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Description 

The intent of this course is to present the various tools available to the Right of Way Mapping CADD Draftsman 

and their use in a production environment.  The student will come away with a basic understanding of the 

workflow used in creating a R/W Mapping Detail Sheet Project via MicroStation, GEOPAK and FDOT CADD 

software.  

This course covers the following but is not limited to: 

• Creation of FDOT CADD Project 

• MicroStation Workspace 

• FDOTSS4 FDOT Menu 

• RW Map Sheets 

• Line Style Tools 

• Text Tools 

• Cells  

• Arrows 

• Certification Notes 

• Legal Descriptions 

• Tool Boxes 

• QC Standards 

• GEOPAK Mapping Procedures 

• GEOPAK Design & Computation Manager 

• Attaching Reference Files 

• Create Annotation by Methods 

• General Notes 

• Design File Clipping with GEOPAK Plan/Profile 

• Enter Sheet Title Block Using Sheet Info (Sheet Navigator) 

• Create RW TAB Sheet 

• Create Plot Files 

Objectives 

 

Prerequisites 

FDOT MicroStation V8i Essentials, Parts I & II. 

Duration: 32 Hours    

Professional Credit Hours:  28 PDHs 
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1 CREATION OF FDOT CADD 
PROJECT (Directory Tree) 

OBJECTIVES 

This chapter will review a variety of ways to create a Florida Department of Transportation (FDOT) Computer 

Aided Design and Drafting (CADD) Project (Directory Tree): 

• Create FDOT CADD Project using  FDOT Menu’s Create File/Project Tool  

• Create FDOT CADD Project via MicroStation Manager 

INTRODUCTION 

There are a variety of ways a new FDOT CADD Project (also called a Directory Tree) can be created.  Since a 

new FDOT CADD Project consists of a set of empty Windows folders, it can be manually created by the user 

using Windows Explorer.  However, FDOT has provided a variety of automated tools to create a new FDOT 

CADD Project.  This chapter will review how to use these automated tools and how to review the Windows 

folder structure created by these tools. 
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FDOT MENU CREATE FILE/PROJECT TOOL 

The Create File/Project tool is used to create 

MicroStation design files, text files, etc., to 

standard FDOT file naming conventions. Create 

File/Project uses an ASCII file, called control file 

(*.ctl), to perform this task. Able to run from 

FDOT Menu within MicroStation or as a stand-

alone application, Create File/Project will be used 

to create the Right-of-Way Key Sheet and Right-

of-Way Detail Sheets using the standard FDOT 

file naming conventions and correct seed files. 

The newly created file is placed into the current 

working project directory folder with the option 

to open the file for editing.  

  



CREATION OF FDOT CADD PROJECT (Directory Tree) - FDOT Menu Create File/Project Tool ____________________ Chapter 1 

FDOT Right of Way Mapping © 2015 FDOT 1-3 

• Project This button brings up the Project Settings dialog which allows the user to create a 

new project or to select an active project. 

• Control File This button brings up a list of available control files. A variety of control files have 

been included in the FDOT2010 software. Each control file is grouped by the type 

of work. The control file is a list of all of the standard file names for a particular 

discipline, plus any standard text files such as input files for GEOPAK. 

• Output File This box is automatically filled according to the selection in the File Type list. 

However, the user can override this by clicking the Browse button and selecting the 

desired file name. 

• Output Folder This box is automatically filled according to the selection in the File Type list. 

However, the user can override this by clicking the Browse button and selecting the 

desired file name. 

• Seed File This field is automatically filled in according to the selection in the File Type list. 

However, the user can override this by clicking the Browse button and selecting the 

desired seed file. 

• Seed Path This field is automatically filled in according to the selection in the File Type list. 

However, the user can override this by clicking the Browse button and selecting the 

desired seed file. 

• Action When the user creates a file, a program can also be initiated. Currently the user must 

type the desired program name. However, in future the control file will initiate the 

program. 

• File Group When selected, the menu shows all of the different disciplines, categories, and file 

types available to the user. 

• Create This command copies the parent file (seed*.dgn, *.inp, *.xsm, *.plt) to the current 

working directory and names the new file as defined in the control file. If a file exists 

in the current working directory with the same file name, the new file gets the next 

available sequence number (i.e. if dsgnrd01.dgn existed, the new file is 

dsgnrd02.dgn). 

• Open DGN After a MicroStation design file has been created, this command opens the file. 

• Edit File After a text file has been created, this command allows the user to edit the file. The 

user can define the Editor variable in the sitefdoteng.ucf / sitefdotmet.ucf, if 

necessary. Editing is not required for most files. The program uses the operating 

system’s standard text editor. 
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Exercise 1.1  To Create FDOT CADD Project Using Create File/Project 

1. From FDOT Menu, select either Right of Way > Create Design Files or Utils > Create/Edit File.  As 

an alternative, the user can select the Create Edit v8 Files  icon  from the FDOT 2010 folder on the 

Windows Desktop. 

2. Select the Project Settings button from the Create File/Project dialog.  

 

3. The Project Settings dialog will display.  Select Create New Project. 

 

Note The C:\E\Projects directory must already exist on the hard drive before a new project can be created 
in the directory. 
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4. Select the Project Template (if needed) by selecting the Browse button.  Navigate to the C:\FDOT 

2010\Project_template folder and click Select to select the FDOT Project folder structure. 

 

 

5. If needed, click the Load Control File button and browse to the rw.ctl control file in the C:\FDOT 

2010\DISCIPLINES folder as shown below.  Click Open to select the control file. 
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6. Type in the location and FIN Number of the new Project to be created and then click Create to create 

the new empty folder structure for the FDOT CADD Project.  A confirmation dialog will be displayed.  

Click OK to close the confirmation dialog.  Then click OK twice to close the other open dialoges. 

 

 

Note In most FDOT Districts, the Project Template location will already be filled out for the user.  If not, a 
Project Template can be found in the installation directory for the FDOT 2010 CADD Software 
(usually C:\FDOT 2010). 

7. Click OK to close the Create New Project dialog. 

 

8. Click OK to close the  Project Setting dialog 
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9. Using Windows Explorer, verify that the new FDOT CADD Project was created. 

 

Warning Using Create File/Project to create a seed project does not create the 
MicroStation Project Configuration File (*.pcf) nor the PEDDS Project 
Identification File (ProjectID.xml). This tool simply builds the FDOT directory 
structure. 
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MICROSTATION MANAGER 

When starting MicroStation, the MicroStation Manager displays.  The MicroStation Manager allows the user 

to perform file-related tasks, such as creating and opening drawings. 

The MicroStation Manager contains standard navigation tools such as a drive list and a files list. Upon selecting 

a file on the left-hand side, a preview of the selected file displays on the right-hand side. 

The List Files of Type option menu allows the user to filter out which types of files display in the Files list box.  

For example, if the user wishes to view DGN files only, change the option to MicroStation DGN Files [*.dgn]  

 

The MicroStation Manager also allows the user to create a new FDOT CADD Project by Selecting the New 

option from the Project pull-down in the workspace section as shown next. 

 

For now, the focus will be on the ability to create a FDOT CADD Project by the creation of a new Project 

component inside the MicroStation workspace portion of the MicroStation Manager.  Other functions of the 

MicroStation Manager will be covered in detail in the next chapter of this manual.   
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Exercise 1.2  To Create FDOT CADD Project Using MicroStation Manager 

1. To create a new FDOT CADD Project, browse to the desired Project folder using the MicroStation 

Manager. Select the New option from the Project pull-down as shown. 

 

2. This will bring up the Create New Project dialog.  Enter the desired Project FIN Number and 

Description (optional) and then click OK.  

 

3. The MicroStation Manager will be restored showing the newly created Project directory. 

 

Note This method of FDOT CADD Project creation depends on a file called “project.template” existing in 
the Windows folder in which the user wants to create the Project.  If needed, a copy of 
“project.template” can be found in the C:\FDOT2010\MicroStation\Workspace\users folder. 

Warning Using the MicroStation Manager to create a seed project creates the 
MicroStation Project Configuration File (*.pcf), but does not create the PEDDS 
Project Identification File (ProjectID.xml). The creation of the PEDDS Project 
Identification File (ProjectID.xml) is covered in the next section. 





 

FDOT Right of Way Mapping © 2015 FDOT 2-1 

2 MICROSTATION WORKSPACE 

OBJECTIVES 

This chapter will review the MicroStation design environment. Special consideration will be given to: 

• Choosing the correct MicroStation Workspace – User, Project, and Interface 

• Reviewing MicroStation Manager 

• Selecting rwmap subdirectory 

• Creating the RW Main DGN File RW#######.dgn 

• Creating RW Detail files via FDOT Menu’s 

o Right of Way > Create Design Files  

o Utils > Create/Edit File 

INTRODUCTION 

As in the past, MicroStation will be used to produce Right-of-Way Mapping Projects.  The primary difference 

with respect to MicroStation is that the FDOT user will now use MicroStation’s V8i version instead of the older 

V8 version. 

FDOT has customized the MicroStation V8i User, Project, and Interface settings to match the particular needs 

of their agency.  To ensure that the correct FDOT symbology and settings are reflected in any DGN files created, 

the user must select the correct User, Project, and Interface.  This chapter will emphasize the proper procedures 

to select the correct options when opening and creating MicroStation V8I DGN files for Right-of-Way Mapping. 

This manual is based on the 2010.00.02 version of the FDOT 2010 Software.  For the most up-to-date FDOT 

Software version downloads see:  http://www.dot.state.fl.us/ecso/downloads/software/. 

DESIGN FILES 

A MicroStation design file (.DGN) is a container for smaller containers called models.  Each model consists of 

graphical elements such as arcs, lines and circles.  Each model is a unique drawing within the design file, which 

allows the user to have multiple drawings within the same design file.  For example, a design file could contain 

Right-of-Way, utilities, topography, and DTM all as separate models, but under a single file name.  At this time, 

however, FDOT is only using models when processing Roadway Design cross sections. 

  

http://www.dot.state.fl.us/ecso/downloads/software/
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Each MicroStation Design File is created from a seed file. A seed file is nothing more than a previously stored 

design file with user specified settings that is used as a template to create a new DGN. FDOT has created seed 

files for use in Right-of-Way production that have standard settings stored within them. 

STARTING MICROSTATION 

MicroStation can be loaded from several different locations. If a shortcut has been provided on the Desktop the 

user can click on the FDOT2010 icon to launch. 

 

FDOT Icon MicroStation & GEOPAK Behavior 

 

Uses the V8i file format and FDOT2010 CADD standards. 

Another way to launch MicroStation is to select from the Windows Start menu, the FDOT2010 program group; 

then, select the FDOT2010 option. This will launch MicroStation and ensure that the correct FDOT User, Project, 

and Interface are used. 

 

Warning While there are more ways than shown above to launch MicroStation, the 
FDOT Right-of-Way Mapper should only use the two methods shown above to 
launch MicroStation.  These options will ensure that the correct User, Project, 
and Interface are used when launching MicroStation. 
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MICROSTATION MANAGER 

When starting a MicroStation session, the MicroStation Manager displays.  The MicroStation Manager 
allows the user to perform file-related tasks, such as creating and opening drawings. 

 

The MicroStation Manager contains standard navigation tools such as a drive list and a files list. When the user 

selects a file on the left-hand side, a preview of that selected file displays on the right-hand side. 

The List Files of Type option menu allows the user to filter out which types of files display in the Files list box.  

For example, if the user wishes to view DGN files only, change the option to MicroStation DGN File [*.dgn]   

FILE RIGHT CLICK MENU OPTIONS 

The File right click menu in MicroStation Manager contains options for opening, moving, cutting, copying, 

deleting, and renaming design files.  It also contains options for viewing the properties of a design file. 
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• Select Opens the selected DGN. 

• Open with Bentley 

MicroStation V8i  

Opens the selected DGN. 

• Print with Bentley 

MicroStation V8i 

Opens the selected DGN. 

• Open With Opens with associated Programs or allows option to select another 

available Program. 

• Send To Allows file to be sent to various locations. 

• Cut Removes file and places it to the clipboard.  

• Copy Allows the user to create a copy of the selected design file 

• Create Shortcut Creates a short cut to the file and places it in the current directory. 

• Delete Deletes the selected file(s). 

• Rename Allows the user to rename the selected design file. 

• Properties Opens the file properties dialog 

DIRECTORY MENU OPTIONS 

 

The Directory menu in the MicroStation Manager dialog contains options to move back to the last folder, Move 

up one level, Create a New Folder, View Details, Create a New File, File Options and a Directory of Last 

Accessed DGNs. It also contains options to Compress a file, Upgrading an entire directory to MicroStation V8 

format and set a default  seed file.  

 
Moves Back to Last Folder 

 
Moves Up One Level 

 
Creates a  New Folder 

 

View Detail Memu: 

✓ Thumbnails 

✓ Tiles 

✓ Icons 

✓ List 

✓ Details 

 
 Creates a new file based on a seed file. 
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File Options: 

Compress File - Removes any elements that have been deleted in previous editing 

sessions.  This reduces the file size. 

Upgrade to V8… - Allows the user to convert earlier version of MicroStation files 

to the V8 format.  This method does not produce the correct FDOT CADD 

symbology.  FDOT RW Mappers should use the conversion steps as outlined by 

their District. 

Set default seed file – Select default seed options 

 
Directory of  Last Accessed DGNs 

Note The FDOT RW Mapper should not use the Upgrade to V8… option. 

WORKSPACE COMPONENTS 

A Workspace in MicroStation is simply a collection of predefined settings and configuration variables in order 

to accommodate agency standards and configurations for the work environment. 

A user working alone with MicroStation could conveniently set every configuration variable at the user level. 

Project configuration files exist in order to facilitate sharing of configurations among users in a workgroup. The 

settings in each user's user configuration file allow each user in a workgroup to customize MicroStation, while 

the shared settings of the project configuration file provide uniformity within the workgroup. The project 

configuration file is the file that is selected when the user selects the project component of a workspace in the 

MicroStation Manager dialog. 

The Florida Department of Transportation has created and provided a custom Workspace in order to standardize 

the MicroStation environment for agency use.  This Workspace helps determine how MicroStation displays on 

the screen and sets up certain default files and search paths. 

The Workspace that the Florida Department of Transportation has created is composed of 3 areas: 

 

• User  Set configuration variables for the user. For new projects, this should be set to 

FDOT 2010. 

• Project  Set variables specific to a certain project, such as where to look for files. This 

should be set to the current project.   

• Interface  Sets the active user interface.  For new projects, this should be set to FDOT 2010. 
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OPENING DRAWINGS FROM MICROSTATION MANAGER 

MicroStation allows the user to open drawing files in several formats.  The List Files of Type option allows the 

user to determine which drawing types are listed. 

Choosing the CAD Files [*.dgn, *.dwg, *.dxf] option will list drawings in all three formats. 

 

To open a drawing, navigate to the project folder and select the drawing from the list at the left and click the 

Open button or double-click on the drawing name. 
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OPENING DRAWINGS FROM THE EDITING ENVIRONMENT 

Once in a MicroStation file, options are provided to allow the user to switch to other DGN files. The Open tool 

allows the user to open and edit an existing drawing from the editing environment.  It is not necessary to return 

to the MicroStation Manager to open another drawing. 

 

The user can navigate to a different folder by selecting the directory tree at the right of the dialog.  Many of the 

same options that are in the MicroStation Manager display in this dialog as well.  Select a file and click the Open 

button, or double-click on a file to open it. 

LEVEL MANAGER 

The FDOT standard contains a large number of levels, and every level that is needed in drawing creation should 

already exist.  Because level information is tied so closely to QC, the FDOT standard interface does not allow 

users to create, delete, import or export levels.  

All of the levels that are present in a drawing come from an attached DGNLIB.  This is a library of information.  

It includes level structure, filter information, and level symbology.   

Some miscellaneous levels exist in the drawing for “scratch” drawing. If a new level is desired, requests for new 

levels are to be addressed through the user’s TAC member. 

Although most of the level-editing functions have been disabled, there is still a use for the Level Manager.  The 

Level Manager can be used to freeze and lock levels.  Symbology may also be edited, but if it is changed, it will 

revert to the original symbology the next time that the drawing is opened. 

The Level Manager can be opened by going to the pull-down Settings > Level > Manager or by choosing the 

Level Manager  icon from the Primary Tools MicroStation toolbar. 



Chapter 2 _________________________________________________________ MICROSTATION WORKSPACE - Level Manager 

2-8 © 2015 FDOT FDOT Right of Way Mapping 

 

To turn off a level using the Level Manager, click the check mark that is next to the level name under the heading 

Global Display.  This turns the level off in all views. Click the check mark again to turn the level back on. 

To freeze a level using the Level Manager, click the check mark that is next to the level name under the heading 

Global Freeze.  This turns the level off in all views. Click the check mark again to thaw the level. 

To add additional columns to the Level Manager display, the user can right-click on top of any column to display 

a listing of all available columns as shown below.  Checkmarks indicate that the column is already displayed. 

Columns may be sorted by left-clicking on the top of any column.  Sorting by the Used column can be very useful 

as all Used Levels are then grouped together in the Level Manager listing. 

 

Note Turning on/off level display is basically the same as thawing /freezing levels, with one difference. 
When a level is frozen, any cells or references placed on that level will not be displayed, regardless 
of how levels are used in the elements that make up the cell or reference. 
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BY LEVEL SYMBOLOGY 

When using MicroStation to create a FDOT drawing, the color, style and weight should be set to By Level.  This 

setting allows the level to control the active color, line style, and line weight.  This ensures that the levels follow 

FDOT standards. 

The Color, Line Style, and Line Weight combo boxes each have a ByLevel option.  This should be set as part of 

the seed file and not deviated from. 

LEVEL DISPLAY 

One of the biggest advantages of using levels in a drawing is the ability to control level display.  This is done 

through the Level Display dialog.  The Level Display dialog can be docked and resized as needed.  Level Display 

can be accessed by going to Settings>Level>Display or by choosing the Level Manager  icon from the 

Primary Tools MicroStation toolbar. 

 

To toggle levels Off and On, simply click on the level name.  A level with a black background is on, and a level 

with a gray background is turned off. If the level name is in bold type, it is being used in the drawing. A used 

level is a level with elements on it. 

The Active Level has a green background.  To make a level the Active Level using the Level Display dialog, 

double-click the name of the level that is to be set as the Active Level. 

The View Numbers at the top of the box determine which view the levels will be turned off or on in. 

The Show Target Tree button opens the file target area.  This is used to turn levels off and on in reference files. 
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Other Level Utilities can be accessed from the FDOT Menu under the Actions pulldown. 

 

SORTING LEVELS 

The FDOT standard has roughly 2500 levels on which elements may be placed. As a result, it becomes necessary 

to sort them intelligently so that the user is not overwhelmed with the sheer volume of levels. 

Items in the Level Display dialog can be sorted by simply re-ordering the list, or applying filters. 
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SORTING THE LEVEL LIST BY HEADINGS 

Clicking on a heading name will sort the list 

according to the heading selected (i.e. Number, 

Name, and Used). Click once to sort ascending and 

click a second time to sort descending. 

More categories can be added by right-clicking on 

an existing category and choosing the category 

name to add from the list.  The list of headings may 

be re-ordered by dragging a heading to a new 

location. 
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APPLYING FILTERS 

Another way to sort and organize the list of levels is by using level filters.  FDOT seed files have a set of filters 

already attached to them.  These filters allow the user to see only the level names of interest. 

To activate a filter, select its name from the filter drop down list. 

 

The filter drop down list is also found in the Attributes tool box.  This method will display only levels matching 

the filter in the level list window. 
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The user can also change the level list to display only level filters.  In this mode the user can turn levels on and 

off by selecting the filter. This is accomplished by changing the Level toggle to Filter at the top of the dialog. 

 

CREATING FILES FROM THE FDOT MENU 

While the standard MicroStation tools can be used to 

create new files, FDOT has provided a utility to create 

new files with correct seed file and naming structure 

already in place.  To access this utility, select either 

Right of Way > Create Design Files or Actions > 

Create/Edit File from the FDOT Menu.  This will 

cause the Create File/Project dialog to display. 

The basics steps to create a new Right-of-Way design 

file are: 

1. Open the Create File/Project dialog 

from FDOT Menu. 

2. Select the control file. 

3. Select the File Group. 

4. Select the File Type to create 

5. Click the Create button 

 

 

Note Clicking the Create button more than 
once will create multiple new DGN files.  This is useful when the user will need more than one blank 
copy of a particular type of DGN file. 
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CREATE FILE / PROJECT DIALOG 

The Create File/Project dialog should always be used to ensure that the files the user creates adhere to FDOT 

naming conventions and standards. 

 

Note Once a DGN file has been created using Create File/Project, the Open DGN button will be available.  
Clicking the Open DGN button will open the newly created DGN file in MicroStation. 
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• Project This is the path in which project files are created.  Clicking the project settings 

button allows the user to select the project to use. 

• Control File The Load Control File button allows the user to select the control file to use.  The 

control file sets all of the other information in the Create File/Project dialog.  

The control files are located in the C:\FDOT2010\Group folder.  There are seven 

control files: 

a. MECHELEC.CTL for mechanical and electrical files. 

b. ROADWAY.CTL for roadway related files. 

c. RW.CTL for right-of-way related files. 

d. STRUCTURES.CTL for structures related files. 

e. UTILITIES-DWG.CTL for Utility DWG files. 

f. UTILITIES.CTL for Utility related files. 

g. GEOTECH.CTL for Geotechnical related files. 

• Output File 

• Output File 

Folder 

• Seed File 

• Seed File Path 

The settings in this area are all set by the control file, and by choosing the File 

Group and File Type. 

 

• File Group Each control file has several file groups to select from.  Each group is a specific 

area of design.  Choosing a file group loads the file types related to that group 

into the File Type area. 

 

• File Type Choosing a file type sets all of the settings for the Output and Seed section, 

including the name of the file to be created.  If a file with the same name already 

exists, it is automatically incremented.  The seed file and output folder will 

update automatically. 

Note By choosing the correct Project, Control File, and File Type within the Create File/Project dialog, 
settings such as the Right-of-Way design file name and placement in the rwmap folder of the FDOT 
CADD Project are handled automatically for the user. 

FDOT SEED FILES 

Every MicroStation file uses another MicroStation file as a template for all of the settings and other information 

needed to create a drawing file.  For the DOT’s purposes, the seed files that are available are: 

FDOTSEED2D.DGN  Contains all of the settings for creating a 2D design file. 

FDOTSEED3D.DGN    Contains all of the setting for creating a 3D design file. 

FDOTSEED2D.DWG  Contains settings for creating AutoCAD files. 

FDOTSEEDXS.DGN  Contains additional models setup for cross sections. 

RWSEED2D.DGN  Contains different unit settings. 

STRUCTURESSEED.DGN Contains different unit settings. 

  



Chapter 2 _______________________________________________________ MICROSTATION WORKSPACE - FDOT Seed Files 

2-16 © 2015 FDOT FDOT Right of Way Mapping 

WORKING UNITS 

Working units consists of controls that are used to set “real world” units of measurement for your design models. 

MicroStation recognizes Metric and English units, either of which may be selected from option menus. 

Additionally, the user can create custom units, by relating them to the standard units (Metric or English). 

Changing between the units used in a model makes no difference to the size of geometry in your model. 

Alternatively, changing the Resolution setting in the Advanced settings, does change the size of existing geometry 

in the model. In practice, the Resolution setting will rarely, if ever, have to be changed from the default. 

 

Different Working Units can be assigned to different models, all contained in the one DGN file.  

FDOT has provided seed files with settings to use standard working units according to agency specifications. 

When using the Create/File Project to create MicroStation files, the appropriate seed file is used to create each 

DGN file automatically. 

Global Origin 

The global origin for FDOT’s standard seed files are set to an X,Y coordinate of 0, 0.  The global origin can be 

relocated to specific coordinate values to create a custom coordinate system. When using the Create/File Project 

to create MicroStation files, the appropriate seed file is used to create each DGN file automatically and thus the 

global origin is set to FDOT specifications. 
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DESIGN FILE SETUP 

When creating a new design, it is a good idea to review the design file parameters that control how the drawing 

will function.  The most common file settings are found in the DGN File Settings dialog. This can be accessed 

from the Settings pull-down on the main MicroStation menu bar. 

 

Note It is important to check the Design File Settings even if the user is sure that the proper seed was 
chosen when the MicroStation file was created, because some of the settings may have been 
changed by other users. 

To ensure that the file settings are saved with the file, select the pull-down (File > Save Settings) or (CTRL+F) 

on the keyboard. This will preserve all the settings so that the next time the file is accessed it will reflect the 

current settings (including the last Views).  The user can also select to have the settings saved automatically by 

selecting the Save Settings on Exit check box in the Operation Category of the Preferences dialog. The 

Preferences dialog is accessed by using the pull-down (Workspace > Preferences). 

 

Note If the user selects File>Save when Automatically Save Design Changes is checked, the 
MicroStation UNDO buffer will be cleared preventing the user from undoing any operations 
previous to the save. 
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COMPRESSING DESIGN FILES 

When the user deletes elements from a MicroStation design file, the elements no longer display in the design, 

but a record of the deleted elements remains in the design file.  The Compress Design command removes the 

records, which reduce the size of the file. The undo buffer is cleared when the user compresses a design, so after 

compressing, the user will no longer be able to undo any previous operations. 

It is best to use the Compress Design command at the end of an editing session. This can also be set to happen 

automatically upon exiting the MicroStation design. To make this setting access the Workspace pulldown and 

select Preferences then select the Operation option. 
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SAVING DRAWINGS 

By default, MicroStation saves drawing changes automatically.  MicroStation DGN files are saved in the DGN 

format, and AutoCAD DWG files are saved in the DWG format.  The fact that the file is saved automatically is 

a very powerful feature of the software.  This gives the user the security of knowing that in the event of a computer 

crash or power failure, the design changes to the last completed command will have been saved. 

Note Only changes to design elements are saved automatically.  Drawing settings must be saved using the 
Save Settings option. 

The user can select to not have MicroStation save files automatically by clearing the check mark next to 

Automatically Save Design Changes in the Operation Category of the Preferences dialog. 

 

If automatic save is disabled, the user must manually save the file by clicking the Save tool in the Standard 

Toolbar.  By choosing File > Save As, the user can save the file as a V8, V7, DWG, or DXF file format. 

The Save As command can be used to create a backup of the design; however, the F3 key creates a backup file 

with the same name as the active design but with the extension .BAK.  The backup file is created in the directory 

specified by the MS_BACKUP configuration variable. 

To close any open drawings and return to the MicroStation Manager, select File > Close. 
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Exercise 2.1  Creation of RW Main File 

➢ In this exercise the user will learn how to create a new FDOT RW Main File Using the 
Create File/Project Tool from FDOT Menu. 

1. Open MicroStation using the FDOT2010 icon  on the desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

2. From the MicroStation Manager, open the file C:\E\Projects\12345678901\rwmap\RW.dgn.  This is a 

blank file used simply to start up MicroStation and FDOT Menu for the exercise.  Ensure that the correct 

User, Project, and Interface are chosen as shown. 

 

3. FDOT Menu will start automatically after GEOPAK is initialized.  Do not worry about the location of 

the FDOT Menu tools for now.  Moving and saving the location of the FDOT Menu will be covered 

later. 
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4. From FDOT Menu, select either Right of Way > Create Design Files or Actions > Create/Edit File. 

 

Note Initially, FDOT Menu will start in a Roadway configuration.  Changing the FDOT Menu configuration 
to Right of Way will be covered in the Lab Exercise: Invoke RW FDOT Menu. 

5. The Create File/Project dialog displays.  Verify that the Project is set to C:\E\Projects\12345678901.  

If not, use the Project Settings button to change the Project location. 
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6. To create Right-of-Way design files, the Control File must be changed from the Roadway Control file 

to the Right-of-Way Control file.  Click the drop down arrow to display the list of control files, and thes 

select the RW.CTL file. 

 

7. From the File Group pull-down, select the Right of Way (DGN) Files option.  A list of FDOT DGN 

files that can be created for Right-of-Way use will be listed in the File Type section of the dialog. 
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8. From the File Type list, select RW(FP.NO.) – MASTER RIGHT OF WAY (ENTER 7 DIGIT NO.) 

as the file type to be created. 

  

9. In the Output File field, enter the project’s FIN number to be used, in this case 1234567.  Be sure to 

delete the “01” at the end of the file name.  Click the Create button.  Be careful to only click the Create 

button once.  If the Create button is clicked more than once, multiple DGN files will be created. 

  

Note According to Chapter 9 of the FDOT CADD Production Criteria Handbook (CPCH), the main Right-
of-Way DGN file will always be named RW#######.dgn, where ####### is the first seven digits of 
the project’s FIN number. 
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10. Click OK on the “File successfully created.” confirmation dialog.  A new DGN file named 

RW1234567.dgn has now been created in the rwmap folder of the project. 

  

11. Click the Open DGN button now available on the Create File/Project dialog. 

 

12. MicroStation closes the RW.dgn file and opens the newly created RW1234567.dgn file. 

 

Note The Create File/Project tool only creates the RW Main.dgn file; it does not place a RW sheet cell in 
the DGN file created.  Placing RW sheet cells will be covered in a later chapter. 
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Exercise 2.2  Invoke RW FDOT Menu 

➢ In this exercise the user will learn how to load the RW FDOT Menu. 

1. Open MicroStation using the FDOT2010 icon  on the desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

2. From the MicroStation Manager, open the file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  

Be sure that the correct User, Project, and Interface are chosen as shown below. 

 

3. FDOT Menu will start automatically after GEOPAK is initialized.   

 



Chapter 2 _______________________________________________ MICROSTATION WORKSPACE - Compressing Design Files 

2-26 © 2015 FDOT FDOT Right of Way Mapping 

4. Once inside the MicroStation file, notice that the FDOT Standard Menu displays.  Take a moment to 

look at the different pull down menus and commands on the FDOT Menu. 

 

5. Select Standard > Configuration   from the far left of the Standard FDOT Menu. 

 

6. Select the option to for the Right-of-Way Menu and click Update.  This will tell FDOT Menu 

to restart with both the Standard and Right-of-Way menus. 
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7. Select on the dgn file you want opened when the dialog displays. 

 

8. FDOT Menu will restart with both the Standard FDOT Menu menu and the Right of Way menu 

loaded.  Take a moment to look at the different pull down menus and commands on the FDOT Menu. 
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Exercise 2.3  Relocate FDOT Menu 

➢  In this exercise the user will learn how to relocate the FDOT Menu. 

1. Open MicroStation using the FDOT2010  icon on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

 

2. From the MicroStation Manager, open the file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  

Be sure that the correct User, Project, and Interface are chosen as shown below. 

 

  



MICROSTATION WORKSPACE - Compressing Design Files ________________________________________________ Chapter 2 

FDOT Right of Way Mapping © 2015 FDOT 2-29 

3. FDOT Menu will start automatically after GEOPAK is initialized.  Notice the inconvenient initial 

location of the FDOT Menu components. 

 

4. Left -click and Hold on the left side of the FDOT Menu to move to more convenient location as shown 

below. 

 

5. Right-click on the FDOT Menu and select Save Settings from the popup menu.  

 

6. FDOT Menu will restart and will now display the floating toolbar in the same location whenever 

MicroStation is started. 
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3 GEOPAK MAPPING 
PROCEDURES 

OBJECTIVES 

This chapter will review GEOPAK Mapping Procedures for the FDOT Right-of-Way Mapper. Items covered 

will include: 

• Setting GEOPAK User Preferences 

• Creating GEOPAK Project 

• Input and Visualization of Geometry Data 

o COGO 

o COGO Visualization Using the FDOT2008 SMD Database 

o Storing Parcels  

• COGO Method 

• Map Check 

• Graphical COGO 

INTRODUCTION 

GEOPAK is one of the primary tools used by FDOT Right-of-Way Mappers in order to place Right-of-Way data 

into MicroStation DGN files.  The Right-of-Way data comes from a variety of sources such as FDOT’s 

Electronic Field Book, CAiCE, older Right-of-Way projects, subdivision plats, title searches, and other sources.  

As the Right-of-Way data is collected and processed, the data is compiled and entered into GEOPAK’s Database 

called the GPK file.  Due to time constraints, this chapter assumes that most Right-of-Way data has already been 

entered into the GPK file and will primarily concentrate on showing the FDOT Right-of-Way Mapper how to 

map data from GEOPAK’s GPK file into MicroStation using GEOPAK COGO. 
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SETTING GEOPAK USER PREFERENCES 

GEOPAK COGO has the ability to print design file elements which contain drawing parameters including 

element symbology, attribute drawing options and DTM controls. These Feature attributes are defined in a Survey 

Database with a file extension of .SMD. The FDOT CADD Software contains the database fdote_10rw.smd.  This 

database should be automatically attached as the default when using the FDOT CADD Software.  

GEOPAK should be initialized when the FDOT workspace starts.  The main preference screen that needs to be 

set is the User Preferences.  From the MicroStation menu, access the User Preference dialog by selecting 

Applications  > GEOPAK > ROAD > User Preferences.   

 

The GEOPAK User Preferences dialog displays. 

 

If the correct Project was chosen when opening the design file, the user will not need to set the working directory.  

The working directory is used to store all files created by GEOPAK.   
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If necessary, the user can set the working directory by selecting the magnifying glass  to browse to the correct 

directory.  The Select Directory dialog will display allowing the user to select the desired Working Directory. 

 

The Working Directory will be set by navigating to the correct file directory location and selecting OK.  The 

User Preferences dialog will be redisplayed and the updated directory will display in the User Preference 

dialog. 

 

Note If the Working Directory is left blank, GEOPAK by default will look for files in the same directory of the 
MicroStation DGN file. 
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FEATURE AND COGO PREFERENCES 

Other User Preferences that will need to be set by the FDOT Right-of-Way Mapper are Feature Preferences and 

COGO Preferences.  These preference settings are accessed by clicking their respective buttons on the User 

Preferences dialog.  The proper settings for most FDOT Right-of-Way purposes are shown next. 

  

 

The Feature Preference dialog contains the following items: 

• SMD File Displays the current working database. A different working database can be 

located and attached by the Select… button. 

• Edit SMD This button will bring up the Survey Preference dialog for editing the database 

much in the same method as the Design and Computation Manager.  

• Apply Best Match Feature  When this toggle is active, the best match feature from 

the feature survey preference database is utilized. In the fdote_10rw.smd database the Default 

Feature category will be used if the active feature does not match a feature item in the current 

database category. 

• Plot Scale  Defines the scale at which linear elements such as custom line styles and 

cells will be plotted.  It is important that the user set this prior to plotting elements into the 

design file project from the Coordinate Geometry dialog. 
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CREATING/ACCESSING A GEOPAK PROJECT 

The easiest way for the FDOT Right-of-Way Mapper to create or access a GEOPAK project is from the 

MicroStation menu by selecting Applications > GEOPAK > ROAD > Geometry > Coordinate Geometry.  

This will open the Coordinate Geometry dialog. 

 

There are three possible situations that may be encountered; desired Job already created and filled, desired Job 

created but not filled in, and new job needed to be created.  Listed next are steps for each situation. 

Situation Action 

Job Created and Filled in Job field. Click OK to open the Job. 

Job Created, but not filled in Job field. Click the magnifying glass  icon and browse to the desired 

Job. 

New Job needs to be created. 

Enter the desired Job number in the Job field and click OK.  A 

new Job will be created in the same folder as the current DGN 

file. 

If the specified GPK file does not exist in the directory specified by the Working Directory, the user will receive 

the following Alert.  If the user wishes to create a new GPK file, this message would be normal and the user 

would click Yes to create a new GPK file.  If the GPK file already exists this message would most likely indicate 

that the user has specified the wrong Working Directory. 
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INPUT AND VISUALIZATION OF GEOMETRY DATA 

The primary tools that will be used by the FDOT Right-of-Way Mapper other than the Right of Way FDOT 
Menu will be the GEOPAK COGO tools.  In this section the user will learn: 

• COGO 

• COGO Visualization Using the FDOT2010 SMD Database 

• Graphical COGO 

COORDINATE GEOMETRY (COGO) 

The major components to GEOPAK COGO are COGO, Graphical COGO, and COGO Visualization.  Both 

COGO and Graphical COGO are used to enter, edit, and report on Right-of-Way elements in the GEOPAK GPK 

database.  COGO Visualization is the means by which the FDOT Right-of-Way Mapper is able to draw elements 

stored in the GPK into the MicroStation DGN file.  The Visualization process is primarily performed through 

GEOPAK’s COGO Navigator.  Each of these items is covered in the next sections. 

To activate COGO, select Applications > GEOPAK > ROAD > Geometry > Coordinate Geometry from the 

main MicroStation menu. 

 

The FDOT RW Mapper can also select the COGO  icon from the GEOPAK ROAD Tools tool palette as 

shown below. 
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Either method will open the GEOPAK Coordinate Geometry 

dialog.  This dialog allows the user to create a Project Name, pick 

a Job Number (GPK File), and to assign an Operator Code for the 

COGO session. 

 

 

 

 

The fields in the GEOPAK Coordinate Geometry dialog are detailed next. 

• Project Name Name displayed on reports.  This is an optional entry, with a maximum of 60 

alphanumeric characters.  If Project Manager is active, this field is populated 

automatically. 

• Job Number Identifies coordinate geometry database and is a required field. The job 

number is a maximum of three alphanumeric characters.  If Project Manager 

is active, this field is populated automatically. 

• Operator Code Unique 2-character code which enables multiple users access to database.  The 

user’s initials are suggested.  Note this field is not required for single user 

access, but highly recommended.  If Project Manager is active, this field is 

populated automatically. 

• Subject Description for audit trail file with a maximum of 48 alphanumeric characters.  

Note this field is optional. 

After the dialog is populated, and the OK button is pressed, the main coordinate geometry dialog is invoked. 

 

The coordinate geometry dialog is made up of three separate display areas: 

• Tool Bar  (1) consisting of pull down menus and icons.  The icons are 

customizable. 

• Command Key-in  (2) enables manually typing of commands.  The drop down button allows 

for a history of commands to be seen. 

• Output Display Window  (3) shows the results generated by the commands. 

Note The dialog is resizable for ease of use. 
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FILE COMMANDS 

 

The File commands (as displayed above) are detailed in the table. 

• Preferences This command displays an expanded menu for setting GEOPAK COGO 

preferences. 

• Input File 

Utility 

When selected, GEOPAK’s Input File Utility dialog displays, allowing the user 

to save and print a variety of files related to the GEOPAK COGO session. 

 

Note When saving COGO files, the user must follow proper 
naming convention.  See the CPCH Section 4.1 for the 
proper file naming convention.  Also the path to these files 
must not contain any spaces or special characters. 

• Input File 

Restore 

When selected, runs the COGO command Restore which reads a GEOPAK 

INPUT file into memory for execution. 

• Database 

Utilities 

When selected, the Database Utilities dialog displays which allows the user to 

Validate and Clean and Compress the GEOPAK GPK Database file. 

• Import Displays an expanded menu for importing information into GEOPAK COGO. 

• Export Displays an expanded menu for exporting information from GEOPAK COGO. 

• Exit Exits the GEOPAK COGO session. 
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EDIT COMMANDS 

 

The Edit commands (as displayed in the exploded view above) are detailed in the table. 

• Clear Empties the memory of the current audit trail without saving and initializes the 

line numbers to begin a new sequence of commands.  Note this does not clear 

the display window. 

• Delete Deletes input commands in the input buffer by line number (or range of line 

numbers) and re-sequences the line numbers for the remaining commands. 

• Insert  Adds a command line to the current input buffer before a specified line number; 

subsequent command lines shift down and line numbering is automatically re-

sequenced. 

• Modify  Changes a fragment in a command line. The modified command line is not 

processed until a Read command is performed. 

• Read All Processes ALL the specified lines in the audit trail. 

• Type All Displays the contents of the entire audit trail. 

• Line Range Opens the Line Range dialog which will allow the user to Read or Type a 

portion of the audit trail. 

• Editor Opens the GEOPAK COGO Command Editor, which enables the user to edit 

the current input file. 
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ELEMENT COMMANDS 

The mainstay of GEOPAK Coordinate Geometry is the various element commands.  Tools are supported for 

storing, stationing, adding additional data, deleting, etc.  GEOPAK supports a wide variety of elements:  points, 

curves, spirals, chains or alignments, parcels, and profiles.  Each element is detailed next. 

• Element > Point 

 

One of the most utilized sets of COGO tools are the point commands, as detailed in the table. COGO now has 

the ability to automatically determine the next available element name and place in any dialog storing an element. 

This includes all elements and dialogs listed on the above pull down.  

o Utility Opens the Point Utility dialog which allows the user to Delete, Print, and 

Visualize Point information. 

o Cell Opens the Point Cell dialog which allows the user to assign a particular 

cell to a point. 

o Copy Copies points or a point range to a new point number or range within the 

same GEOPAK database. 

o Elevation Assigns an elevation to a previously stored point. 

o Equate Stores a new point with the same values as a previously stored point 

o Station Adds a station to a previously stored point. 

o Store Stores a point by key-in coordinates or 

by selecting a location graphically.  A 

station, elevation, point code, cell, 

feature, or description can also be 

stored with the point. 

 

 

 

 

o Transformation Performs coordinate transformations based on user-defined control 

pairings. 
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o Compare Points 

to TIN 

Utilizing a set of COGO points (with elevations) compares the COGO 

elevation to the TIN elevation and completes statistical analysis for 

"goodness of fit." 

o Set Elevation 

from TIN 

Utilizing this command, GEOPAK adds or updates an elevation to a 

previously defined point, based on a TIN model. 

• Element > Line 

 

o Utility Opens the Line Utility dialog which allows the user to Transpose, Delete, Print 

and Visualize Line information. 

o Store Opens the Store Line dialog which allows the user to store a line. 

• Element > Curve 

 

The Curve commands (as displayed in the exploded view above) are detailed in the table. 

o Utility Opens the Curve Utility dialog which allows the user to Reverse Stored Curves, 

Delete, Print and Visualize Curves. 

o Copy Copies a specified curve to another curve name. 

o Data Calculates the geometric parameters of a curve, displaying values for Delta, 

Degree, Tangent, Length and Radius. 



Chapter 3 ________________________________ GEOPAK MAPPING PROCEDURES - Input and Visualization of Geometry Data 

3-12 © 2015 FDOT FDOT Right of Way Mapping 

o Segment Defines new curves by dividing a stored curve into segments. 

o Station By identifying a curve and the position on the curve (PC, PI, or PT), a station value 

may be assigned. 

o Store Provides various options for defining and storing curves such as Store Curve from 

Tangents, By End Points, or Concentric. 
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• Element > Spiral 

 

The Spiral commands (as displayed in the exploded view above) are detailed in the table. 

o Utility Opens the Spiral Utility dialog which allows the user to Delete, Print, and Visualize 

Spirals. 

o Copy Copies a specified spiral to another spiral name. 

o Store Provides various options for defining and storing spirals. 

• Element > Chain 

 

The Chain (alignment) commands (as displayed in the exploded view above) are detailed in the table. 

o Utility Opens the Chain Utility dialog which allows the user to Compute area, Delete, 

Print, and Visualize Chains. 

o Layout 

Offset 

Opens the Layout Offset Chain dialog which allows the user to compute Stations 

and Offsets for GEOPAK Points and Chains. 

o Station Provides a method for stationing or re-

stationing a chain. 

 



Chapter 3 ________________________________ GEOPAK MAPPING PROCEDURES - Input and Visualization of Geometry Data 

3-14 © 2015 FDOT FDOT Right of Way Mapping 

o Station 

Equation  

Provides a method for applying a station 

equation to a chain. 

 

 

 

 

 

o Store Provides three options for storing a chain in the database, From Elements, From 

Offset Chain and a Transition Chain. (Chain name can be between 1-9 alphanumeric 

characters). 
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• Element > Parcel 

 

The Parcel commands (as displayed in the exploded view above) are detailed in the table. 

o Utility Opens the Parcel Utility dialog which allows the user to Delete, Print, 

Describe, and Visualize Parcels. 

o Copy  Opens the Copy Parcel tool which allows the user to copy parcels. 

o Store Stores a parcel by adding points, curves and spirals. 

 

o Subdivide Divides a parcel into individual lots. 

o Editor Allows the user to edits a parcel using the Map Check / Store Parcel tool. 

o Default Attribute 

Preferences 

Allows the user to create custom Attributes to be applied to parcels. 

• Parcel Commands (Manual Entry) 
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Several parcel commands are supported by manual entry or via the Map Check dialog. Each of these commands 

accepts the input of specific names associated with each element. (i.e. taken names, easement names, etc.) 

o Store Parcel Stores a parcel element into the GEOPAK GPK file. 

o Store Taken 

 

Stores the portion of a parcel taken by entering point and curve names in 

either a clockwise or counterclockwise direction. 

o Store Easement  Stores an easement by entering point and curve names in either a clockwise 

or counterclockwise direction. 

o Store Building Stores a building by entering point and curve names in either a clockwise or 

counterclockwise direction. 

o Store Occupied Stores the occupied section of a parcel by entering point and curve names in 

either a clockwise or counterclockwise direction. 

o Own Parcel  Stores the name of the owner associated with a previously stored parcel.  

o Make Legal  Creates a metes and bounds description and writes it to a user named text 

file. See also Legal Description Editor for the ability to create detailed and 

customizable legal descriptions. 

Note For more detailed parcel information, refer to the GEOPAK online help. 

• Profile Commands 

 

o Utility Provides access to the Profile Utility tool. 

o Elevation Allows the user to compute elevations along a profile. 

o Offset Allows the user to offset a profile vertically. 

o Restation Allows the user to restation a profile. 
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• Next Available Settings 

This menu choice allows the user to set the Next Available names for Points, Lines, Curves, Spirals, Chains, 

Parcels, and Profiles. 

 

VIEW COMMANDS 

 

The View commands (as displayed in the exploded view above) are detailed in the table. 

• Icons Enables the user to customize which icons display in the tool bar. 

• Redefine Displays the Redefine box on the tool bar. 

• Visualization Displays the visualization items on the tool bar. 

• Format Displays the format items (i.e. number of decimals, station format, etc.) on 

the tool bar. 

• COGO Key-in Displays the COGO Key-in box for entering commands in the dialog. 

• Command Output Displays the Command Output Window in the dialog, and controls options 

for the Command Output Window. 

• Error Alert Enables the user to activate a beep and/or restore a minimized COGO dialog 

when an error occurs. 
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TOOLS COMMANDS  

 

The Tools commands are detailed in the table. 

• Navigator Invokes the COGO Navigator. 

• Inverse Calculates the distance and direction between points. 

 

• Locate Stores a point not by specifying coordinates, but based on another point using 

several methods.  To locate by distance and bearing, use the Tools > Locate > 

Traverse. 
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• Intersect  Stores a point at the intersection 

of the defined elements. 

 

 

 

 

 

 

 

 

 

• Best Fit Calculates a best-fit chain 

through a set of points. 

 

 

 

 

 

 

• Translation 

and Rotation  

Moves, rotates, and scales a 

data set. 
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• Map Check  Creates and edits parcels, takings, easements, and other parcel elements. 

 

• Roadway 

Intersection  

Calculates data for the intersection of two COGO elements, usually chains. 

• Cul-de-sacs  Calculates data for a cul-de-sac. 

• Redraw 

Visualized 

Elements  

Re-syncs the displayed COGO elements in the MicroStation file with the 

coordinate geometry data. 

• Clear 

Visualized 

Elements 

(Temporary)  

Removes all temporary visualized elements from the view. 

• Clear 

Visualized 

Elements (All)  

Clears all temporary and permanent visualized elements from the MicroStation 

file. 
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COGO VISUALIZATION USING THE FDOT2008 SMD DATABASE 

The Navigator is a tool to easily visualize, store, edit, and describe COGO data.  When visualizing COGO 

elements into the MicroStation DGN file, Navigator refers to a symbology database called the Survey Manager 

Database (SMD) file.  The SMD file tells GEOPAK what type of symbology and labeling is to be applied to 

elements as they are drawn.  To access the Navigator select COGO > Tools > Navigator or by the Navigator 

 icon. 

 

From the Navigator, points, curves, spirals, chains, survey chains, parcels, and profiles can be 

added, deleted, modified, identified, visualized, printed, or selected. 
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NAVIGATOR > SELECT TOOLS 

A variety of Selection tools can be invoked via the Select pull down . 

 

The tools are detailed in the table. 

• Select All Selects all data items of a certain type.  (i.e. all points) 

• Invert Selection Selects all items not previously selected, and unselects all items previously 

selected. 

• Clear Selection Unselects all items. 

• Selection Set Allows the user to create a selection set that meets particular criteria.  Same as 

using the Selection Set icon 

• Fit View 

(Selection Set) 

Fits the selected items to the active MicroStation window. 

• Show All 

Elements 

All items in the database are displayed in the MicroStation window. 
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NAVIGATOR > TOOLS  

A variety of tools can be invoked via the Tools pull down, as depicted in the next view.  Many can also be invoked 

via the shortcut icons displayed at the top of the Navigator. 

 

•  Add Element 
Enables the selected type of element to be stored.  When selected, the 

appropriate Store Element dialog is invoked. 

•  Delete Element 
Deletes the highlighted element. 

•  Edit Element 
Invokes the appropriate Store Element dialog, populated with the associated 

data of the selected element for editing. 

•  Identify Element 
When pressed and a COGO element is graphically selected, the element is 

highlighted in the display field.  If the selected element is not the displayed 

element type (i.e., curve or point), the element type is also changed.   

•  Print/Describe 

Element 
Displays the selected element’s data. 

• Edit Element Feature Changes the feature code of the element. 

•  Visualize 

Element 

Displays the selected elements according to their feature code or default 

symbology. 
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• Unvisualize Element Un-displays the selected elements. 

• Visualize All Displays all of the elements of a certain type, or all elements. 

• Redraw Visualized 

Elements 

Re-syncs the coordinate geometry data with the data displayed in the 

MicroStation file. 

• Clear Visualized 

Elements (Temporary) 
Clears only temporary visualized elements from the view. 

• Clear Visualized 

Elements (All) 
Clears all visualized elements from the MicroStation file. 

• Settings Enables the user to define certain actions and behaviors of the Navigator. 
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STORING PARCELS 

One of the primary functions of FDOT Right-of-Way Mappers when producing Right-of-Way maps is the 

calculation of parent tracts and any takings from those parent tracts of land.  Both the parent tract and any takings 

are stored in GEOPAK COGO as elements called Parcels.  When Parcel calculations are completed, the original 

area, taking area, and remainder areas are calculated with COGO and are then transferred to the Table of 

Ownerships Right-of-Way sheet. 

There are three basic ways of storing Parcels; the COGO method, the Map Check tool, and Graphical COGO.  

All three methods are briefly described next. 

In addition to the Easement and Taking attributes, GEOPAK Parcels have two additional attributes.  These 

additional attributes are Building and Taking.  An example is shown below. 

 

VARIOUS PARCEL KEY-IN COMMANDS 

The following is excerpted from the GEOPAK Survey HELP file and contains information relating to key-in 

commands for Parcels, Easements, Takings, Improvements, and Buildings. 

• Parcel Key-in Commands 

✓ STORE PARCEL name list  

Where name is the name of the parcel to be stored and list is the element list that comprises 

the parcel. 

✓ LIST PARCEL 

✓ PRINT PARCEL name  

✓ DESCRIBE PARCEL name 

✓ DELETE PARCEL list 

• Easement Key-in Commands 

✓ EASEMENT list 

✓ EASEMENT PARCEL parcel_name list 

✓ STORE EASEMENT name (PARCEL parcel-name ) list  

All forms do the same task. Form 1 is a short cut to store the easement defined by the list (points and/or curves) 

onto the most recently stored parcel. Form 2 is a general statement to store the easement outlined by the given 

list in a parcel designated by parcel-name and which has been stored on an earlier occasion. Form 3 names the 

easement to store by the given list in a parcel designated by parcel-name and which has been stored on an earlier 

occasion. The area of easement is shown when the parcel is printed but its area is not subtracted from the parent 

tract. The advantage of utilizing taking names is they can be easily deleted in a subsequent session. If easement 

names are not utilized, they cannot be removed without storing the parcel again. The command below is utilized 

to delete a named easement. 

✓ DELETE EASEMENT name (PARCEL parcel-name ) 
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• Taking Key-in Commands 

The Store Taking command is a portion of the original parcel (parent tract) to be acquired thereof for highway 

purposes and it is stored as a list of elements (points and/or curves) which bounds the closed figure of said area. 

Any number of taking statements is allowed for the same parcel. 

There are four forms to store the taking: 

1. TAK list 

2. TAK PARCEL parcel_name list 

3. STORE TAK name list 

4. STORE TAK name PARCEL parcel-name list 

All forms do the same task. Forms 1 and 3 are short cuts to store the taking defined by the list (points and/or 

curves) onto the most recently stored parcel. Forms 2 and 4 are general statements to store the taking outlined by 

the given list in a parcel designated by parcel-name and which has been stored on an earlier occasion. This taking 

area is subtracted from the area of parent tract and the remaining area is also shown. The advantage of utilizing 

taking names is they can be easily deleted in a subsequent session. If taking names are not utilized, they cannot 

be removed without storing the parcel again. 

✓ TAK 130 131 CUR A1 130 

• Taking added to parcel 100 

The command syntax to delete a taking is: 

✓ DELETE TAK name (PARCEL parcel_name) 

• Improvement Key-in Commands 

✓ IMP string 

✓ IMP PARCEL name string 

Both forms do the same task. Form 1 is a short cut to store the improvement onto the most recently stored parcel. 

Form 2 is a general statement to store the improvement in a previously defined parcel designated by name. 

• Building Key-in Commands 

✓ BLD list 

✓ BLD PARCEL parcel-name list 

✓ STORE BLD name (PARCEL parcel-name) list  

All forms do the same task. Form 1 is a short cut to store the building defined by the list (only points) onto the 

most recently stored parcel. 

Form 2 is a general statement to store the building outlined by the given list in a parcel designated by name and 

which has been stored on an earlier occasion. The advantage of utilizing building names is they can be easily 

deleted in a subsequent session. If building names are not utilized, they cannot be removed without storing the 

parcel again. The command below is utilized to delete a named building. 

✓ DELETE BLD name (PARCEL parcel-name) 
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COGO METHOD 

One of the most basic methods of creating a Parcel is by grouping existing GEOPAK COGO elements such as 

Points, Curves, and Spirals into a Parcel.  This is done through the Store Parcel command.  The Store Parcel 

From Elements command can be accessed by selecting Element > Parcel > Store from the COGO Window. 

When the menu pull down is selected, the Store 

Parcel From Elements dialog will be opened as 

shown. 

 

 

 

 

 

 

 

 

 

 

The Store Parcel From Elements command stores a 

Parcel utilizing an ordered list of its elements.  Points, curves, and spirals are the only elements allowed to define 

the boundary of a parcel.  The order of elements comprising a list must coincide with the sequence of elements 

comprising the parcel in a clockwise or counterclockwise direction around the perimeter.  To add points to the 

parcel list, set the option to Point, then type the desired point number, and click <Add.  To add curves or spirals, 

set the option to the desired element, and a list box containing all of the desired elements stored in the active 

project are displayed.  Select the desired element and click <Add.  Continue selecting elements followed by 

clicking <Add.  When the list is complete, clicking Store Parcel commences storing the parcel. 

In addition to allowing the user to store the sequence of COGO elements that define the Parcel, the Store Parcel 

From Elements command also allows the user to attach Attribute information to the Parcel such as Owner, 

Improvement, and custom Attributes. 

In addition to allowing the user to store the Parent 

Tract, the Store Parcel From Elements command 

also allows the user to store Parcel Taking, 

Easement, Building, and Occupied subsections.  

These commands are accessed by clicking the pull 

down under Parcel Name as shown.  Elements are 

added in the same fashion as for the Parent Tract.  

When element entry is completed, the user clicks 

Edit Parcel From Elements to add the Taking, 

Easement, Building, or Occupied section to the 

Parent Tract definition of the Parcel. 
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MAP CHECK 

The Map Check / Store Parcel tool enables the user to store or edit parcels (based on directions, distances, and 

curve data), and compute closure.  Parcels can be loaded from the coordinate geometry database or manually 

typed in.  Once a parcel is complete, clicking Store Parcel stores or updates the parcel in the database. 

 

The top section of the dialog has several important fields, as detailed in the table. 

• Parcel Name Key-in Combo box provides for the selection of a previously stored parcel or 

key in for a new parcel number. 

• Load If desired, a previously stored parcel may be selected. Simply select the name 

from the Parcel Name list, then press the Load button. GEOPAK populates all 

associated data within the dialog. Regardless of how the parcel was originally 

stored, the two specified curve parameters at the time of loading are utilized. 

• Curve Parameters: 

Radius, Arc, 

Chord, Delta 

Two parameters must be utilized to store curves within the parcel. Select the 

two desired parameters, as GEOPAK does not allow selection of the same 

parameter in both fields. Note: they can be changed at any time during the 

parcel description to enable the user to use Radius and Chord for one curve, 

and Delta and Arc for another. 

• Owner: When a previously stored parcel with attached owner is loaded, the Owner(s) 

are displayed. Note this is a display only field, as owners must be added within 

a command line in COGO. 

• Improvements When a previously stored parcel with attached improvement is loaded, the 

Improvements are displayed. Note this is a display only field, as improvements 

must be added within a command line in COGO. 



GEOPAK MAPPING PROCEDURES - Input and Visualization of Geometry Data ________________________________ Chapter 3 

FDOT Right of Way Mapping © 2015 FDOT 3-29 

• Preferences 

 

Compute options include Curves Only or Points and curves. When points are 

included, a Starting Point number is required. Closure options include Internal 

Bearing and Distance or Displayed Bearings and Distance. 

• Starting NEZ 

 

The starting point can be a COGO point, selected from a visualized element or 

typed into the Pt. Num field. When populated, the North and East are 

automatically displayed. If a new point number is utilized, then North and East 

coordinates must be entered. 

GRAPHICAL COGO 

Graphical Coordinate Geometry is a tool that allows the user the ability to store MicroStation elements as 

coordinate geometry elements into the COGO database (GPK file).  Points, curves, lines, spirals, chains, and 

parcels can be stored, modified, or deleted.   The COGO elements can be manipulated by key-in or a click of the 

mouse and are stored directly into the COGO database. 

Note Graphical Coordinate Geometry does not read the MicroStation graphics. 

If the user attempts to access Graphical Coordinate 

Geometry without having the COGO database active 

(GPK file), the following dialog opens: 

After Coordinate Geometry is activated and Graphical 

COGO is selected, the main tool frame displays: 

 

• Store Elements  
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When a command is selected, the Tool Settings dialog opens to allow the user to make key-ins if necessary as 

depicted next.  

 

The Store Elements Commands are detailed in the following table . 

 
Store Point 

 
Store Equally Spaced Points 

 
Locate Point 

 
Store Line From Existing Points 

 
Store Line By 2 Points 

 
Store Tangent Line 

 
Store Curve By 3 Points 

 
Store Curve By Center 

 
Store Tangent Curve Constrained 

 
Store Tangent Curve Unconstrained 

 
Store Tangent Spiral 
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• Modify Elements 

  

When a command is selected, the Tool Settings dialog opens to allow the user to make key-ins if necessary. 

   

The Modify Elements Commands are detailed in the following table . 

 

Partial Delete 

 

Extend Plan Element 

 

Trim Elements 

 

Intersect Elements 

 

Extend Element 

 

Extend Both Elements 

 

Construct Circular Fillet 

 

Construct Chamfer 

 

Cut Element 

• Manipulate Elements 
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When a command is selected, the Tool Settings opens to allow the user to make key-ins if necessary. 

  

The Manipulate Elements Commands are detailed in the following table. 

 
Move Plan Element 

 
Rotate Plan Element 

 
Copy Parallel 

 Delete Element 

• Groups 

             

When a command is selected, a dialog opens to allow the user to make key-ins if necessary. 

         

The Groups Commands are detailed in the following table . 

 

Store Chain 

 

Store Parcel 
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• Graphical COGO Store Parcel 

There is a command in Graphical COGO that allows the FDOT Right-

of-Way Mapper to store Parcels (Parent Tracts) along with any related 

Takings, Easements, Buildings, and Occupied subsections.  The 

Graphical COGO Store Parcel command can be accessed by selecting 

the Store Parcel  icon from the Graphical COGO toolbar as 

shown. 

 

This will bring up the Graphical COGO Store Parcel tool dialog which is shown. 

 

The Store Parcel tool enables the user to store parcels, takings, easements, and other types of right of way features.  

A parcel must be stored prior to storing taking, easements, etc.   

To store a Parcel: 

1. Manually enter the ID (name) of the parcel if not using the default (next available) Parcel ID.  Select the 

Type, i.e., Parcel, Building, Easement or Taking, keeping in mind a Parcel must be stored before the 

rest can be completed. 

2. Depending on the direction of elements which comprise the candidate parcel, some elements may need 

to be transposed end for end.  Two options are supported for this transposition.  New elements can be 

created, leaving the original element intact.  This option is Create. If the original elements are not needed 

except for the parcel, select the Transpose option.  In this option, the original element is redefined as 

the transposition of the original element.  No copy of the original element is saved.  The Create option 

is suggested, due to the high likelihood of shared boundary elements. 

3. Two methods are supported: Automatic or Manual.  When using Automatic, identify the first element 

of the parcel, and GEOPAK traces around all connecting elements until closure is obtained.  When using 

the Manual method, all elements must be identified in the order of the parcel. 

4. Set the Maximum Gap.  If two elements have a space between their endpoints less than the Maximum 

Gap, they are considered coincident and the parcel is stored.  However, if the two elements have a space 

between their endpoints greater than the Maximum Gap, GEOPAK assumes they are not connected; 

therefore the parcel stops and does not include the element on the far side of the gap.  The Maximum 

Gap is defined in terms of master units, i.e., feet or meters. 

5. Select any element which is part of the parcel.  If the Automatic method is utilized, all connecting 

elements are highlighted and the parcel is closed.  When using the Manual method, continue selecting 

elements until closure is obtained or a fork is reached.  At this point, the user can select the desired path 

by accepting it or resetting to view other paths.  GEOPAK highlights the entire parcel and displays 

arrows indicating the direction to be used for parcel storing. 

6. GEOPAK prompts for a point of beginning to store the parcel. Moving the cursor around the parcel 

displays a circle. When the circle is at the desired starting point, press another data point. The parcel is 

stored, as depicted in the COGO output display window. Note any optional improvements in the dialog 

are included in the COGO description. 
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Exercise 3.1  Using GEOPAK COGO 

1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\RW1234567.dgn. 

2. From the MicroStation menu, select Utilities > Saved Views and then select TRACT D  

3. Select Apply and then Close. 

Note Note:  Only the data in the area of TRACT D has been clipped out of the RW Map.  This is to help 
provide confirmation to the student that the TRACT D parcel is being created in the correct area.  
Normally the RW Mapper would begin with a mostly blank file. 

4. From the MicroStation menu, select  Applications > GEOPAK ROAD > Geometry > Coordinate 

Geometry as shown below. 

 

5. The Coordinate Geometry dialog will open as shown.  Match the settings shown below and click OK. 
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6. The Coordinate Geometry displays similar to what is shown.  Different icons may be displayed 

depending on the COGO settings last used on the computer. 

 

Note FDOT RW Mappers typically use Temporary Visualization in Coordinate Geometry.  This mode 
automatically removes the graphics produced by Coordinate Geometry when the MicroStation 
DGN file is closed. 

7. Select the menu option Tools > Navigator to open the Navigator dialog as shown below.  If necessary, 

select the Element pull down and change the type to Point. 

 

8. Select the menu option Select  > Select All to highlight all Point Elements as shown below. 
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9. Click the Visualize Element  icon to visualize all GEOPAK COGO Points into the MicroStation 

drawing. 

10. TRACT D, which includes a 12’ Florida Power and Light Easement and a Corner Clip, needs to be 

entered into the COGO database.  TRACT D is a part of a plat filed in the records of the City of Atlantis, 

Florida.  A sketch of TRACT D and the proposed FP & L easement is shown below.  Hard copies of 

these documents are available from the instructor if needed. 
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11. Most of the points needed for Tract D, the FP&L easement, and the Corner Clip have already been 

field located and stored.  However some additional field work has located the following points which 

need to be entered into the COGO database.  The points to be stored are shown below. 

Point Number Northing Easting 

214 823633.86 953030.63 

760 823702.41 952908.89 

761 823633.32 953007.09 

1406 823719.26 952907.68 

1506 823619.08 952820.19 

1507 823529.10 952945.61 

1508 823680.03 952873.54 

Note Points are normally stored in sequential order.  Points in the exercise are stored non-sequentially to 
more closely match points previously stored in the GPK database. 

12. From the COGO menu, select Element > Point > Store. 

 

13. This will open the Store Point dialog as show below.  Use the Store Point tool to store the points in 

the table below.  Click Store Point button to store each individual point into the COGO database. 
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Point Number Northing Easting 

214 823633.86 953030.63 

760 823702.41 952908.89 

761 823633.32 953007.09 

1406 823719.26 952907.68 

1506 823619.08 952820.19 

1507 823529.10 952945.61 

1508 823680.03 952873.54 

Note Points are normally stored in sequential order.  Points in the exercise are stored non-sequentially to 
more closely match points previously stored in the GPK database 

14.  Now 3 curves will be stored that represent portions of the boundary of the TRACT D.  To store these 

curves, select Element > Curve > Store > By End Points.  This will display the Store Curve By End 
Points dialog as shown below. 
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15. The boundary curves to be stored and the associated dialoges are shown below.  To store the first curve, 

match the first dialog as shown below and click Store Curve.  Use the same process for storing the 2 

remaining curves into the COGO database. 

Curve Name PC Point Number PT Point Number Radius Direction 

CRVD1 213 755 25.00 Clockwise 

CRVD2 755 1407 826.00 Clockwise 

CRVD3 214 1406 676.00 Clockwise 
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16. Curves will now be stored that represent the easement portions for TRACT D.  To store these curves, 

continue using the Store Curve By End Points dialog as shown below. 

 

Curve Name PC Point Number PT Point Number Radius Direction 

CRVDE1 1507 1506 809.18 Clockwise 

CRVDE2 761 760 688.18 Clockwise 

CRVDE3 756 1406 676.00 Clockwise 

       

   

17. Now that all of the basic elements for TRACT D, the FP&L easement, and Corner Clip have been 

stored, those elements will be grouped together into a PARENT Tract that includes the easement.  To 

do this select Element > Parcel > Store. 
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18. This will display the Store Parcel From 
Elements dialog shown. 

 

 

 

 

 

 

 

 

 

 

 

19. Set the Element Type to Point and type 

“1406” into the Point Name field.  Click 

<Add to add point 1406 to the Element List 

for TRACTD. 
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20. Change the Element Type to Curve and 

select CRVD3 then click <Add to add curve 

CRVD3 to the Element List for TRACTD. 
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21. Continue using the methods in Steps #17 and 

#18 to finish adding the elements to the 

Element List for TRACTD as shown.  Click 

Store Parcel when finished to store 

TRACTD into the COGO database.  

TRACTD will be drawn into the 

MicroStation DGN file using the Temporary 

Visualization settings of GEOPAK. 

 

 

 

 

 

 

 

22. Now the easements for the parcel TRACTD 

will be created.  Change the pull down from 

Parent Tract to Easement and match the 

dialog shown using the steps just learned.  

Click Store Parcel when done to add the 

easement ED-1 to TRACTD. 
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23. Repeat Step #20 to store the ED-2 easement 

into the TRACTD parcel as shown.  Close 

the Store Parcel From Elements dialog 

when finished. 
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24. From COGO, select Element > Curve > Utility.  This will display the Curve Utility dialog shown 

below. 

 

25. Use the Reverse Curve icon to reverse the direction of curves CRVD3, CRVDE1, and CRVDE2.  This 

will correct the display of the curves in the DGN file. Ensure that Redefine is on. 

 

26. Continuing in the Store Parcel From Elements dialog, change the pull-down from Easement to 

Taking as shown below. 
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27. Use the <Add button to add points 213 and 755 to the Element List.  These points will form the corner 

clip taking for the TRACTD parcel.  Close the Store Parcel From Elements dialog when finished. 

 

28. From the COGO dialog, select Tools > Map Check.  From the Parcel Name pull down select TRACTD 

and click the Load button.  The parcel data for TRACTD will be loaded into the Map Check/Store 

Parcel Tool.  This tool can be used to create, edit, and review parcels in GEOPAK COGO.  Follow along 

with the instructor to review TRACTD.  
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29. Continuing in the RW1234567.dgn file, open the Saved View PAR2.  The MicroStation view should 

display as shown below. 

 

30. Using Navigator, visualize the previously stored PAR2 parcel as shown below.  A TAKE will be added 

to this parcel. 
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31. PAR2 will be temporarily visualized into the DGN file as shown below. 

 

32. From Navigator, Double-click on PAR2.  This will open the Edit Parcel From Elements dialog as 

shown below. 
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33. In the Edit Parcel From Elements dialog to match the settings shown below and then click the Edit 

Parcel From Elements button.  This will store the TAK1 TAKE into the PAR2 parcel. 

 

34. Exit MicroStation and GEOPAK.  
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4 RIGHT OF WAY LEGAL 
DESCRIPTION EDITOR 

OBJECTIVES 

This chapter will review the Right-of-Way Legal Description Editor.  Items covered will include: 

• COGO Legal Description Command 

• Accessing Legal Description Editor 

• Global Settings 

• Library Settings 

• Editing Legal Description Library 

INTRODUCTION 

The Legal Description Editor menu selection provides the user with the ability to create two standard parcel 

legal description types commonly used by FDOT R/W Mapping offices.  This program works in combination 

with GEOPAK’s Legal Description Editor and therefore derives coordinate data, curve data and distance and 

bearing input directly from GEOPAK’s Coordinate Geometry program.  

Because of the many diverse ways to compose legal descriptions it is not possible to cover all types of legal 

description styles within this program.  But with these basic templates and the Legal Description Editor the user 

can compose the desired description without the possibility of transposition errors.  Once the description is 

complete the file can be imported into the Right-of-Way Map or saved from the editor to a text file for any 

additional editing.  

This chapter will focus on the Legal Description tools available to the FDOT Right-of-Way Mapper from FDOT 

Menu. 

COGO LEGAL DESCRIPTION COMMAND 

In the GEOPAK COGO window the user can issue the key-in command MAKE LEGAL PAR <PARCEL 

NAME> <FILENAME> where <PARCEL NAME> = parcel name in the GPK file and <FILENAME> = the 

filename to be created. 

COGO Legal Description Command example: 
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COGO Legal Description File example:  
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ACCESSING LEGAL DESCRIPTION EDITOR  

The GEOPAK Legal Description Editor can be accessed through either the MicroStation Applications pull 

down or from the Right of Way Menu.  Both methods are shown below. 

• Applications Pull Down Method 

 

• Right of Way Menu Method 

  

When the Legal Description Editor is accessed by selecting Legal Descriptions > Geopak Legal Description 
Editor, the Job Number dialog prompting the user for the name of the GEOPAK database will display as shown. 
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Once the desired GEOPAK database is selected, the Legal Description Editor opens. 

 

The Legal Description Editor dialog has several pull-downs allowing for customization of the Editor and default 

settings for how the description will be written. 

 

Select from the FDOT Menu Legal Descriptions > RW Mapping Legal Descriptions, this will open the 

program dialog shown below GEOPAK Legal Description Editor must be running for this application to 

work. 
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There are two description options to select from:  

1. Metes and Bounds/Section–Twp&Rge This selection will create a standard metes and bounds 

legal description contained within a defined section, township and range.  The program will prompt 

the user for all required information to complete the legal description. 

 

o Include Point of Commencement Chain  If this option is selected the program will 

prompt the user for a previously stored geometry chain name to describe the traverse 

from the point of commencement to the point of beginning.  It is suggested the 

commencement chain name be described to associate the chain with the corresponding 

parcel, such as “100C”. The resulting description will be similar to the one shown 

below. 

2. Metes and Bounds/Lot(s) and Block(s) This selection will create a standard metes and bounds 

legal description for Lot(s) and Block(s) or for inserting a parent tract description.  

o Include Point of Commencement Chain If this option is selected the program will 

prompt the user for a previously stored geometry chain name to describe the traverse 

from the point of commencement to the point of beginning.  It is suggested the 

commencement chain name be described to associate the chain with the corresponding 

parcel, such as “100C”.  

o Insert Parent Tract Description  If this option is used, the program will create at the 

proper location a line stating “[Insert Parent Tract Description Here]”. The user then 

has the option to manually type the tract description or cut and paste the description 

into the editor at the required location.  The resulting description will be similar to the 

one shown below. 
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o Insert Parent Tract Description If this option is not used, the program will prompt the 

user to input the Lot number(s) in place of the parent tract description. The resulting 

description will be similar to the one shown here. 
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GLOBAL SETTINGS 

The first selection should be to define Global Settings.  To define Global Settings, select Settings > Define 

Global Settings from the Legal Description Editor menu bar. 

 

This will open the Global Settings dialog. 

    

Most of these settings are rather self explanatory; however the most important one is the Centerline Alignment 

setting which allows the designation of COGO chain for referencing stations and offsets in the legal description. 

LIBRARY SETTINGS 

Selecting Library > Set Current Library/Style menu choice allows the user to pick a library from which to 

work or store defaults.  The Library Settings and the Legal Description Library itself are without a doubt the most 

important part of the Legal Description Editor. The library provides a way for the user to establish default 

phrases and add customized phrases to a central location for recall at any time.  Multiple libraries are supported 

to allow for various legal description purposes such as right-of-way, condemnations, mortgage, and others.   
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Once a Legal Description Library is chosen the Style can be edited from the dialog by clicking the Edit  

button on the Set Current Library dialog. 

 

There are several tabs across the top of the Define Styles dialog to allow the user to make settings according to 

their preferences when writing a legal description using this particular style. 

The first tab, as shown above, is for setting up Default Phrases for when a particular element is encountered. 

The next tab, as shown next, allows the setting of Precision for elements that are described in the Legal 

Description. 
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The Bearing Format tab gives the user the flexibility to control how bearings are displayed when the Legal 

Description is written. 

 

As choices are made within the Bearing Format tab, the user will see a sample of the desired bearing format 

displayed in the Bearing Format tab.  The display will update as different choices are made. 

The General tab provides settings for areas and directions.  One of the most important settings here is the column 

width, as this will control the line wrapping and how the description is formatted. 
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The Pt. Geometry Phrases tab is next and allows the user to set which phrases are to be used from the Legal 

Description Library when the a particular element is encountered such as a Line, Tangent Curve, and others. 

 

The Parcel default Phrases tab option is very similar to the Point Geometry Phrases in that the user can establish 

defaults for parcel descriptions from beginning to end.  These phrases determine what line style will be used for 

the first line of a parcel, the body of a parcel, and the last line of the parcel. 
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The Chain default Phrases tab option is very similar to the Parcel default Phrases in that the user can establish 

defaults for chain descriptions from beginning to end.  These phrases determine what line style will be used for 

the first line of a parcel, the body of a parcel, and the last line of the parcel. 

 

EDITING LEGAL DESCRIPTION LIBRARY 

Once the Library and Style have been selected the user can edit or add to the selected Library.  The Legal 

Description Library is where the standard phrases are created and stored.  To edit the Legal Description Library, 

select Library > Edit Library from the main menu of the Legal Description Library as shown. 

 

After selecting Library > Edit Library, the user must confirm 

which library to edit. 

 

 

 

The following dialog will display once the desired library is 

selected and the Edit button is selected. 
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The setup of the Legal Description dialog is very similar to the SMD file and the DDB files also used by 

GEOPAK.  The Legal Description Library is a hierarchical database allowing the user to create categories and 

items to be used when writing Legal Descriptions.  In the next dialog, the category Text has been created with a 

variety of standard clauses setup within the Text folder. 

 

The Text clauses will be available for selection when writing the legal description and automatically inserted 

into the description if chosen by the user.  The icons in the upper portion of the dialog are used for creating and 

editing items and categories and perform the same functions as they do in GEOPAK’s SMD and DDB editor. 

Next is the item StndrdOwner that has been setup.  The item has the text <OWNNAME> which extracts the 

variable OWNNAME from a stored Parcel and inserts this into the Legal Description.  The text {Deed Volume 

#} and {Page #} create prompts for the user to fill out as part of the Legal Description.  The text 

[Hillsborough|Pasco|Pinellas] prompts the user to select from a list of counties to insert. 
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INSERTING PHRASES 

When the library has been setup and stored the user is ready for writing a legal description.  This is done by 

selecting from the Insert pull-down. 

The user uses the insert option to select the desired type of phrase to insert.  Once selected, dialogs will display 

allowing for the selection of that particular type of phrase from the items that were saved in the library. 

 

For example, a Text Phrase could be selected and the following dialog opens. 

 

The user then selected the type of Text Phrase such as Text… and then the following dialog displays allowing 

for the selection of the desired clause. 
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Once highlighted and Insert is clicked, the phrase will be inserted into the description in its entirety. In this case, 

part of the phrase is automatically placed in the description and then the user is prompted to provide some variable 

information. 

 

 

Notice the top bar of the secondary dialog is asking for a Parcel Number. When keyed-in, it will be placed in the 

description and the program will continue building the standard text until another variable is encountered. 

In this case, once the parcel is provided, you are prompted for 

additional information to key-in or select from a list as another 

variable is encountered. In this case the user is prompted to 

select from a list of known options, (counties). 

 

  



RIGHT OF WAY LEGAL DESCRIPTION EDITOR - Inserting Phrases _________________________________________ Chapter 4 

FDOT Right of Way Mapping © 2015 FDOT 4-15 

Here, the user can see the final product of inserting this one phrase. 

 

Remember the above dialog is simply an editor and the user has the option of typing anything in it to supplement 

or modify what an insert has placed there. 

The last thing to remember is that the user should use the File>Save option to save your completed legal 

description and then import into Microsoft WORD or any editor of your choice. 

To insert the entire metes and bounds of a stored parcel, return to the Insert options and select the Calls By Parcel 

/ Chain option. This will invoke the following dialog. 

 

The user must then select whether it is a chain or a parcel he wishes to describe; then, click Insert. This will 

continue the writing of the description. 
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Exercise 4.1  COGO Legal Description Command 

➢ Creating a Legal Description Using COGO 

1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rw1234567.dgn. 

2. Open the GEOPAK Coordinate Geometry dialog using the method shown below. 

 

3. Match the Coordinate Geometry settings as shown below and click OK. 

  

4. The Coordinate Geometry dialog displays similar to what is shown below. 
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5. In the COGO dialog, key-in the command “MAKE LEGAL PARCEL TRACTD TRACTD.TXT” 

and press the Enter key.  A text file called TRACTD.TXT will be created in the same folder as the 

rw1234567.dgn file. 

 

6. Use Windows Explorer to browse to and review the TRACTD.TXT file a portion of which is shown 

below. 
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Exercise 4.2   Legal Description Editor (Optional) 

➢ Setup of Legal Description Editor 

1. Open the MicroStation file C:\E\Projects\23456789012\rwmap\rwdetl03.dgn and go to the Saved View 

Parcel 4. 

2. From the Right of Way menu, select the Geopak Legal Description Editor tool as shown. 

 

3. The Job Number dialog displays.  Click on the Magnifying Glass and navigate to Job 01.  Click OK 

to confirm the choice of the GEOPAK database. 

 

4. From the Legal Description Editor, select Settings >Define Global Settings. 

5. Make sure that the Global Settings dialog matches the dialog shown below. 
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6. Click OK to confirm the Global Settings. 

7. From the Legal Description Editor menu, select Library > Set Current Library/Style. 

8. Confirm that the Legal Description Library is set to C:\FDOT2010\geopak\databases\rweng.ldb as 

shown. 

  

9. From the Set Current Library dialog, click the Edit  icon to access the Define Styles dialog. 

10. Match the Default Styles settings as shown below.  This will ensure the correct phrases are used when 

writing the description. 
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11. Select the Precision tab and enter the settings as shown. 

 

12. Select the Bearing Format tab and enter the settings as shown.  Notice how this dialog displays a sample 

of the desired bearing preferences as they are set. 
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13. Select the General Settings tab and enter the settings as shown.  This tab provides general settings for 

areas and directions.  Probably the most important setting here is the column width, as this controls the 

line wrapping and how the description is formatted. 

 

14. Select the Pt. Geometry Phrase tab.  The Point Geometry Phrases tab allows the user to set default 

phrases for when the description encounters particular elements such as a PC or a reverse curve etc.  

These phrases are inserted into the description using the <PTGEOM> variable. The <PTGEOM> 

variable may be included as part of a line phrase. 
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15. Select the Parcel default Phrases tab and enter the settings as shown.  The Parcel default Phrase option 

is very similar to the Point Geometry Phrases in that the user can establish defaults for parcel descriptions 

from beginning to end.  These phrases determine what line style will be used for the first line of a parcel, 

the body of a parcel, and the last line of the parcel. 

 

16. Select the Chain Default Phrases tab and enter the settings as shown. 

.  

17. Click OK to close the Define Styles dialog. 

18. Click OK to close the Set Current Library dialog. 
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Exercise 4.3  Writing a Legal Description (Optional)  

➢ Begin a Legal Description 

1. From the Legal Description Editor dialog, begin by entering several carriage returns to create several 

blank lines above and below the active cursor. Once 5 blank lines have been created, move the cursor to 

the third line. 

2. Select Insert > Text Phrases and select the Header item from the 

Text category as shown.  Click Insert to start inserting the Header 

item into the Legal Description. 

 

 

 

 

 

 

3. Answer all the prompts. 

 

4. After answering all of the prompts, the Legal Description Editor dialog should display. 
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5. From the Legal Description Editor menu, select Insert > Parcel Owner’s Name Phrase as shown. 

  

6. The Insert Owner’s Name dialog displays as shown.  If necessary, select Parcel 104 from the pull-

down and then left-click the Owner’s Name.  Click Insert to insert the Owner’s Name into the Legal 

Description. 

 

7. After the remaining prompts have been filled out and the Insert Owner’s Name dialog has been closed, 

the Legal Description should display as shown.  Press the ENTER twice to move the cursor to a new 

line and to create a blank line. 
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8. In the Legal Description Editor, type the additional text as shown.  The Legal Description will display 

as shown. 

 

9. From the Legal Description Editor menu, select Insert  > Calls by Parcel/Chain as shown. 

 

10. The Insert Calls by Parcel or Chain dialog displays. 
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11. Change the Insert By toggle to Parcels and select Parcel 104.  Click Insert to insert the description of 

the elements that make up Parcel 104 into the Legal Description Editor. 

 

12. The completed Legal Description with the LESS OUT for the take is shown.  Use the Legal Description 
Editor tools to complete the Legal Description to match the one shown below. 
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5 DESIGN AND COMPUTATION 
MANAGER 

OBJECTIVES 

In this chapter, the FDOT Right-of-Way Mapper will learn more about: 

• How to use Design and Computation Manager (D&C Manager) to plot horizontal 

alignments into MicroStation.  

• Understand the format of the hierarchical database and how to use it. 

• Be able to use the D&C Manager in conjunction with other GEOPAK tools & MicroStation to 

draw and manipulate elements. 

INTRODUCTION 

The D&C Manager is a tool that allows users to standardize graphics elements for drafting and pay item 

quantities. 

A hierarchical database is used with the D & C Manager. This database stores information concerning functional 

classification and display preferences for each feature and item used in a MicroStation file. This file is commonly 

referred to as the ddb file (*.ddb). 

Categories are used to group and classify the features and items used in creating construction drawings.  Two 

common examples of FDOT Right-of-Way categories are Baseline Survey and Gov. Survey Lines, as shown in 

the following diagram.  
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Each category can contain sub-categories. The sub-categories break down each classification into more specific 

items.  Once below the English – R/W main category, there are no subcategories in the rw_v2010eng.ddb file. 

Within a category (represented by the folder icon), the items that are included are designated according to the 

process that they will be used for (as a drafting item indicated by a paintbrush shown in the following diagram). 

 

Each entry represents a specific item. The various icons representing the function they will be utilized for can 

identify items. 

• Calculator (quantities calculations) 

• Paintbrush (draw design elements) 

• Report icon (default, pavement design, pavement markings, etc.) 

The database may also be password protected. This can be used as a security measure to protect the integrity of 

the database file and ensure its consistent application on a statewide or company wide basis. 
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ACCESSING THE D & C MANAGER 

D & C Manager can be accessed by selecting the MicroStation menu option:  Applications > GEOPAK ROAD 

> Design & Computation Manager.   

 

It can also be invoked by clicking the Design & Computation Manager icon  from 

the GEOPAK ROAD Tools tool frame and the Plan View Design toolbox in Project 
Manager. 

 

 

 

 

When the D & C Manager is accessed, two dialogs are displayed. 
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The main D&C Manager dialog is composed of two distinct areas: 

• Across the top are icons for the various modes.  The D&C Manager may be configured to 

operate in seven different modes: Display, Design, Set, Compute, Shape, Pavement Marking 

and Preferences.  As various modes are selected, more icons are displayed within this area. 

• The Path box displays the name of the attached database file and your current position within 

the database structure.  It lists the categories, sub-categories and items available for selection.  

This hierarchical data structure functions much like a directory.  Double clicking enables the 

user to move up or down within the database. 

A second dialog displays differently depending on the mode of operation. This dialog enables the user to set other 

options not available on the main dialog. 

 

• File Commands 

 

For the FDOT RW Mapper, the only file command options needed are Open 

and Exit.  Other commands such as Save, Merge, and Compress are used by 

personnel who maintain the database. 

As mentioned previously, the Password option may be used to password 

protect the database so a user would not be able to make changes to it. 

• Edit Commands 

 

As a RW Mapper, the most-used Edit commands will be Find, Identify and 

Review Item.  

o Find – This tool will search the database (from your current 

location) for an item or category.  If the database is password 

protected, all other items will be disabled. 

o Identify – This tool will allow the user to select an element in 

the design file to identify which item it matches in the database. 

o Review Item – This tool will allow you to review the 

settings/symbology for a particular item in the database 
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• Settings 

 

o Display Settings - temporarily changes the display of elements 

on the screen to one common color, then you may specify 

additional elements to be viewed in their original colors.  This 

tool enhances visualization when working on a complex 

project. 

o Design Settings - sets the maximum gap tolerance and 

deduction tolerance used in computations and the drawing 

scale for placing cells. 

• Favorites 

 

o Add to Favorites - saves current D&C Manager path for easy 

recall in the future. 

o Organize Favorites – allows the organization of previously 

saved paths 

OPERATIONAL MODE - DESIGN 

The Design mode enables the user to draw each right-of-way element or COGO element (and associated 

attributes) in the design file based on drafting item parameters.  

First, the desired item is highlighted in the main dialog list box, i.e., baseline survey, side street, etc. 

  

The Place Influence option sets the level, symbology and attribute tags of elements drawn or copied, using 

MicroStation commands.  When the Place Influence toggle is activated, elements are drawn using the ByLevel 

symbology and attributes.  When Place Influence is off, elements are drawn using the active ByLevel symbology. 

 

Note When using the rw_v2010eng.ddb file, FDOT RW Mappers should have Place Influence unchecked. 

The Draw COGO Element button is for drawing COGO elements to a design file. A single click to this button 

prompts your for a job number then opens a dialog that enables you to select a COGO item to draw. 



Chapter 5 ____________________________________ DESIGN AND COMPUTATION MANAGER - Accessing the D & C Manager 

5-6 © 2015 FDOT FDOT Right of Way Mapping 

  

If an alignment, profile or parcel item is chosen, the Draw COGO Element button changes to Draw Plan and 

Profile. 

  

If Match Point Text is selected the active MicroStation settings are set to match the drafting preferences 

symbology for points of the selected item. 

  

From the secondary dialog that is opened, click the Draw Plan & Profile button to initiate the drawing of COGO 

elements into the design file. Clicking this button prompts the user for a job number as shown below (the 

coordinate geometry database file wherein the COGO elements are stored), and then opens a dialog that enables 

the user to select a COGO item to draw. Do Not activate the Place Influence toggle when using Draw Plan & 

Profile. 

 

Hint If utilizing the Design & Computation Manager within Project Manager, the user is not 
prompted for a job number since this is associated with the active project. 
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Eight operations may be accessed from the Plan and Profile Draw dialog: Points, Lines, Curves, Spirals, Chains, 

Stationing, Parcels, and Profiles. Each of these operations dynamically changes the dialog to reflect the selection 

with the various draw and label features used when placing a COGO element in a graphics file. 

 

The points and lines dialoges have a key-in field that allows you to specify the names of the COGO elements to 

be drawn. To use the line operation, you must use point numbers to specify the ends of the line. The points/lines 

are drawn immediately after you enter their respective names and press the enter key. To draw more than one 

point or line, place a dash in-between the point numbers. To draw a line without using consecutive point numbers, 

use a forward slash (i.e. 10/12). 

 

 

Hint GEOPAK can draw elements to non-active levels.  After elements are drawn, it may be 
necessary to turn on appropriate levels and fit the elements into the view. 
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Exercise 5.1  Design & Computation Manager – Survey Baseline  

1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  Open the Model 

Chapter 5 and fit the view if necessary. 

2. From the MicroStation menu, select Applications > ROAD > Design & Computation Manager or 

select Applications > MicroStation Civil Extensions > Design & Computation Manager.  After 

about 30 seconds, the Design Database (DDB) file will be loaded and the Design & Computation 

Manager will display as shown. 

   

3. If the D&C Manager does not open automatically connected to the rw_2010eng.ddb file, use the D&C 
Manager menu option: File > Open to browse to the location of the rw_2010eng.ddb file as shown.  

Select the rw_2010eng.ddb file and click OK to connect the D&C Manager to the Right-of-Way 

database. 
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4. From the D&C Manager, select the Baseline Survey item as shown. 

   

5. This will open the dialog shown below.  Be sure to uncheck Place Influence to ensure that the correct 

MicroStation Level symbology is applied to the Baseline of Survey.  

  

6. Click the Draw Plan & Profile button.  This will prompt the user for the correct GEOPAK Job Number.  

Select Job 01 as shown and click OK. 
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7. In the Draw Plan & Profile dialog, change the Element Type to Chains.  From the Select Chain to Draw 

listing, select the chains 1505 and BASELIN only once to draw the chains into the MicroStation DGN 

file. 

  

8. In the Draw Plan & Profile dialog, change the Element Type to Stationing.  From the Select Chain to 

Draw listing, select the chains 1505 and BASELIN only once to draw the station elements for the chains 

into the MicroStation DGN file. 

 

9. Fit the MicroStation View.  The DGN file should now look similar to the one shown below. 

 



DESIGN AND COMPUTATION MANAGER - Accessing the D & C Manager ____________________________________ Chapter 5 

FDOT Right of Way Mapping © 2015 FDOT 5-11 

Exercise 5.2  Design & Computation Manager – TRACT D 

1. Open the MicroStation file C:\E\Projects\12345678901\rwmpa\RW1234567.dgn.  Go to the Default 

Model and open the Saved View TRACT D. 

2. From the MicroStation menu, select Applications > ROAD > Design & Computation Manager or 

select Applications > MicroStation Civil Extensions > Design & Computation Manager.  After 

about 30 seconds, the Design Database (DDB) file will be loaded and the D&C Manager will open as 

shown. 

  

3. If the D&C Manager does not open automatically connected to the rw_2010eng.ddb file, use the D&C 
Manager menu option: File > Open to browse to the location of the rw_2010eng.ddb file as shown.  

Select the rw_2010eng.ddb file and click OK to connect the D&C Manager to the Right-of-Way 

database. 
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4. From the D&C Manager, select the LA/Ext item as shown. 

 

5. The LA/Ext dialog will display as shown.  Click the Draw Plan & Profile button. 

 

6. From the Draw Plan & Profile dialog, change the Element Type to Parcel as shown below. 
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7. Make sure that Property Lines, Taking Line, and Easement Lines are checked and click once on the 

TRACTD parcel to draw the elements into the MicroStation DGN file.  The DGN file should display 

as shown below. 

 

8. In the Default Model, go to the Saved View PAR2.  Click on PAR2 in the Draw Plan & Profile dialog 

in order to draw the PAR2 Parcel into the RW1234567.dgn file. 

Note It can be seen that even though the D&C Manager draws the majority of the selected elements, 
there is still a need for manual drafting techniques such as Delete Element, Place Text, and other 
such tools. 
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6 CREATE RIGHT OF WAY 
ANNOTATION BY METHODS 

OBJECTIVES 

This chapter will review GEOPAK’s Plan View Labeler using the FDOT Label Styles (.lsf) File.  Items covered 

will include: 

• Reviewing all the tabs located inside the Plan View Labeler 

• Placing labels using the FDOT Label Style (.LSF) File 

INTRODUCTION 

GEOPAK’s Plan View Labeler provides the user with numerous methods to create annotation for design file 

project data. This annotation can include user type data supplied by the user or computed data created from 

GEOPAK and MicroStation elements. GEOPAK’s Plan View Labeler contains tools that allow a user to place 

“smart” labels in a MicroStation drawing.  These labels have the ability to calculate and label various parameters 

of both MicroStation and GEOPAK elements into the design file.  A partial list of element attributes includes:  

XYZ coordinates, station, offset, direction, length, radius, degree of curvature.  

ACCESSING GEOPAK’S PLAN VIEW LABELER 

GEOPAK’s Plan View Labeler can be accessed from the MicroStation menu by selecting Application > 

Geopak > Road > Plans Preparations > Plan View Labeling as shown below: 
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<OR> 

GEOPAK’s Plan View Labeler can be accessed from the Plans Preparation toolbox from the MicroStation 

menu by selecting Application > Geopak > Road > Road Tools as shown below: 

  

 

 

The Right-of-Way FDOT Menu offers a quick link to GEOPAK’s Plan View Labeler by selecting Text Tools 

> GEOPAK Labeler as shown below: 

 



CREATE RIGHT OF WAY ANNOTATION BY METHODS - GEOPAK Plan View Labeler Overview __________________ Chapter 6 

FDOT Right of Way Mapping © 2015 FDOT 6-3 

GEOPAK PLAN VIEW LABELER OVERVIEW 

The Plan View Labeler automates the composition and placement of plan labels onto drawings Plan View 
Labeler allows the user to place “smart labels” on the drawing.  These labels have the ability to calculate XYZ 

coordinates, station, offset, direction, length, radius, degree of curvature, etc. of the associated element. 

One of the main uses for this labeling tool is the creation of labeling styles that can be saved for future use. A 

Right of Way Mapping style file has been created called RW.LSF, which contains useful annotation styles for 

placement of required mapping data.  These styles are listed under the category RW-Labels. The user may add 

additional styles to this category for specific labeling used at their site. It is, however, recommended that the file 

be saved as a different name than the original in order to prevent the edited version from being written over during 

future updates of the CADD software. The currently attached style file can be determined by viewing the 

information banner at the top of the dialog. 

 

 

The label to be placed is displayed in the box on the right side of the dialog.   

• Space  Places a space in your label at the position of the cursor. 

• Return  Places a return to start a new line of text in your label. 

• Clear  Clears out the contents of the label to start a new label. 

• Delimit  Places a line above or below a line of text. 

• Place Label Attaches the label to the pointer for placement in the 

drawing. 

 

Plan View Labeler can be synchronized with Design & Computation Manager for level symbology, saving time 

and effort as the symbology standards are already set up in Design & Computation Manager. Plan View Labeler 
can read geometry from the COGO database (.gpk), or you can measure lines drawn in MicroStation and retrieve 

the bearing or angle. 

Plan View Labeler is set up to work with label style files (.lsf) provided to you by FDOT.  The user can also 

create custom styles by providing information on the text, parameters, shape, leader, and rotate tabs. 

The label to be placed is displayed in the box on the right side of Plan View Labeler. The user can select the 

various tabs to define/modify the label display. 
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TEXT TAB 

 

The text tab is primarily used to calculate a location like a station/offset for a point or the geometry of a line or 

curve. 

• Job No This is the project .gpk file. The Select button allows the user to browse and pick the 

.gpk from a list. 

• Chain This is the alignment you wish to label off of, filled in by your working alignment 

definition. 

• TIN File GEOPAK binary TIN file name utilized for Z Elevation in the computed text fills in 

the box. Click the File button to open a TIN file dialog and select the specified file. 

• Label 

Feature 

Four options are available to select the type of label to be placed. 

 

 Select GEOPAK or MS Element – Allows the user to select a MicroStation 

element or GEOPAK element and label based upon those parameters. The computed 

text inserts change to reflect labeling options appropriate for the selected element type. 

 

 Data Point Location – This option allows the user to snap using a data point 

inside MicroStation and base a label off those parameters. The computed text inserts 

change to reflect labeling options appropriate for this label 

 

2 GPK Point Line – This option allows the user to select two visualized GPK 

points and create a label based upon a line. 

 

3 GPK Point Arc – This option allows the user to select two visualized 

GEOPAK points representing the PC and PT respectively. GEOPAK then prompts for 

a center point, another visualized GEOPAK point or a point on the curve. A display 

curve is drawn and the user is prompted for the Chord Direction Point, which is 

identified dynamically. 
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The power of the Plan View Labeler is its use of computed text inserts.  Based on the element type being labeled 

(i.e., point or line), there are numerous computed values, which can be included in a label.  Once these inserts are 

added to a label, their values are automatically recomputed for subsequent elements identified. 

• Computed 

Inserts 

This option gives the user a list of values that can be computed by the Plan View 
Labeler based upon the label feature chosen.  Once the label feature is chosen, then the 

computed inserts change to reflect the feature.  The user controls the number of decimal 

places by selecting the number in the list at the bottom right corner of Computed Text. 

• User 

Inserts 

This option is used to help populate the labels with frequently used words or phrases.  

An ASCII file is created containing the commonly used words that the user can pick 

from in lieu of typing.  FDOT provides a number of customized ASCII text files to use 

with GEOPAK - Plan View Labeler.  They are located in the 

C:\FDOT2008\geopak\bin folder. 

 

 

When User Inserts is selected, the buttons for file manipulation are displayed. 
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PARAMS. TAB 

 

The Parameters tab enables the user to set up the text size and symbology for the label. 

Height  Text height 

Width  Text width 

Line Sp.  Line spacing 

Font  Font Type 

Note The text parameters should be entered at 1:1.  This way the custom label can be used easily with any 
scale.  The level symbology can be manually entered or one of the four buttons at the bottom can be 
used. 

 Set By Current Populates the boxes with information from the active level symbology in 

MicroStation.  

 Set By Element Populates the boxes with information from a previously drawn element in 

MicroStation that is chosen by the user. 

 D&C Symbology Populates the boxes with information from an item the user selects in Design 

& Computation Manager. 

 Set All Parameters Populates the other tabs, Shape and Leader, with the current settings. This 

saves having to repeat this process on the next two tabs. 
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SHAPE TAB 

 

When the Shape option is selected, the dialog dynamically changes to set type and symbology of a surrounding 

shape. Seven shapes are supported in addition to a shapeless option. Selection of a shape draws the selected shape 

around the label. The shape is proportional to the size of the label. As the label gets larger, the shape is expanded 

to fit. 

Shape Offset The distance from the edge of the text to the shape. 

Symbology - Element symbology (level, weight, color and style) in which the shape is drawn. (group box) 

 Set By Current Populates the boxes with information from the active level symbology in 

MicroStation.  

 Set By Element Populates the boxes with information from a previously drawn element in 

MicroStation that is chosen by the user. 

 D&C Symbology Populates the boxes with information from an item the user selects in Design 

& Computation Manager. 

 Set All Parameters Populates the other tabs, Shape and Leader, with the current settings. This 

saves having to repeat this process on the next two tabs. 
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LEADER TAB 

 

The Leader tab allows the user to include a leader line and terminator with the text label.  If no leader line is 

necessary, click the NO button under Leader Type.  The user can select from a number of different leader types 

and terminators. In the preceding figure, the AT (Active Terminator) has been selected.  Double-click in the 

picture area to select a custom terminator from a cell library.  The cell library must be attached. Any of these 

options may be changed on the fly even if the selected style has a certain leader line already set up.  The 

symbology options work exactly the same way they did in the Params. tab. 

ROTATE TAB 

 

The Rotate tab allows the label to be rotated.   The rotation can be determined from the current angle, the angle 

of the element, or the alignment angle.  The angle can also be set by two data points (first data point sets the 

location, next data point sets the angle) or the active angle. 

 Current Angle Sets the angle at the current angle. 

 Element Angle Sets the angle based on a selected MicroStation element. 

 Alignment Angle Uses the chain that is specified in the text tab to rotate the label at an angle 

relative to the chain. This option can be used before or during the placement of 

a label.  

Set Angle By  Allows the user to select in two data points in the drawing using the (DP) option 

or pick a MicroStation element with the (Element) option or set the rotation to 

the current angle with the (AA) option. 



CREATE RIGHT OF WAY ANNOTATION BY METHODS - GEOPAK Plan View Labeler Overview __________________ Chapter 6 

FDOT Right of Way Mapping © 2015 FDOT 6-9 

STYLES TAB 

  

The Styles tab allows a user to select label symbology from a library of pre-defined styles.  When the user selects 

the style, all symbology, leaders, shapes, etc. is set up for the user. 
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PLAN VIEW LABELER MENUS 

• Style Files  

This menu allows the user to create, open, and save stored style (.lsf) files. The Styles tab must be selected in 

order to open a style library. Previously used .lsf files display at the bottom of the menu.  

 

• Options 

This menu provides five commands to aid in the placement of labels:  

 

o Minimize Dialog – Minimizes the dialog when Place Label is chosen. 

o Use Reference File Coordinates – Uses the coordinates from the master plan file when 

placing a label in a plan sheet that has rotated reference files not rotated view. 

o Use DP Element Association – Enables the association between MicroStation 

elements and data point labels that are snapped to the element. If the element that is 

labeled with this option selected is modified, the point labels are moved with the 

element when the label update feature is used. 

o Label Tools – Opens the Plan View Label Control toolbox. Using this toolbox 

saves the user from having to pick a style on the Styles tab and then click the Text tab 

to pick the method. 
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o Label Viewer – Activates Label View. Using this option 

with GEOPAK - Plan View Labeler minimized saves 

screen space when placing labels.  

 

 

 

 

 

• Scale 

Option allows the labels to be scaled from their original creation scale. For example, if a label is created at 1:1, 

that label can then be scaled up to 50 by simply using this tool. 

 

 

• Tools 

The tools menu contains three tools for Label Updater, Selection Set Labeling and Plan Label Preferences.  
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o Label Updater – Allows the user to replace any 

label that has been previously placed by Plan 
View Labeler with the Use DP Element 

Association option selected and to correct the 

label to the new contents based upon changed 

information.    

 

 

 

 

 

 

 

 

 

 

o Selection Set Labeling – Allows the user to 

place multiple elements that need to be 

labeled in a selection set and mass label at 

one time. For example, if there are many 

R/W lines in the design file and a bearing 

and length needs to be placed on each line, 

that could be done with this tool. 

 

 

o Plan Label Preferences – Allows the user to customize the plan view labels. For 

example, you have the options for Bearing, Distance, Elevation, and Area. 

 



CREATE RIGHT OF WAY ANNOTATION BY METHODS - GEOPAK Plan View Labeler Overview __________________ Chapter 6 

FDOT Right of Way Mapping © 2015 FDOT 6-13 

The user can select which of the four options (tabs) are to be utilized by activating toggles 

at the top of each tab. Three of the four tabs have list boxes for setting preferences for 

various ranges.  All list boxes have the same action buttons for adding, changing and 

deleting entries. 

 
Add - populate the edit fields below the list box, then click Add. 

 
Modify - highlight the line to be modified, which populates the edit 

fields.  Make the desired changes, then click Modify. 

 
Delete - highlight the line to be deleted, then click Delete. 

✓ Bearing Tab  

Leading characters can be set to Blank, None, or 00.  Toggle on if Cardinal Directions 

are allowed (Due North).  To utilize the Bearing option, toggle on Round Bearings by 

Length.  Set the range by Min. Dist and Max. Distance, enter the rounding increment, 

and which component is to be rounded (degree, minute, second).  If Drop 00 is set and 

the value of the component is 0, then the 00 is dropped.  For example, if minutes are 

set to drop 00, and the label value is 5 degrees 0 minutes and 14 seconds, the label 

would read 5 degrees 14 seconds.  If the drop 00 is not on, then entire 5 degree 0 

minutes and 14 seconds would be used. 
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✓ Distance Tab 

To utilize the Distance options, toggle on the Round Distance by Length.  Specify the 

range by Min Dist. and Max Dist., the rounding Interval (Nearest) and whether to drop 

00.   

 

✓ ElevationTab 

To utilize the Elevation option, toggle on Truncate Elevations, then select the number 

of digits for truncation. 
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✓ Area Tab 

To utilize the Area option, turn on the Units by Value toggle.  Enter the range by Min. 

Master Units and Max.  Master Units, the Label Units and Suffix. 

 

DP STATION/OFFSET 

The DP Station/Offset tool works in conjunction with MicroStation commands and the D&C Manager. It can 

be used as the data point for any MicroStation command. DP Station/Offset provides precision placement of 

elements based on a station and offset of a stored chain. Uses for this command include precision placement of 

elements and window functions. 

The DP Station/Offset tool can be accessed by selecting Applications > GEOPAK ROAD > Plans Preparation 

> DP Station/Offset. It can also be invoked from the GEOPAK ROAD Tools tool frame and the Plan View 

Design toolbox in Project Manager. 

When the DP Station/Offset tool is accessed, the following dialog displays. 
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Exercise 6.1  Partial Parcel Labeling 

1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rw1234567.dgn.  Open the Chapter 6 

Model and go to the Saved View TRACT D Chapter 6.  The MicroStation view should display as 

shown. 

 

Note The proposed Right-of-Way line has been removed for the purpose of clarity in this exercise. 

2. From the Right of Way FDOT Menu, select Text Tools > GEOPAK Labeler. 
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3. From the Plan View Labeler dialog, select the Styles tab and double-click on the Right of Way folder 

to expand the selection as shown next. 

 

4. Scroll down and double-click on the Station Offset folder to expand the selection.  Highlight the Full 

Station/Offset style and click the Blue Checkmark icon to make the Full Station/Offset style active. 

 

5. From the Rotate tab, select the Element Angle icon. 

 

 



Chapter 6 ___________________________________ CREATE RIGHT OF WAY ANNOTATION BY METHODS - DP Station/Offset 

6-18 © 2015 FDOT FDOT Right of Way Mapping 

6. Next, click the Element button and then click on the easement line as shown below. 

 

 

7. This will set the text angle to be parallel with the Southwestern boundary of the Parcel TRACT D.  This 

will also attach the text to the MicroStation cursor.   

Note Do not place the text yet, as the ByLevel Symbology is not set. 
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8. From the Leader tab, match the settings as shown below.  Make sure that the Symbology is set to use the 

RWandLA_eText ByLevel. 

 

9. From the Params tab, match the Text Preferences / Symbology are set as shown below.  This will ensure 

the correct Text Scale and ByLevel settings for the label. 

 

10. From the Text tab, click the Data Point Location button. 
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11. Place a Data Point in the location shown. 

 

12. The Plan View Labeler will update the Text to reflect the Data Point location. 

 

13. Continuing in the Text tab, double-click on the LT/RT Completed Text to add the offset label to the text 

preview window as shown below. 
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14. From the Plan View Labeler, click the Place Label button. 

 

15. Place the label in the location shown.  The first click will place the Text and the second click will select 

the side of the Delimiter on which the leader is to be connected. 

 

16. From the Text tab, click the Data Point Placement icon as shown. 
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17.  Place the Data Point in the location shown next. 

 

18. Click the Place Label button and place the label in the location shown next. 

 

19. Continuing in the Plan View Labeler, click the Select GEOPAK or MS Element icon as shown below. 
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20. Double-click on the curve as shown. 

 

 

21. Click OK to the following prompt.  This will update the available Computed Text that is available to 

the user for placement in the MicroStation DGN file. 

 

22. From the Plan View Labeler, double click on Delta -> DMS, Curve Length, and Radius to add those 

items to the Text Preview window.  Click the Return button between each entry in order to create 

separate lines.  The “!”, “L = “, and “R = “ text will need to be manually added.  Click Place Label to 

attach the label to the MicroStation cursor.  

 

Note Since the leader is already in the DGN file, it will be necessary to turn off the leader option using the 
Leader tab. 
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23. Place the label in the location shown. 
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7 RIGHT OF WAY FDOT MENU 

OBJECTIVES 

This chapter will review the FDOT2010 FDOT Menu inside of the MicroStation V8i design environment. Items 

covered in this chapter: 

• FDOT Menu Advantages 

• FDOT Menu Standard Configuration 

o Getting Started 

• FDOT Menu Pull Downs 

o Standard Pull Down 

o CellApps Pull Down 

o Locks Pull Down 

o Utils Pull Down 

• FDOT Menu Hot Boxes 

INTRODUCTION 

To enable the FDOT CADD user to be more productive, the FDOT Engineering CADD Systems Office (ECSO) 

has made available and customized a tool called FDOT Menu.  FDOT Menu was created and designed with the 

frequent MicroStation user in mind and consists of four components. 

The primary component of FDOT Menu is a floating toolbar used to group and launch MicroStation commands, 

macros, and custom FDOT and GEOPAK applications.   This toolbar itself has a Standard configuration to which 

additional discipline specific menus, such as Roadway, Right-of-Way, Utilities, Structures, Geotechnical, and 

Photogrammetry, can be added.  The FDOT Menu also includes floating command buttons that provide shortcuts 

to Plotscale settings, Quality Control (QC) software, Command Tables, Internet Explorer, and Sheet Navigator. 

This chapter will concentrate on the basic operation of FDOT Menu in its Standard configuration.  The next 

chapters will address configuring and using the Right of Way discipline specific portion of FDOT Menu. 

FDOT MENU ADVANTAGES 

• Uniform standards interface for MicroStation 

• Uses less screen space as compared to conventional dialogs and menu bars  

• Instant, on-demand activation of commands and resources  

• Windows desktop positioning for optimum screen utilization 

• More efficient workflow by grouping commonly used MicroStation commands, macros, and 

custom FDOT and GEOPAK applications  

FDOT MENU STANDARD CONFIGURATION 

FDOT Menu provides a highly customizable, simple and unobtrusive CADD standards interface. Menu content 

is managed from ASCII text files.  The power of FDOT Menu lies in the versatility and simplicity of its interface 
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components, resulting in maximum CADD standards compliance. FDOT users are more productive because 

design automation is easier to access, while drawings are higher quality because computer-aided design standards 

can be implemented agency-wide.  FDOT Menu in its Standard configuration has three menus Standard, 

CellApps, and Actions, along with five (5) Command buttons: Plot Scale, QC Quick, Show Command List, 

Open Browser and Label Sheets(Sheet Navigator). 

GETTING STARTED 

FDOT Menu includes a floating toolbar that is used to activate commands inside MicroStation and provides an 

efficient, portable, pull-down menu interface to access all FDOT CADD standards and customization. The FDOT 

Menu will display one of two ways: 

Standard FDOT Menu: 

    

Add the Right of Way menu from the Standard > Configuration FDOT Menu option as shown below.  From 

the FDOT Menu Configuration dialog, select the Right-of-Way Menu radio button, and then the Update Menu 

 button.  MicroStation will close and need to be re-opened to reflect the change. 

 

Standard FDOT Menu plus Right of Way 

    

Whenever the cursor is moved over any command from the FDOT Menu pull-downs, the key-in command for 

that item will be displayed in the lower left of the MicroStation Status Bar.  
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Left-click and drag on the far left side bar  of the FDOT Menu to reposition anywhere on the screen.  Use Save 

Settings to retain the new position for subsequent MicroStation sessions. 

Right-click on the FDOT Menu to activate the context menu: 

 

• Show Shortcuts - Displays FDOT Menu Shortcuts. Each menu 
item can be assigned a shortcut that may be issued via keyin to 
launch the menu item or the menu item documentation. The 
default shortcuts can also be overridden using specified 
shortcuts. 

• Use Autohide - when checked any display window (Browser, 
TreeView or TabList) will hide.  Leaving this unchecked these 
windows will stay open for repeat commands. 

• Color - Allows the user to change the color of the FDOT Menu. 
Select from red, blue, green and silver. 

• Opacity - Allows the user to adjust how opaque or transparent 
the menu is.  

• Save Settings - Saves the current screen location of the FDOT 
Menu 

• Reload - Reloads FDOT Menu, re-creating all interface 
components from current configuration variable settings.   

• About CADPilot UI...- Loads an information dialog about FDOT 
menu, including version and registration details. 

• HELP - Loads this online Help documentation. 

• Exit - Closes FDOT menu.  

EXECUTING FDOT MENU COMMANDS 

To execute FDOT Menu commands, left-click on the main pull-down menu; then, left-click on the desired 

command. 

    

HELP DOCUMENTATION LINK 

If a FDOT Menu command has a Documentation Link icon next to it, left-click on the Documentation Link 

icon to bring up the associated documentation for the command. 
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STANDARD FDOT MENU  

FDOT Menu in its Standard configuration has three menus Standard, CellApps, and Actions.  Each of these 

menus has a specific grouping of functions, commands, and other tools.  These groupings allow the FDOT user 

to become more efficient in their use of MicroStation and its associated applications by providing a common 

location for accessing items that would normally be somewhat divided among MicroStation’s many menu pull-

down menus. 

STANDARD MENU 

Under the Standard drop down menu is web 

pages for reference and help files.  FDOT Menu 

Configuration is used to change the standard 

menus that are displayed.   
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CELLAPPS MENU 

Under the CellApps drop down menu are cell manipulation tools. 

  

ACTIONS MENU 

Under the Actions drop down are utilities for many different project operations. 
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FDOT MENU COMMAND BUTTONS 

Although the primary component of FDOT Menu is the floating toolbar, there are five other components called 

Command buttons.  The Command buttons are located at the end of the FDOT Menu Bar and allow users quick 

access to Plotscale, QC Quick, Show Command List, Open Browser and Label Sheets (Sheet Navigator). 

To access the shortcuts represented by the Command Buttons, the user simply clicks on any button.  

 

RUN PLOTSCALE 

Clicking the Run Plotscale button  brings up the Set/Update Plot 
Scale window. 

 

 

 

 

 

QC QUICK  

Clicking the Run QC Quick  button   runs the FDOT symbology checking tool and brings up the interactive 
QC Quick  dialog that displays all Invalid (Non-standard) Levels and Symbology for the open DGN file. This 

dialog provides correction functionality for the user to apply valid Standard Rules to each of the Invalid entries. 
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SHOW COMMAND LIST 

Clicking the Show Command List button   brings up the appropriate TabList dialog.  The TabList provides 

a set of tabs each of which contains a shortcut to FDOT Menu commands.  The Show Command List button is 

sensitive to the current configuration of FDOT Menu as shown. 

• RW-Sheet-Cells TabList 

The RW-Sheet-Cells tab provides a listing of the Mapping sheet cells for placement into the MicroStation design 

file.  The same process is used for placement of sheet cells as described under RW-Cells shown later. 
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• RW-Cells TabList 

The RW-Cells TabList provides quick access to RW Mapping cells for placement into a MicroStation design 

file.  Simply select the desired cell name and double click. The cell placement command will execute and the cell 

will be attached to the MicroStation cursor for placement. The Place Active Scale dialog (also shown) will be 

activated for adjustment of scale prior to the data point to place the cell. 
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• RW-Arrows TabList 

The RW-Arrows TabList provides access to all R/W Mapping Arrows, Delineators and other annotation 

applications as located on the R/W Mapping FDOT Menu. 

 

• RW-Misc-Dialogs TabList 

The RW-Misc-Dialogs TabList provides quick access to various MicroStation command dialogs. 
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• RW-Keyins TabList 

Provides quick list of common MicroStation Keyin commands 

 

OPEN BROWSER 

Clicking the Open Browser command button  opens an Internet Explorer window with the last known 

website opened by the user.  This is commonly used in conjunction with the FDOT Menu Help files and the 

FDOT Cell Web Pages, as well as, any other menu option that ties into utilizing websites.  This command button 

will “remember” the user’s last selection and open directly to that location. 

LABEL SHEETS (SHEET NAVIGATOR) 

Clicking the Label Sheets (Sheet Navigator) command button  opens the sheet labeling software called 

Sheet Navigator.  This tool can also be accessed through the FDOT Menu option: Actions > Label Sheets 

(Sheet Navigator) 
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RIGHT OF WAY FDOT MENU 

FDOT Menu in the Right of Way configuration has a variety of menus. 

 

• Create Design Files – Opens the Create File/Project tool. 

• View Levels – Opens the View Levels macro. 

• RW Hot Lists – Displays the FDOT Menu Right of Way Mapping Hot List. 

• RW Attachments – Contains tools for displaying and attaching cell libraries. 

• RW Map Sheets – Contains tools for choosing and placing Right-of-Way sheet cells. 

• Line Style Tools – Contains tools for choosing, setting, and placing Right-of-Way line styles. 

• Text Tools – Contains tools for choosing, setting, and placing Right-of-Way text. 

• Cells – Contains tools for choosing, setting, and placing Right-of-Way cells. 

• Arrows – Contains tools for choosing, setting, and placing Right-of-Way arrows. 

• Certification Notes – Contains tools for placing Right-of-Way Certification Notes. 

• Legal Descriptions – Contains links to the GEOPAK and RW Legal Description tools. 

• Tool Boxes – Contains links to a variety of Right-of-Way toolboxes for MicroStation. 

• QC-Std – Contains links to a variety of Right-of-Way Quality Control tools. 

Note Most of the FDOT Menu Right of Way pull-downs will be covered in separate dedicated chapters. 
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VIEW LEVELS 

  

This is a VBA macro that displays used levels individually in a slide-show type of manner. If you tend to crawl 

up and down your levels a lot, you may find this much faster than traditional methods. 

 

• Levels Displays a list of level names that currently exist in the design file. 

• Restore View on Exit  When selected (on) all levels in list will be displayed when 

macro is exited. When not selected (off) the current active will be the only level displayed when 

the macro is exited.  

• Previous Moves to the level previously selected in the list. 

• Next Moves to the next level in the list. 

• Exit  Exits the program. 
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RW ATTACHMENTS 

The R/W Attachments selection provides options for attaching the Right of Way Mapping cell libraries for 

English (row.cel) projects, determining the “Currently Attached Cell Library” which displays results in the 

MicroStation message window, “Attach Other Cell Libraries” which displays the MicroStation Cell Utility 

dialog. 

  

FDOT COLOR TABLE  

MicroStation uses a file called a Color Table to map color numbers in a design file to specific Red, Green, and 

Blue (RGB) values.  This file is attached to MicroStation by selecting Settings>Color Table from the main 

MicroStation menu.  By having all FDOT MicroStation users attach the same color table, FDOT can ensure 

consistency when viewing, editing, and plotting design files. 

Note Most FDOT Districts have set up MicroStation sessions to automatically attach the correct color 
table (FDOTCOLOR.TBL) upon startup.  Steps #1 and #2 in the following procedure can be used to 
check that the correct color table is attached. 

• To attach the correct FDOT Color Table (FDOTCOLOR.TBL) to MicroStation, follow the following 

steps: 

1. From the main MicroStation menu select Settings > Color Table. 
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2. The Color Table dialog displays.  Select File > Get Info to check the source of the currently 

attached color table. 

  

3. The Color Table Information dialog is displayed and shows the origination of the currently 

attached color table. 

  

4. If the correct color table it not attached, select File > Open and browse to 

C:\FDOT2010\RESOURCES\data \and select the FDOTCOLOR.TBL file and click OPEN. 
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5. Click Attach to attach the color table just opened. 

 

6. To verify that the FDOTCOLOR.TBL table is attached, select Settings > Color Table and 

then File > Get Info from the Color Table dialog. 
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Exercise 7.1  Procedure for Changing Discipline Menus 

1. Select Standard > FDOT Menu Configuration from the far left of the Standard FDOT Menu. 

 

2. From the FDOT Menu Configuration dialog, click the option to load the standard Right-of-Way Menu 

and click the Update Menu button.  This will tell FDOT Menu to restart with both the Standard and 

Right-of-Way Menus upon re-opening of the next MicroStation session. MicroStation will close and 

must be re-opened. 
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3. Select the DGN that you want opened and click OPEN when the MicroStation File Open dialog 

displays. 

 

4. FDOT Menu will restart with both the Standard and the Right of Way Menus loaded.  Take a moment 

to look at the different pull down menus and commands on the FDOT Menu. 

 

5. Exit MicroStation 
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Exercise 7.2  FDOT Menu QC Quick  Command Button 

➢ In this exercise the user will learn how to use the FDOT Menu QC Quick  command 
button. 

1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

2. From the MicroStation File Open dialog, open the file 

C:\E\Projects\12345678901\rwmap\RW_7B.dgn.  This file will be used for running the Command 

Buttons from FDOT Menu for the exercise.  Ensure that the correct User, Project, and Interface are 

chosen as shown. 
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3. FDOT Menu will start automatically after GEOPAK is initialized.  The location of FDOT Menu and its 

associated Command Buttons should display in the locations saved in the exercise for Chapter 2 

 

4. Once inside the MicroStation file, click the QC Quick  command button .  QC Quick  will 

execute and check on all elements within all models of the RW_7B.dgn file against the FDOT CADD 

Standards and display the QC Quick  dialog as shown below.   

 

5. Details on using QC Quick  as well as other Right-of-Way Quality Control tools will be covered in a 

later chapter.  Click the “X” in the upper right corner of the QC Quick  dialog to close it. Exit 

MicroStation. 

Note In the FDOT Workspace QuikChek will run automatically when closing or switching DGN files.  This 
ensures that the user is provided with up-to-date compliance information.  
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Exercise 7.3  FDOT Menu Hot List Hot Box  

➢ In this exercise the user will learn how to use the FDOT Menu Set Plot Scale Command 
Button. 

1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

2. From the MicroStation Open File dialog, open the file 

C:\E\Projects\12345678901\rwmap\RW_7A.dgn.  This file will be used to experiment with the options 

in the Command Buttons.  Ensure that the correct User, Project, and Interface are chosen as shown. 
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3. From FDOT Menu, select the Set Plot Scale  button or select the menu option:  Actions > Set Plot 

Scale of File.  The TabList tools will use this scale when placing any elements in the Right-of-Map. 

 

4. Set the Plot Scale to 40.000, the Units to English and click OK. 
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5. Click the TabList command button   to open the RW TabLists dialog. 

 

 

6. Use the RW-Cells and RW-Sheet Cells tabs to place various elements into the RW.dgn file.  Do not 

be concerned about cleaning up items as this file will not be used in future exercises. 

Note The RW-Cells, RW-Sheet Cells, and RW-Arrows tabs are essentially equivalent to the pull-down 
menus Right of Way > Cells, Right of Way > RW Map Sheets, and Right of Way > Arrows from the 
FDOT Menu. 
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8 RIGHT OF WAY LINE STYLE 
TOOLS 

OBJECTIVES 

This chapter will review the RW Line Style tools from MicroStation and Right of Way FDOT Menu: 

• Standard MicroStation Lines 

o Line Styles 

o Line Weights 

• RW Custom Line Styles 

• Set Custom Line Style Scale 

o Right of Way FDOT Menu Method 

• Setting ByLevel Line Style Symbology 

o Right of Way FDOT Menu Method 

o MicroStation XM Methods 

✓ Active Level Pull-Down Method 

✓ Level Manager Method 

✓ Active Filter Pull-Down Method 

• Modify Custom Line Styles 

o Right of Way FDOT Menu Tools 

✓ Shift Custom Line Style 

✓ Scale Custom Line Style 

✓ Scale ALL Custom Line Styles 

✓ Set Custom Line Style Scale 

o MicroStation Tools 

• Leader Lines, Tie Lines and Station/Offset Lines. 

INTRODUCTION 

In order to properly represent the large variety of roadway, subdivision, right-of-way and other field located and 

calculated lines shown on FDOT Right-of-Way maps, many custom line styles have been created for use by 

FDOT Menu and MicroStation. 

MicroStation and FDOT Menu enable the Right-of-Way Mapper to easily select and place Right-of-Way Custom 

Line Styles into a MicroStation design file. 

This chapter will concentrate on custom line style scaling, choice, placement, and modification.  Methods for 

scaling, choosing, placing, and modifying Right-of-Way Custom Line Styles will be covered as for the FDOT 

Right-of-Way Mapper. 
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STANDARD MICROSTATION LINES  

LINE STYLES 

A line style is part of the symbology of an element, for example, whether a line is solid, continuous dashes, dots 

and dashes, and so on.  In plotting, a line style is an index in the range 0 to 7 that designates a particular sequence 

of pen up/down pairs to be used when drawing or plotting a graphic element.  Each element has its own line style.  

Next is a graphic of the standard MicroStation line styles. 

 

LINE WEIGHTS 

Recommended line thickness on plots for Right of Way Mapping graphic elements when plotted via pen plotters, 

Laser, Electrostatic, or Ink Jet plotters should be displayed within the standard line thickness for 

“RAPIDOGRAPHIC” pen sizes.  The following table gives the relationship between MicroStation’s line weight 

index and the required plotted line thickness in Millimeters and Inches. 

 

Note "Thickness on plot" corresponds to the line thickness on plots at any scale and to the pen sizes of a 
pen plotter. EXCEPTION: A line placed with a weight factor is stored as part of a cell.  When the cell 
is placed at a scale factor other than one (1), the plotted line thickness will be proportional to the scale 
at which the cell was placed. 

The following chart displays the comparative “RAPIDOGRAPHIC” pen weights and their corresponding 

MicroStation index weight number: 
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RW CUSTOM LINE STYLES 

It is not possible to represent every type of line that Right-of-Way Mappers need to use with only the standard 

MicroStation line styles.  That is one of the reasons that MicroStation provides for the creation of Custom Line 

Styles.  Custom Line Styles have the same characteristics as standard MicroStation line codes and can be set as 

the active line style using the “LC=” key in.  

For English units, “RWLINENG.RSC” contains all of the RW Custom Line Styles at a 1:1 scale.  Standard 

MicroStation line styles are based on output device coordinates, and therefore are not truly What You See Is 

What You Get (WYSIWYG).  However, custom line styles are WYSIWYG and therefore display much the same 

on screen as they do on printed hard copy.  For this reason, it is recommended that Right-of-Way Mappers use 

custom line styles instead of standard line styles with patterned lines.  A listing of the FDOT Custom Line Styles 

for Right-of-Way Mappers displays on the next few pages. 

With the use of ByLevel Symbology in MicroStation XM, the primary concern for the FDOT Right-of-Way 

Mapper should be that all elements are on the correct level in the DGN file.  This is because ByLevel Symbology 

ensures that all elements placed on a particular Level have the Color, Style, and Line Weight as defined by the 

ByLevel in the MicroStation Level Library.  In other words, if the element is on the correct Level, the symbology 

will be correct for that element.  The best way to ensure this is to use the Right of Way FDOT Menu whenever 

possible when placing elements.  

 

NAME SYMBOL 

ANGLE – Angle Delineator  

ARROW2 – R/W Width  

ARROWPOINT 
 

ARROWTIE 
 

CLIMIT - City Limit 
 

CLIMIT2 – City Limit(Hash Only) 
 

COLINE – County Line  

EECL – Existing Easement Centerline 
 

EXLA – Existing L/A RW  

EXRW – Existing State Road R/W 
 

GRTL  -  Grant Line  

LA - Proposed L/A RW 
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NAME SYMBOL 

LEADERLT – Leader Left 

 

LEADERRT – Leader Right 

 

LICENSE – License  

LOC - Limits of Construction  

NONVH - Non-Vehicular Access Line 
 

NSPF - Nat./State Park/Forest  
 

NSPF2 – Nat./State Park/Forest (Hash 

Only) 
 

PESMT - Perpetual Ease.  

QSEC - ¼ Section Line  

RR - Railroad  

SECLIN - Section Line  

STL - State Line  

SUBDIV – Subdivision Arrow  

SUBDIV2 – Arrows2  

SUBDIV2LT – Arrows 2 LT.  

SUBDIV2LTOnly – Arrows 2 LT.  

SUBDIV2RT – Arrows 2 RT.  

SUBDIV2RTOnly – Arrows 2 RT. Only  

SUBDIVLT 
 

SUBDIVRT 
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NAME SYMBOL 

TEMPE – Temporary Easement  

TIITF – Murphy Reservation Line  

TWPRGE – Township/Range  

WaterMapBoundary 
 

 

SET CUSTOM LINE STYLE SCALE 

In order to achieve the correct display for custom line styles in a Right-of-Way map file, the user will want to set 

the custom line style scale to match the intended Plot Scale of the DGN file.  The user can perform this function 

from either the Right of Way FDOT Menu or from native MicroStation commands.  The Right of Way FDOT 

Menu methods as well as both MicroStation methods will produce the same result.  Which method to use is left 

up to the individual Right-of-Way Mapper. 

FDOT MENU METHOD 

If the Plot Scale for a DGN file is not set, setting the correct custom line style scale from the Right of Way FDOT 

Menu is a two step process.  The steps below are for the entire process. If the Plot Scale is already set for the 

DGN file, the user can go directly to Step #3. 

1. Set the Plot Scale of the currently open DGN file by selecting the command botton  or selecting the 

menu option:  Actions > Set Plot Scale of File. 
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2. From the Set/Update Plot Scale dialog, the user will select the 

correct Scale and Units for the DGN file and then click OK. 

 

 

 

 

 

 

Note Populating the Process File List check box allows users to set the plot scale for all models in a single 
or multiple design files. To process all models in a single design file, type in the name of the design 
file in the File List text field.  Use wild cards to process all models in multiple design files.   

For example:  type rwdetl*.dgn in the File List text field, to process all RW Detail Sheets in the working 
directory. Likewise, type *.dgn, to process all design files in the working directory.  Once the File List 
is specified, click OK to process the design file(s). 

3. From the Right of Way FDOT Menu, select Actions > Set LineStyle Scale to Plotscale.  This will set 

the custom line style scale for all custom line styles to the Plot Scale of the current DGN file. 

  

4. Regardless of the method used to set the Custom Line Style Scale, the resulting size of the Custom Line 

Styles should be the same provided that the Custom Line Style Scale and the Plot Scale of the DGN file 

match.  Next are examples of the Right-of-Way Custom Line Style LA_Line_Exist which is used to 

show existing Limited Access lines. 
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SETTING BYLEVEL LINE STYLE SYMBOLOGY 

In order to achieve the correct display for Right-of-Way maps, the user will want to set the custom line style scale 

to match the intended item to be represented in the DGN file.  The user can perform this function from either the 

Right of Way FDOT Menu or from four native MicroStation commands.  The Right of Way FDOT Menu method 

and the four MicroStation methods will produce the same result.  However, the Right of Way FDOT Menu 

method is preferred for the FDOT Right-of-Way Mapper as FDOT Menu will require fewer steps to ensure that 

the correct FDOT CADD symbology is met. 

RIGHT OF WAY FDOT MENU METHOD 

There are multiple ways to select a Right-of-Way Custom Line Style in the FDOT2008 workspace, a Right of 

Way FDOT Menu method and three MicroStation methods. The preferred way is from the Right of Way FDOT 

Menu.   

The steps to select a Custom Line Style from Right of Way FDOT Menu are shown next: 

1. From the FDOT Menu, select Right of Way > Line Style Tools. 
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2. Select the category of Custom Line Style to place.  In the following example, the Category is Existing 

Lines. 

  

3. Select the particular type of Existing Lines Custom Line Style to be placed into the Right-of-Way map.  

In this example, the type of Existing Lines Custom Line Style is Existing L/A Line. 
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MICROSTATION METHODS 

There are three ways to select a Right-of-Way Custom Line Style in the FDOT workspace using native 

MicroStation commands.  None of these are the preferred method for choosing a Right-of-Way Custom Line 

Style, although if used carefully, these methods are as effective as the FDOT Menu method.  Steps for all three 

native MicroStation methods are outlined next. 

ACTIVE LEVEL PULL-DOWN METHOD 

The user can use the Attribute toolbar to define what Line Style will be used for the active element.  If the 

Attributes toolbar is not visible, the user can select Tools > Attributes from the main MicroStation menu.  

Since MicroStation XM allows the setting of ByLevel Symbology which defines the Color, Line Style (including 

Custom), and Line Weight for a Level, the Right-of-Way Mapper need only select the proper Level to meet 

FDOT CADD standards. 

The steps for choosing the correct Right-of-Way Level using the Active Level pull-down are shown next: 

1. Select the Active Level pull-down from the MicroStation Attributes toolbar. 

  

2. Select the Level on which the desired Right-of-Way Custom Line Style is to be placed. 

 

  

3. The newly selected Level will be shown in MicroStation’s Attributes toolbar and a preview of the Line 

Style (including Custom) will be shown on the right-hand side of the toolbox. 
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LEVEL MANAGER METHOD 

The Level Manager is another way to define a Right-of-Way Custom Line Style to be placed in the DGN file.  In 

the FDOT2004 Workspace, the FDOT2004 configuration files automatically load the required DGNLIB file.  

The DGNLIB file contains definitions for all standard FDOT CADD Levels.  Each Level uses ByLevel 

Symbology which further defines the Color, Line Style (including Custom), and Line Weight.  Due to the 

ByLevel Symbology, the Right-of-Way Mapper need only select the proper Level to meet FDOT CADD 

standards. 

The steps for choosing the correct Right-of-Way Level using the Level Manager are shown next: 

1. Select Settings > Level Manager from the main MicroStation menu. 

  

2. MicroStation’s Level Manager dialog will open as shown. 
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3. To set the Active Level using the Level Manager dialog, double-click on the desired level in the list.  In 

the next example, the Active Level has been set to LA_LineExists.  The [rwlevels] text next to the Level 

Name indicates that the LA_LineExists Level is included in the Level Filter rwlevels.  Filters are 

discussed in the next section. 

 

The Active Level will be updated in the Level Manager and the Attributes toolbar.   

 

Note If the user is unsure of the use of a particular Level, the Description column in the Level Manager will provide 
clarification as to each Level’s use. 
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 ACTIVE FILTER PULL-DOWN METHOD 

The Right-of-Way Mapper can also select Custom Line Style by setting the MicroStation Level from the Level 

Display dialog.  Another function available in the Level Display dialog is the option to use the Active Level 

Filter to thin the display of the many levels defined by FDOT CADD standards.   

The steps for choosing the correct Right-of-Way Level using the Level Display dialog are shown next: 

1. Select Settings > Level > Display from the main MicroStation menu. 

 

2. MicroStation’s Level Manager dialog will open as shown. 
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3. To set the Active Level using the Level Display dialog, double-click on the desired level in the list.  In 

the next example, the Active Level has been set to LA_LineExists.   

 

4. The Active Level will be updated in the Level Display dialog and the Attributes toolbar. 

 

5. To thin the list of Levels displayed in the Level Display dialog, click the List Filter  icon 

and select the RW_Mapping filter as shown next. 
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6. The List Filter will display a more manageable level list.  To further thin the list of displayed Levels, the 

user can choose a more refined RW_Mapping filter as shown. \ 

 

 

7. The List Filter is also available in the Attributes toolbar and the Level Manager dialog as shown. 
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MODIFY CUSTOM LINE STYLES 

For a variety of plotting and readability reasons, it is sometimes necessary to change the display and/or scale of 

Right-of-Way Custom Line Styles in a drawing.  To assist the FDOT Right-of-Way Mapper with these functions, 

three tools have been created for the Right of Way FDOT Menu.  An additional tool for scaling Custom Line 

Styles is available as a MicroStation Key-in command.  All tools as well as the steps for using them are outlined 

next. 

RIGHT OF WAY FDOT MENU TOOLS 
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SHIFT CUSTOM LINE STYLE 

This option dynamically shifts the custom line style pattern when the line style is selected by a data point and the 

cursor is then moved parallel to the line. When the line style is shifted to the desired position/display, another 

data point will accept the change.   

The steps for using the Shift Custom Line Style are shown next: 

1. Select Line Style Tools > Modify Custom Line Styles > Shift Custom Line Style from the Right of 

Way FDOT Menu. 

 

4. Select the Custom Line Style to be shifted by left-clicking on any portion of the line. 

5. Move the cursor away from the Custom Line Style and the line style pattern will shift dynamically. 

 

6. Left-click again to accept the newly shifted appearance of the Custom Line Style. 
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SCALE CUSTOM LINE STYLE 

This option dynamically scales the custom line style pattern when the line style is selected by a data point and 

the cursor is then moved parallel to the line. When the line style is scaled to the desired amount, another data 

point will accept the change.   

The steps for using the Scale Custom Line Style tool are shown next: 

1. Select Line Style Tools > Modify Custom Line Styles > Scale Custom Line Style from the Right of 

Way FDOT Menu. 

 

2. Select the Custom Line Style to be scaled by left-clicking on any portion of the line. 
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3. Move the cursor away from the Custom Line Style and the line style scale will shift dynamically. 

 

4. Left-click again to accept the newly scaled Custom Line Style. 
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SCALE ALL CUSTOM LINE STYLES 

When the Scale All Custom Line Styles option is selected, the dialog shown next displays. The desired custom 

line style scale is selected from the text window. When the OK button is selected ALL custom line styles in the 

current design file will be scaled.   

The steps for using the Scale All Custom Line Styles tool are shown next: 

1. From the MicroStation menu, select Edit > Set Mark.  This will allow the user to undo the changes if 

they do not appear as intended. 

 

2. Select Line Style Tools > Modify Custom Line Styles > Scale ALL Custom Line Styles from the 

Right of Way FDOT Menu. 

 

3. Select the new Scale for Custom Line Styles.  The next example would 

set all Custom Line Style Scale in the DGN file to 1” = 40’.  Click Scale 

Lines to apply the new Custom Line Style Scale to the entire DGN file.  

 

 

 

4. If the results are not satisfactory, then choose Edit > Undo > Other > To 

Mark from the main MicroStation menu. 
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SET CUSTOM LINE STYLE SCALE 

When the Set Custom Line Style Scale option is selected, the dialog shown next displays. The desired custom 

line style scale is selected from the text window. When the Set Scale button is selected the following custom line 

styles for the current design file will be placed at this scale. 

 

MICROSTATION TOOLS 

The CHANGE LINESTYLE SCALE key-in is used to scale an element's Custom Line Style by a specific factor.  

This method has the same effect as the Scale Factor setting in the Line Styles dialog.  If the user does not specify 

a scale factor, a factor of 1.0 is assumed. 

To scale an element's Custom Line Style by a specific factor: 

1. Select the element(s). 

2. Key in CHANGE LINESTYLE SCALE [scale_factor].  

 

Alternative Method to scale an element's (custom) line style by a specific factor: 

1. Key in CHANGE LINESTYLE SCALE [scale_factor]. 

2. Identify the element. 

3. Accept the element. 

 

To scale the Custom Line Style of elements contained in the fence by a specific factor: 

1. Place the fence and set the Fence mode appropriately. 

2. Key in CHANGE LINESTYLE SCALE [scale_factor]. 

3. Accept the fence contents. 
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LEADER LINES, TIE LINES AND STATION/OFFSET LINES 

These three categories, which can be found and set through the MicroStation XM Level Manager, contain the 

same list of items for setting the symbology of each line type listed in the Line Symb menu. The symbology for 

Leader-Note Lines (No Terminator), Leader-Note Lines (With Terminator), Tie Lines and Station-Offset 

Lines have required symbology standards. A diagram of each category and their typical use is shown next: 

 

 

Note When placing Custom Line Styles with Arrows ensure that Join Elements is checked on to avoid 
Arrows at each vertex. 
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Exercise 8.1  Finish Placing Custom Line Styles  

➢ In this exercise the user will finish placing custom line styles into the rw1234567.dgn. 

1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW1234567.dgn and open the Chapter 8 

Model. 

2. The Right-of-Way map should display as shown below.  All Levels have been turned off except for 

Levels 3, GovCityLimitLine_ep, and EaseLine_ep.  Level 3 is used as a backdrop for the user to 

“trace” over to place new elements into the file.  If unsure of the proper type of element, the user can 

Reference the RW1234567_FINISHED.dgn from the \rwmap folder of the project or ask the instructor. 

 

3. It will first be necessary to set the Plot Scale of the DGN file.  From the FDOT Menu, select the 

command button  or select the menu option:  Actions > Set Plot Scale of File. 

 

4. The Set/Update Plot Scale dialog will display as shown.  Change the Scale to 40 and the Units to 

English and click OK. 
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5. Now the LineStyle Scale will be set to the Plot Scale of the DGN file.  To do this select Actions > Set 

LineStyle Scale to Plotscale using the FDOT Menu as shown below. 

 

6. Select Line Style Tools > Government Survey Lines > City Limits from the Right of Way FDOT 

Menu. 
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7. This will set the Level to GovCityLimitLine_ep.  The ByLevel symbology will ensure that the correct 

Custom Line Style is selected.  The Level and Custom Line Style can be verified by checking the 

Attributes tool bar as shown below. 

 

8. Use MicroStation’s Place SmartLine tool to place City Limit Lines in the appropriate place in the DGN 

file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap folder 

of the project or ask the instructor. 

 

9. Select Line Style Tools > Easements > Existing Easements from the Right of Way FDOT Menu. 

 

10. This will set the Level to EaseLine_ep.  The ByLevel symbology will ensure that the correct Custom 

Line Style.  The Level and Custom Line Style can be verified by checking the Attributes tool bar as 

shown below. 
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11. Use MicroStation’s Place SmartLine tool to place Existing Easement Lines in the appropriate place in 

the DGN file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the 

\rwmap folder of the project or ask the instructor. 

 

12. Once finished with placing the remaining City Limit Lines and Existing Easement Lines select Element 

> Select By Attributes from the main MicroStation menu.  This command will be used to delete all 

elements from Level 3. 
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13. The Select By Attributes dialog will display as shown below.  Click Level 3 and then click Execute to 

select ALL element types on Level 3. 

 

14. Click  the MicroStation’s Delete Element tool to delete all elements on Level 3 in the DGN file. 

 

15. Close the Select By Attributes dialog and click Cancel to the Alert that displays. 

 

 



 

FDOT Right of Way Mapping © 2015 FDOT 9-1 

9 RIGHT OF WAY TEXT TOOLS 

OBJECTIVES 

This chapter will review the RW Text tools from MicroStation and Right of Way FDOT Menu.  Items covered 

will include: 

• Set Text Size 

o FDOT Menu Method 

o MicroStation Methods 

• Text Settings 

o Text Toolbox 

• Text Editor 

• Modify Text 

o Find and Replace Text 

• GEOPAK Labeler (Activation Only) 

• Text “Masking” and Select By Attributes 

INTRODUCTION 

Due to the large variety of items shown on FDOT Right-of-Way maps, it is necessary to use Text Tools to label 

elements representing roads, subdivisions, government lines, dimensions, and other portions of the Right-of-Way 

map.  This is especially true for hard copy versions of Right-of-Way maps since the user will not have the 

advantage of having an electronic copy that allows for some interpretation of elements via symbology such as 

Level, Color, Line Weight, and Line Style. 

SET TEXT SIZE 

In order to get the correct text display on Right-of-Way maps, the text size must be set to be equivalent to the 

final Plot Scale of the DGN file.  Methods are available from both the Right of Way FDOT Menu and 

MicroStation.  Both methods will give the same results, but the preferred method for FDOT Right-of-Way 

Mappers is by using FDOT Menu to set the text size.  Steps for both methods are outlined next. 

FDOT MENU METHOD 

Ideally, the Plot Scale of the Right-of-Way map should be set first and then the text size should be set to the same 

value.  For example, if the Plot Scale of the DGN file is set to 1” = 40’, the text size should be set to 1” = 40’ as 

well.  However, to allow additional flexibility to the FDOT Right-of-Way Mapper the text size can be set 

independent from the Plot Scale.   
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The steps for setting the Text Scale from the Right-of-Way FDOT Menu are shown next: 

1. Select Text Tools > Set Text Size from the Right of Way FDOT Menu. 

 

2. Select the Text Size desired from the list displayed.  The following example shows a Text Size setting of 

1 inch = 40 feet. 
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MICROSTATION METHOD   

Setting the proper text size through MicroStation will require the Right-of-Way Mapper to access 

MicroStation’s Place Text tool.  Then, the user will want to set the text size to match the final Plot Scale 

according to the table shown as part of the following steps. 

1. Select the Place Text Tool from MicroStation’s main menu bar as shown. 

 

2. Set the text size according to the table below in the Place Text dialog.  The next example shows the text 

size set for a scale of 1” = 40’. 

 

Recommended Base Text Sizes for (ENGLISH) R/W Mapping D-Size (24” x 36”) 

SCALE 
RECOMMENDED 

TEXT SIZE 

1” =  5’ 0.5’ 

1” = 10’ 1.0’ 

1” = 20’ 2.0’ 

1” = 30’ 3.0’ 

1” = 40’ 4.0’ 

1” = 50’ 5.0’ 

1” = 100’ 10.0’ 

1” = 200’ 20.0’ 

1” = 400’ 40.0’ 

Note Readability of text data should be considered as priority.  However, no text should be smaller than 
3.2’ on a 1” = 40’ scale (0.08” actual plotted size). 
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TEXT SETTINGS 

Obviously text size is one of the more important text settings due to its impact on readability (or lack thereof).  

However, there are many other text settings that should be chosen correctly to comply with FDOT CADD 

standards.  The primary text settings to be considered by the FDOT Right-of-Way Mapper include: 

• Text ByLevel which controls the Color and Line Style 

• Text Height, Width, and Spacing (Inter-character and Line) 

• Text Placement 

o By Origin 

o Fitted 

o View Independent 

o Fitted VI 

o Above Element 

o Below Element 

o On Element 

o Along Element 

o Word Wrap 

 

TEXT TOOLBOX 

The Text tool box is one of the largest toolbars available in MicroStation. It contains the most commonly used 

tools for creating and editing text.  The Text tool box can be accessed via MicroStation’s Text tool box.  If 

MicroStation’s Text toolbox is not visible the user can activate it by navigating to Tools > Text. 

 

The primary tool for placing Text in a Right-of-Way map is the Place Text tool which is the first icon in the Text 

toolbox.  The Place Text icon is shown next. 

 

The Place Text dialog contains all of the settings that control how the text will display when it is placed.  It 

contains everything from the size of the text to the distance between the individual characters themselves.  The 

Place Text dialog along with descriptions for each of the field in the dialog displays on the next few pages. 
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• Method Users can set the method by which text is placed using the Method option menu in 

the tool settings. There are nine different methods to use when placing text.  

By Origin Dynamically places text with a data point.  

Fitted Dynamically places a single line of text to fit between two data points. text 

size and rotation angle adjust with the distance between the data points. 

View 

Independent 

Similar to the By Origin method except that the text does not rotate with a 

view rotation.  

Fitted View 

Independent 

Similar to the Fitted method except that the text does not rotate with a view 

rotation. 

Above Element Places text above a selected element. The spacing between the text and 

element is determined by the Line Spacing setting. The position of the text, 

relative to the selected element data point, is determined by the Justification 

setting. 

Below Element Places text below a selected element. The spacing and positioning of text is 

determined in the same manner as the Above Element method.  

On Element Places text on a selected element automatically removing the portion of 

element that passes through the text. Text orientation is along the element 

axis.  

Along Element Places text above or below a selected element with two additional features. 

The string of text characters aligns with the contour of the element and the 

characters form a graphic group. 

Word Wrap Places text within a rectangular element. The rectangular element is placed 

during the command. Justification is always orientated to the upper left 

vertex of the rectangular element. 
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• Text Style  FDOT RW Mappers will want to be aware of a RW Text Styles called Std. R/W Text 

Mask 0, Std. R/W Text Mask 1 and Std. R/W Text Mask 2. This Text Style has a 

black background that will allow users to “mask” line work when placing text over a 

linear or other element. 

 

• Active Angle This value can be set in the Place Text tool settings, and is essential when placing 

text. The Active Angle setting affects many tools as it specifies the angle, in degrees, 

at which elements will be placed in the design file. The text placed in a drawing is 

aligned with this active angle. This allows the user to place text at any angle. When 

the value of the Active Angle is set to 0, text displays horizontal across the screen.  

• Height & Width  The size of the text defined in working units.  Height and Width can be 

set by typing the value of the Height and Width into their respective fields. 

• Apply Changes to All Text If on, applies style changes to all text in the Text Editor window.  

For example, if the user keys in text in the Text Editor, then click the Bold icon, all 

text becomes bold.  If off, applies style changes to selected text in the Text Editor 

window, or to new text. For example, if the user keys in text in the Text Editor, then 

click the Bold icon, only selected text becomes bold. Any new text will also be bold.  

• Font MicroStation uses True Type fonts that are delivered with Windows. FDOT has 

created True Type Fonts for the departments to use. To activate a font, it must be 

selected from the pull down.  There are three fonts created exclusively for Right of 

Way Mapping, FDOT Vert, FDOT Vert Bold and FDOT Vert Heavy.  These fonts 

“mimic” the “Leroy” font style and are vertical fonts. Some keystrokes are defined 

for the true type fonts that allow the Right-of-Way Mapper to place special characters 

in the drawing file.  Keystrokes for True Type Fronts and special characters are shown 

in the tables below. 
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Key Strokes for True Type Fonts 

 

Key Strokes for True Type Fonts Special Characters  

 

• Justification Text Justification is defined as the placement or insertion point of the text.  This point 

is also used when changing the height or width of the text. 

• Line Spacing  Line spacing is defined as the distance vertically between multiple lines of text.  

• Inter-character Spacing Sets the distance between characters in a text string. 

• Text Node Lock When on, forces subsequently entered text to be attached to empty text nodes. If 

an empty node is not available, no text is placed. 

MicroStation also has key-in commands available for Text settings.  One key-in 

command that is not available in the Place Text dialog is the LL= key-in.  Most of 

the key-in commands are not frequently used, but are provided in the table for 

reference. 

Key-in Effect 

FT= 
Sets the font. 

TH= Sets the Text Height. 

TW= Sets the Text Width. 

TX= Sets the Text Height and Width to the same value. 

LS= Sets the Line Spacing. 

LL= Sets the Line Length. 

AA= Sets the Active Angle for rotated text. 
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A sketch of the most commonly used Text settings is shown. 

 

PLACING SPECIAL CHARACTERS 

Special Characters can be easily placed from the Text Editor Symbology list.  
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TEXT EDITOR 

Whenever a text placement tool is activated, the text editor window displays. The window is used to compose 

and format text before it is placed on the drawing. Single line or paragraph text can be created in the text editor 

window. 

 

The text editor contains a toolbar that can be used to set the active font or affect the display of the text. An excerpt 

from MicroStation’s HELP file showing the toolbar options is shown next: 

 Sets the font for the text in the editing box. 

 
If on, bolds the text in the editor. 

 
If on, italicizes the text in the editor. 

 
If on, underlines the text in the editor. 

 

Opens the Spell Checker dialog, which is used to spell check the text in the 

editor. 

 

Causes numeric characters in the text window that are separated by a slash (/) 

to be placed in the model as single characters with the numerator over the 

denominator: 

• Stacked Fraction Top Align 

• Stacked Fraction Center Align 

• Stacked Fraction Bottom Align 

 
Sets the color of the text in the editor. This control is similar to that used to set 

the Active Color.  By default, the color is the same as the color as the open DGN 

file. 

 

Opens the Symbols dialog which is used to insert symbols and create custom 

symbol lists. 

Clicking the down arrow brings up the Favorites List. Commonly used symbols 

can be inserted directly from the favorites list. 

 
If on, places the text as superscript (numbers that are positioned slightly higher). 
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If on, places the text as subscript (numbers that are positioned slightly lower). 

 
To set the size of the text that displays in the editor, key in:  

WORDPROCESSOR DISPLAYFONTSIZE <font_size>. 

 

 

 

The text editor supports common keyboard shortcuts. 

Shortcut Description 

[CTRL] + [F] Opens the find Dialog, which allows the user to search for words and phrases in 

the Text Editor Window. 

[CTRL] + [A] Sets the text height. 

[CTRL] + [X] Sets the text width. 

[CTRL] + [V] Sets the text height and width to the same value. 

[CTRL] + [B] Sets the active text to bold. 

[CTRL] + [I] Italicizes selected text. 

[CTRL] + [U] Underlines selected text. 
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MODIFY TEXT 

Modifying text in a FDOT Right-of-Way Map will fall primarily into two categories, changes to how the text 

statement itself reads and changes to the text statement symbology.  In some cases, both the text statement and 

the text symbology may need to be changed.  Some examples are: 

• A subdivision name reads “Meadow Brooke Estates” but should read “Meadowbrook Acres.” 

• Existing Easement text is on the Level SubDivLineText instead of the EaseExistText Level. 

While there are a variety of ways that the above types of changes can be made, only the suggested methods for 

the FDOT Right-of-Way Mapper display next. 

• Example 1 – There are changes needed to the text statement itself: 

1. Using the MicroStation Select  icon, double-click on the Text to be edited.  As an alternative, use 

the Edit Text  tool from the Text toolbar and left-click on the Text to be edited. 

 

2. The Text Editor dialog will open. 

   

3. Type any necessary changes in the Text Editor dialog. 

  

4. Left click in the drawing to accept the changes made in the Text Editor dialog. 
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• Example 2 – There are changes needed to the text symbology: 

1. Using the MicroStation Change Element Attributes  icon, left-click on the Text to be changed. 

  

2. Ensure that Use Active Attributes is unchecked and place checkmarks next to the symbology items to 

be changed.  Use the symbology pull-downs to select the Attributes to which the item is to be changed. 
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3. As an alternative, the user can match the symbology of an existing Text element that contains thecorrect 

symbology by using the Match Element Attribute    option as shown. 

 

4. Left click on the Text item for which it is desired to change the symbology.  The item will then be 

updated to the new symbology. 
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FIND/REPLACE TEXT 

The Find and Replace Text commands are handy tools for 

locating a text string within a MicroStation design file.  To 

access the Find/Replace Text tool select Edit > 

Find/Replace Text. 

 

 

 

 

 

 

 

 

• Find: The dialog contains the Find field that allows the user to type the string that needs to 

be located or replaced.   

• Replace: allows for the replacement of everything in the file with All, the contents of a Fence, 

or changing just one Single instance. 

• Find Options 

o Match Case - will locate the exact case of the Find text.  In the case of text string “Main”, only 

“Main” will be found not “MAIN” or “main”. 

o Whole Words - specifies a search for complete words not part of another text string.  For 

example, searching for the string “Wood” street would yield only “Wood” Street not 

“Rushwood” or “Woodhaven”. 

o Use Regular Expressions -works in conjunction, if this is on then special “wild card” search 

characters can be used. 

o In Cells - allows for the search to be completed within a cell as well. 

o Use Fence - specifies a search for text in a fence. The option menu sets the Fence (Selection) 

Mode 

• View Options 

o Animate - shows the transition from the current view to the destination. You are automatically 

panned and zoomed to the text so that you can see it in context. 

o Rotate – rotates the view so that the text displays horizontally 

o Zoom Factor - Sets the zoom factor applicable to zooming in or out on the text being searched 

for in the model. This slider adjusts from left is a smaller text display moved right is a lager text 

display.  

• Find  Locates the next instance of the text in the Find: field 

• Replace  Replaces the found text with the text in the Replace: field   

• Replace All Places all instances of the text in the Find: filed with the text in the Replace: field 

throughout the dgn. 

• Pick  Launches a tool that allows you to pick individual elements and to do the replace 

operation immediately upon picking. 
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GEOPAK LABELER (ACTIVATION ONLY) 

To activate the GEOPAK Labeler, select Right of Way > Text Tools > GEOPAK Labeler.  The GEOPAK 

Labeler is covered in another section of this class. 

 

TEXT “MASKING” AND SELECT BY ATTRIBUTES 

In MicroStation XM, FDOT RW Mappers are able to take advantage of the ability to have text with a background 

color (usually black).  This eliminates the need to partially delete linear elements in order to have text display 

correctly within the limits of the linear element itself.  An example of this is shown next. 

 

However the correct display of the text with background is dependent upon the text element being drawn into the 

DGN file AFTER the linear element.  If the text element is drawn into the DGN file BEFORE the linear element 

OR the linear element is drawn ON TOP OF the text element, the display is as shown next. 
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To eliminate this problem, the RW Mapper should develop the habit of using the MicroStation command Select 

By Attributes in conjunction with the key-in command ORDER ELEMENT FRONT in order to bring text 

(and cells) elements into the foreground before plotting.   

The procedure for this is shown in the following steps: 

1. From the main MicroStation menu, select Edit > Select By Attributes. 

 

2. This will display the Select By Attributes dialog.  
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3. From the Select By Attributes dialog select 

the Types of Cell and Text and then click 

Execute.  This will select and highlight all Cells 

and Text in the current DGN file. 

 

 

 

 

 

 

 

4. Close the Select By Attributes dialog and 

click Cancel to the Alert that is displayed.  The 

selected elements will still be highlighted in the 

DGN file. 

 

5. From the main MicroStation menu, select Utilities > Key-in as shown. 

 

6. In the Key-in window, type the command “ORDER ELEMENT FRONT” and click the Run Key-in 

button.  This will bring all Cells and Text to the foreground of the MicroStation DGN file and de-select 

those elements. 
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Exercise 9.1  Finish Placing Text 

➢ In this exercise the user will finish placing text into the rw1234567.dgn. 

1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW1234567.dgn and open the Chapter 9 

Model.  The Right-of-Way map should display as shown next.  All Levels have been turned off except 

for Level 3.  Level 3 is used as a backdrop for the user to aid in placing the Text elements into the file.  

If unsure of the proper Text type, the user can Reference the RW1234567_FINISHED.dgn from the 

\rwmap folder of the project or ask the instructor. 
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2. It will first be necessary to set the Text Size of the Text to be placed into the DGN file.  From the Right 
of Way FDOT Menu, select Text Tools > Set Text Size > 1 Inch = 50 Feet.  This will set the Text Size 

to 1” = 50’. 

 

Note Some Districts may use a 1” = 40’ scale for their Cells.  Remember, the primary concern with RW 
Maps is readability. 

3. From the Right of Way FDOT Menu, select  Text Tools > Subdivision Text > Subdivision Name 

text type. 
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4. This will set the Text Type to Subdivsion Name and the correct ByLevel symbology will be set as shown 

in the Attributes tool bar. 

 

5. Use MicroStation’s Place Text tool to place Subdivision Name Text in the appropriate places in the 

DGN file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap 

folder of the project or ask the instructor. 

 

6. From the Right of Way FDOT Menu, select Text Tools > Subdivision Text > Subdivision Line Text 

text type. 

 

7. This will set the Text Type to Subdivision Line Text and the correct ByLevel symbology will be set as 

shown in the Attributes tool bar. 
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8. Use MicroStation’s Place Text tool to place Subdivision Line Text in the appropriate places in the DGN 

file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap folder 

of the project or ask the instructor. 

 

9. From the Right of Way FDOT Menu, select Text Tools > Existing Line Text > Existing Easement 

Text text type. 

 

 

10. This will set the Text Type to Existing Easement Text and the correct ByLevel symbology will be set 

as shown in the Attributes tool bar. 
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11. Use MicroStation’s Place Text tool to place Existing Easement Text in the appropriate places in the 

DGN file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap 

folder of the project or ask the instructor. 

 

12. Once finished with placing the remaining text elements, select Element > Select By Attributes from 

the main MicroStation menu.  This command will be used to delete all elements from Level 3. 
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13. The Select By Attributes dialog will display as shown next.  Click Level 3 and then click Execute to 

select ALL element types on Level 3. 

 

14. Click MicroStation’s Delete Element tool to delete all elements on Level 3 in the DGN file. 

 

15. Close the Select By Attributes dialog and click Cancel to the Alert that displays. 
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10 RIGHT OF WAY CELL TOOLS 

OBJECTIVES 

This chapter will review the RW cell tools from MicroStation and the Right of Way FDOT Menu.  Items covered 

will include: 

• Cells 

• Set Cell Scale 

o Right of Way FDOT Menu Method 

o MicroStation Method 

• RW Cell List 

• Cell Selection and Placement 

o FDOT Menu Method 

o MicroStation Method 

• Place Bar Scale 

o Place Spring Line 

• Launch GEOPAK Curve Calculator 

• Cell “Masking” and Select By Attributes 

INTRODUCTION 

As a FDOT Right-of-Way Mapper creates maps, they often have to place multiple instances of symbols into the 

design file that represent many different objects and mapping symbols.  These symbols can be quite complex and 

actually represent small drawings inserted into the Right-of-Way map.  In order to increase efficiency, 

MicroStation lets the user store such symbols and recall them as needed.  These symbols are called Cells and the 

definition for these cells are stored in files called cell libraries.  Cell libraries allow the Right-of-Way Mapper to 

avoid having to draw each symbol individually.  FDOT has created a cell library called ROW.CEL that contains 

cells for the Right-of-Way Mapper. As long as the correct FDOT Seed file (RWSEED2D.DGN) has been used 

in the creation of the design file, the ROW.CEL cell library should be automatically attached for use by the user. 

This chapter concentrates on MicroStation and FDOT Menu methods for the choice, scaling, and placement of 

FDOT RW cells. 

CELLS 

In order to get the correct cell display on Right-of-Way maps the cell Size must be set to be equivalent to the 

final Plot Scale of the DGN file.  Methods are available from both the Right of Way FDOT Menu and 

MicroStation.  Both methods will give the same results, but the preferred method for FDOT Right-of-Way 

Mappers is by using FDOT Menu to set the cell size.  Steps for both methods are outlined next. 
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SET CELL SCALE 

There are several methods that can be used to set the Active Scale to control the cell scale.  The cell scale can be 

set from the Right of Way FDOT Menu or by using one of two native MicroStation methods.  Both methods will 

produce the correct results for the FDOT Right-of-Way Mapper and the choice of methods is left up to the 

individual user. 

RIGHT OF WAY FDOT MENU METHOD 

Ideally, the Plot Scale of the Right-of-Way map should be set first and then the cell scale should be set to the 

same value.  For example, if the Plot Scale of the DGN file is set to 1” = 40’, the cell scale should be set to 1” = 

40’ as well.  However, to allow additional flexibility to the FDOT Right-of-Way Mapper the cell scale can be set 

independent from the plot scale.   

The steps for setting the cell scale from the Right-of-Way FDOT Menu are shown next: 

1. Select Cells > Set Cell Scale from the Right of Way FDOT Menu. 

 

2. Select the appropriate Cell Scale for the Right-of-Way map.  The next example shows a choice 

of 1 Inch = 40 Feet for the Cell Scale. 
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MICROSTATION METHODS 

There are two ways to set the cell scale in MicroStation.  The first method is to set the X Scale and Y Scale in 

MicroStation’s Place Active Cell dialog.  The second method is to use the key-in command AS=# where “#” is 

the Active Scale. 

PLACE ACTIVE CELL METHOD 

To set the Cell Scale from the Place Active Cell dialog, the user sets the X Scale and Y Scale.  Although the X 

Scale and Y Scale can be set independently, both are typically set to the same value.   

The steps for setting the cell scale from the Place Active Cell dialog are shown next. 

1. Select the Place Active Cell  icon from MicroStation’s Cells toolbox. 

 

2. In the Place Active Cell dialog, make sure the 

correct Active Cell is chosen and set the X Scale 

and Y Scale.  The next example shows the 

choice of the CL Active Cell at a Scale of 1” = 

40’. 

 

 

 

 

Note Methods for selecting the proper cell will be covered later in this chapter. 

ACTIVE SCALE KEY-IN METHOD 

1. From the main MicroStation menu, select Utilities > Key-in as shown. 

 

2. In the Key-in window, type “AS=#” where “#” is the desired Cell Scale.  The next example 

shows a Cell Scale of 1” = 40’. 
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RW CELL LIST 

Once the ROW.CEL cell library is attached, the FDOT Right-of-Way Mapper will have access to all of the cells 

that will be needed when producing Right-of-Way maps.  If the correct seed file was chosen upon the creation of 

the MicroStation DGN file, the ROW.CEL file should be automatically attached. 

If the ROW.CEL cell library is not attached to the design file, the Right-of-Way Mapper can attach the cell library 

by using FDOT Menu as shown next: 

1. From the FDOT Menu, select Right of Way > RW Attachments > Attach R/W English Cell 

Library.  The ROW.CEL cell library will now be attached to the current design file. 

 

2. A partial list of cells contained in the ROW.CEL cell library that are available from the Right 
of Way FDOT Menu are shown next. 
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CELL SELECTION AND PLACEMENT 

As with most commands, there are a variety of ways to select and place cells into a Right-of-Way map.  The 

preferred way of choosing and placing cells for FDOT Right-of-Way Mappers is to use the Right of Way FDOT 

Menu as that method requires the least number of steps for cell placement.  The user can also use MicroStation’s 

Place Cell tool to place cells into a Right-of-Way map.  Both methods are outlined in the following sections. 

FDOT MENU METHOD   

Selecting and placing the correct cell using the Right of Way FDOT Menu is a very streamlined process.  The 

steps for selecting and placing a cell using the Right of Way FDOT Menu are shown next. 

1. Select Cells from the Right of Way FDOT Menu as shown below. 

 

2. Select the particular cell or cell category.  The next example shows the selection of the cell 

category Parcel Bubble. 
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3. Select the particular Cell to be placed from the cell category chosen.  The next example shows 

the selection of the Parcel Bubble 100 Cell. 

 

4. After the particular cell is selected, it will be attached to the MicroStation cursor at the Active 

Scale of the design file.  Move the cursor to the desired cell position and left-click to place the 

cell into the design file.  The chosen cell will remain active until the user either right-clicks to 

Reset the command or selects another command. 
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MICROSTATION METHOD 

Warning This method does not set the correct ByLevel for the cell to be placed.  The 
FDOT RW Mapper should use the Right of Way FDOT Menu. 

To select and place a cell in to a Right-of-Way map using MicroStation, the FDOT Right-of-Way Mapper can 

use the Place Cell tool from the Cells toolbar.  The steps for choosing and placing a cell using the Place Cell 

tool are outlined next. 

1. Select the Place Cell   icon from MicroStation’s Cells toolbar. 

 

 

2. The Place Cell dialog is displayed and shows the currently Active Cell, Active Angle, X Scale, 

and Y Scale.  Make sure that the X & Y Scales are set to match the Plot Scale of the design file. 

 

3. To select the Cell to place in the design file, either type the cell or click the Browse Cell(s) 

 icon.  This will open the currently attached Cell Library. 
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4. From the Cell Library dialog, left-click to highlight the desired cell and then click the 

Placement button.  Alternatively, the user can simply double-click on the desired cell.  The 

next example shows the selection of the BLOCKNUMBERS cell. 

 

5. After the particular cell is selected, it will be attached to the MicroStation cursor at the Active 

Scale of the design file.  Move the cursor to the desired cell position and left-click to place the 

cell into the design file.  The chosen cell will remain active until the user either right-clicks to 

Reset the command or selects another command. 

 

 

Note  The following steps are optional and not normally needed by the Right-of-Way Mapper. 
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6. Clicking the Expand  icon will show other available cell options.  These options are 

explained next. 

 

• True Scale - If on, cells that were created in a model with different units from those of the 

active model are scaled to adjust them to the units of the active model. 

• Relative On - If the active cell is a graphic cell (all FDOT cells are graphic cells) the behavior 

is as follows: 

• The cell is placed on the currently active ByLevel Symbology without regards to the original 

ByLevel Symbology with which the cell was created. 

• Relative Off - The cell is placed using the ByLevel Symbology with which the cell was 

originally created.  This is the correct setting for FDOT RW Mappers. 

• Interactive - If on, the scale and rotation angle are defined graphically by data points. 

• Flatten -If on, 3D cells can be flattened, or projected, on to one of the standard view projections 

- Top, Front, Right, Isometric, Bottom, Back, Left, Right Isometric, which is selected from the 

option menu. Lets you place a view of a 3D cell into a 2D model. 

• Scale Multi-line Offsets - If on, applies the active scale to multi-line offsets. 

• Scale Dimension Values - If on, applies the active scale to dimension values. 

• Scale Annotations - If on, applies the active scale to elements that are scaled by annotation 

scale. 

• Association - If on, lets the user associate cells to elements in the model. 

  



RIGHT OF WAY CELL TOOLS - Place Spring Line (Macro) ________________________________________________ Chapter 10 

FDOT Right of Way Mapping  © 2015 FDOT 10-11 

NORTH ARROW 

This command automates the process of placing a north arrow. The English cell library row.cel must be attached 

to the current design file. The program will prompt the user if it cannot find the required cell library. 

 

 

PLACE SPRING LINE (MACRO) 

The Place Spring Line (Macro) is the preferred way to place Spring Lines because the command provides tools 

for matching the Spring Line symbology to the line element and for setting the Spring Line scale.  When using 

this command, it is not necessary that the Plot Scale and cell Scale are already set for the design file.  

The R/W Mapping Spring Line command automates the process of placing a spring line for lines that are partially 

deleted in order to fit mapping area limits. The English cell library row.cel must be attached to the current design 

file. The program will prompt the user if it cannot find the required cell library. 

• Match Line Symbology – R/W Mapping standards require that spring lines be placed using the same line 

symbology for the line type being used. The button will prompt the user to select the associated line and 

will set the required symbology in MicroStation. 

• Scale 1” – Sets the required scale for R/W Mapping standards for placement of the spring line.  

• Keyin – setting can also be selected from the pull down list and a non-standard scale keyed into the text 

window. 

• OK – After selecting, the program will prompt for a Tentative Data Point on the line 

and at the point to place the spring line. The program will prompt the user to accept or 

reject the point. If a second data point is given the spring line will be placed at the proper 

angle and location as shown below. 
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The steps for using the Place Spring Line (Macro) command are shown next. 

1. Select Cells > Place Spring Line from the 

Right of Way FDOT Menu. 

 

 

 

 

 

 

 

 

 

 

 

2. This will open the RW Mapping Spring Line macro dialog.  Set the desired Scale by using 

the pull-down or key-in a particular Scale into the text field of the dialog.  Next, click the Match 

Line Symbology button and then double-click to Select and then Accept the symbology of the 

line element in which to place the Spring Line.  Click again in a blank area of the screen to 

redisplay the RW Mapping Spring Line macro. 

              

3. Click OK and then place a Tentative Data Point along the linear element 

at the desired location of the Spring Line. 

 

 

 

 

4. Double-click to Accept the Tentative Data Point and then place the Spring 

Line into the linear element. 

 

  



RIGHT OF WAY CELL TOOLS - Place Bar Scale ________________________________________________________ Chapter 10 

FDOT Right of Way Mapping  © 2015 FDOT 10-13 

PLACE BAR SCALE 

This command opens the R/W Mapping English Bar Scales dialog which displays the list of available standard 

Bar Scales.  Once the desired Bar Scale is selected and the OK button pressed the bar scale cell will be attached 

to the cursor for placement.   

Steps for using the R/W Mapping English Bar Scales tool are shown next. 

1. Select Cells > Place Bar Scale from the Right of Way FDOT Menu. 

 

2. The R/W Mapping English Bar Scales dialog will open.  Select the desired Bar Scale and 

then click OK.  The next example shows a Bar Scale choice of Barscale 1” = 40’. 

 

3. Once the OK button is clicked the desired Bar Scale will be attached to the MicroStation 

cursor.  Place the MicroStation cursor at the proper location in the design file and then left-

click to Accept the location. 
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MONUMENTS 

This option provides access to all monument cells 

created in the English libraries. Monument cells that 

are described as Solid are area filled and require the 

MicroStation Settings > View Attributes “Fill” 

selection be turned on for proper display. 

 

CURVE DATA 

Contains all cells used for creating full curve data 

layout or segment curve data. Baseline Curve Data, 

Segment Curve C.B. (C.B. = Chord Bearing),  

Segment Curve C.D. &C.B. (C.D. &C.B. = Chord 

Distance and Chord Bearing) and Segment Curve 

T.B. (T.B. = Tangent Bearing) are the basic curve 

data information required for R/W Mapping.   

 

Each of these cells is used in association with the 

Geopak Table-Tutorial program including the Curve Data Box, Baseline Curve Data Box and Coordinate Data 

Box. 

• Launch Geopak Curve Calc – It’s the Geopak curve data 

application that provides quick curve data calculations for 

reviewing curve data information. The program requires at 

least two curve elements for computing the curve data as 

provided in the two pull down selection lists. The program 

will also maintain each Computed solution (Solution#1, 

Solution#2 …) until the Clear button is selected. This curve 

data is for informational review only and cannot be placed 

into the design file. 
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LAUNCH GEOPAK CURVE CALCULATOR 

The Geopak curve data application provides quick curve data calculations for reviewing curve data information.  

The program requires at least two curve elements for computing the curve data as provided in the two pull down 

selection lists.  The program will also maintain each Computed solution until the Clear button is selected.  This 

curve data is for informational review only and cannot be placed into the design file.   

The steps for accessing and using the GEOPAK Curve Calculator are shown below. 

1. From the FDOT Menu, select Right of Way > Cells menu > Curve Data > Launch GEOPAK 

Curve Calc. 

 

2. The GEOPAK Curve Calculator dialog will display.  Click the pull-down arrows to select 

two known curve elements.  The next example shows the two unknown curve parts as Delta 

and Radius.  The Delta = 12 22’ 15” and the Radius = 500’.  Click the Compute button to 

display the curve information in the Curve Data section of the dialog.  Clicking Clear will 

clear the Curve Data section of the dialog. 
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CELL “MASKING” AND SELECT BY ATTRIBUTES 

In MicroStation XM, FDOT RW Mappers are able to take advantage of the ability to have cells with a 

background color (usually black).  This eliminates the need to partially delete linear elements in order to have 

cells display correctly without the intrusions of the of the linear elements themselves.  An example of this is 

shown below. 

 

However the correct display of cells with background is dependent upon the cells being drawn into the DGN file 

AFTER the linear elements.  If the cells are drawn into the DGN file BEFORE the linear elements OR the linear 

elements are drawn ON TOP OF the cell, the display is as show below. 

 

To eliminate this problem, the RW Mapper should develop the habit of using the MicroStation command Select 

By Attributes in conjunction with the key-in command ORDER ELEMENT FRONT in order to bring cells 

(and text) elements into the foreground before plotting.   

The procedure for this is shown in the steps below. 

1. From the main MicroStation menu, select Edi t > Select By Attributes. 
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2. This will display the Select By Attributes dialog.  

 

3. From the Select By Attributes dialog, select the Types of Cell and Text and then click Execute.  

This will select and highlight all Cells and Text in the current DGN file. 
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4. Close the Select By Attributes dialog and click Cancel to the Alert that is displayed.  The 

selected elements will still be highlighted in the DGN file. 

 

5.  From the main MicroStation menu, select Utilities > Key-in as shown below. 

 

6. In the Key-in window type the command “ORDER ELEMENT FRONT” and click the Run 

Key-in button.  This will bring all Cells and Text to the foreground of the MicroStation DGN 

file and de-select those elements. 
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Exercise 10.1  Finish Placing Cells 

➢ In this exercise the user will finish placing cells into the rw1234567.dgn. 

1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  Open the Chapter 10 Model 

for this exercise.  The Right-of-Way map should display as shown below.  All Levels have been turned 

off except for Level 3.  Level 3 is used as a backdrop for the user to aid in placing the Cells into the file.  

If unsure of the proper Cell type, the user can Reference the RW1234567_FINISHED.dgn from the 

\rwmap folder of the project or ask the instructor. 

 

Note The file should initially open to the Saved View Cells1 which is shown above.  To aid the user, three 
other Saved Views have been created:  Cells2-4. 

2. It will first be necessary to set the Cell Scale of the Cells to be placed into the DGN file.  From the Right 
of Way FDOT Menu, select Cells > Set Cell Scale > 1 Inch = 50 Feet.  This will set the Cell Scale to 

1” = 50’. 

 

Note Some Districts may use a 1” = 40’ scale for their Cells.  Remember, the primary concern with RW 
Maps is readability.   
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3. From the Right of Way FDOT Menu, select Cells > Monuments menu to select the correct cell type 

to replace the cells on Level 3.  Use the Saved Views as needed to move the view to the various sections 

of the DGN file.  A screen shot of the RW Monument Cells is shown below to help guide the user when 

replacing the Cells on Level 3. 

 

 

4. As each Monument Cell is chosen, the RW FDOT Menu will activate the proper Cell and set the correct 

ByLevel symbology for the placement of the Cell.  Below the Attributes tool bar is shown after selecting 

the Concrete R/W Monument Cell. 
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5. Once finished with placing the remaining Cells, select Element > Select By Attributes from the main 

MicroStation menu.  This command will be used to delete all elements from Level 3. 

 

6. The Select By Attributes dialog will display as shown below.  Click Level 3 and then click Execute to 

select ALL element types on Level 3. 
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7. Click MicroStation’s Delete Element tool to delete all elements on Level 3 in the DGN file. 

 

8. Close the Select By Attributes dialog and click Cancel to the Alert that displays. 

 

 

 

 



 

FDOT Right of Way Mapping © 2015 FDOT 11-1 

11 RIGHT OF WAY ARROW TOOLS 

OBJECTIVES 

This chapter will review the RW Arrow tools from MicroStation and the Right of Way FDOT Menu.  Items 

covered will include: 

• RW Custom Line Styles With Arrows  

• Set Custom Line Style Scale 

o Right of Way FDOT Menu Method 

• Place Delineators 

• Review RW Arrow Types 

• Review RW Terminator Types 

INTRODUCTION 

When creating FDOT Right-of-Way maps, it is necessary to use Arrows to clearly show the extent of dimensions 

in the design file.  Previous versions of MicroStation and FDOT Menu required the Right-of-Way Mapper to 

place many of these dimensioning elements separately.  The initial placement consumed a lot of time and any 

necessary editing required changes to multiple elements.  In MicroStation XM, FDOT has created a variety of 

Custom Line Styles that included built in delineators called Arrows.  This allows the FDOT Right-of-Way 

Mapper to place dimensioning elements in one step. 

This chapter concentrates on MicroStation and FDOT Menu methods for the choice, scaling, and placement of 

FDOT RW Arrows. 

RW CUSTOM LINE STYLES WITH ARROWS 

RW Arrows are part of a Custom Line Style.  Therefore, a short review of Custom Line Styles from Chapter 6 is 

included in this section.   

Custom line styles have the same characteristics as standard MicroStation line codes and can be set as the active 

line style using the “LC=” key in. For English units, “RWLINENG.RSC” contains all of the RW Custom Line 

Styles at a 1:1 scale.  The size of the terminator arrows is controlled by the Custom Line Style Scale setting of 

the design file.   
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A partial listing of the FDOT Custom Line Styles containing Arrows for Right-of-Way Mappers displays next. 
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SET CUSTOM LINE STYLE SCALE 

In order to achieve the correct display for custom line styles in a Right-of-Way map file, the user needs to set the 

custom line style scale to match the intended Plot Scale of the DGN file.  The user can perform this function from 

either the Right of Way FDOT Menu or from native MicroStation commands.  The Right of Way FDOT Menu 

methods as well as both MicroStation methods will produce the same result.  Which method to use is left up to 

the individual Right-of-Way Mapper. 

FDOT MENU METHOD 

If the plot scale for a DGN file is not set, setting the correct custom line style scale from the Right of Way FDOT 

Menu is a two step process.  If the plot scale is already set for the DGN file, the user can go directly to Step #3.  

Steps are next for the entire process. 

1. Set the Plot Scale of the currently open 

DGN file by selecting Actions > Set 

Plot Scale of File. 

 

 

 

 

 

 

 

 

 

 

 

 

2. This will bring up the Set/Update Plot Scale 

dialog.  From here, the user will select the correct 

Scale and Units for the DGN file and then click 

OK.    

 

 

 

 

Note Populating the Process File List check box allows users to set the plot scale for all models in a single 
or multiple design files. To process all models in a single design file, type in the name of the design 
file in the File List text field.  Use wild cards to process all models in multiple design files.  For example, 
type rwdetl*.dgn in the File List text field, to process all Right-of-Way Detail sheets in the working 
directory.  Likewise, type *.dgn, to process all design files in the working directory.  Once the File List 
is specified, click OK to process the design file(s). 
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3. From the Right of Way FDOT Menu, 

select Utils > Set LineStyle Scale to 

Plotscale.  This will set the custom line 

style scale for all custom line styles to 

the plot scale of the current DGN file. 

 

 

 

 

 

 

 

 

 

 

MICROSTATION KEY-IN METHOD 

Another way to change the scale factor for custom line styles using MicroStation is through the Key-in dialog.  

Although this method is not as widely used, the resulting Custom Line Style Scale will be the same.  The steps 

for this method are shown next. 

1. Select Utilities > Key-in from the MicroStation pull-down menu. 

 

2. This will activate MicroStation’s Key-in dialog as shown next. 
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3. Key in “ACTIVE LINESTYLESCALE #” where “#” is the desired Custom Line Style Scale; then, 

click the Run Key-in icon or press the ENTER key.  In the example shown next, all custom line styles 

will now be placed at 5 times their normal scale. 

 

Note The ACTIVE LINESTYLESCALE key-in is used to set the global scale factor for custom line styles.  
The specified scale factor has the same effect as the Scale Factor setting in the Line Styles dialog. 

4. Regardless of the method used to set the Custom Line Style Scale, the resulting size of the Custom Line 

Styles should be the same provided that the Custom Line Style Scale and the Plot Scale of the DGN file 

match.  Next are examples of the Right-of-Way Custom Line Style EaseExistWidthArrow used to show 

existing Easement Widths lines. 
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REVIEW RIGHT-OF-WAY ARROW TYPES 

Under the Right of Way > Arrows menu pull-down are a variety of arrows that can be accessed and used by the 

FDOT Right-of-Way Mapper.  Selecting and placing a Right-of-Way Arrow is as simple as choosing the desired 

arrow from the Right of Way FDOT Menu pull-down then placing the Custom Line Style in the appropriate 

place in the design file.  With the Begin/End Baseline Flag Arrows, the size of the terminator arrows is controlled 

by the Custom Line Style Scale setting of the design file.  The size of the Begin/End Baseline Flag is controlled 

by the Cell Scale setting of the design file.  A list of the available Arrow types and their corresponding Right of 
Way FDOT Menu pull-downs are listed on the next few pages. 

 

Place Width Arrow provides the following list of available Width Arrows.  All Width Arrows from 

this menu have the same general display.  The only symbology difference between them is that each 

Width Arrow is placed on the appropriate Level to ensure ByLevel Symbology. 
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PLACE DELINEATORS 

This Right of Way FDOT Menu macro automates the process of 

placing delineator arrows for bearing and distance.  The macro will 

find the beginning and ending points of the line segment and then 

prompt the user for a data point defining which side of the line 

segment to place the delineators.  Delineators will then be placed at 

the beginning and end points of the line segment.  The FDOT 

Right-of-Way Mapper has two types of Delineators from which to 

select, Arrows w/ Arc and Arrows in Line.  The size of the 

Delineator Arrows is controlled via the Place Delineators macro.   

 

• Select Text to Match  R/W Mapping standards 

require that delineator arrows be placed using the associated text symbology for the line type being used.  

•      Use the element selection tool to select the associated text then press the 

Select Text to Match button and the required symbology will be set in Text Level Selected box. 

• Select Your Plot Scale Sets the required scale for R/W Mapping standards for placement of the 

delineator arrows. Multiple scales are place in the pull down. 

 

• Leader Above Line This option will place delineators with an arc and terminator arrow as shown 

below depending on the direction the line was original drawn in. 

 

• Leader Below Line  This option will place delineators with an arc and terminator arrow as shown 

below depending on the direction the line was original drawn in. 

 

• Arrows In-Line This option places delineator arrows at the end of the line segment as shown 

below. 
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A description of the Place Delineators dialog and the steps for using the Place Delineators macro are shown 

next.  

1. Using the Place Delineators Macro, select Arrows > Place Delineators from the Right of Way 

FDOT Menu as shown next. 

 

2. The Place Delineators dialog will open as shown next.  Select the Plot Scale from the pull 

down or type as needed.  The next example shows the Delineator Type Leader Below Line 

and a Scale of 1” = 20’ The Place Delineators dialog will open as shown next.   

 

  



Chapter 11 ____________________________________________________ RIGHT OF WAY ARROW TOOLS - Place Delineators 

11-10 © 2015 FDOT FDOT Right of Way Mapping 

3. Select the Text Element to match then click on the Select Text to Match button. 

 

4. Next, select the line on which the Delineator Arrows are to be placed. 

 

5. Select how Delineators are to be placed Leader Above Line, Leader Below Line or Arrows 

In-Line.  The Delineator Arrows will be placed at the ByLevel Symbology of the Text Element 

and at the selected Scale. The Delineator Arrows are placed dependent on the direction that the 

line was drawn. For example the line was drawn left to right and you select Leader Below Line 

the delineators will be placed below the line as shown below.  If the line was drawn right to left 

the and Leader Below Line is selected the leaders will be placed above the line. 
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REVIEW RIGHT-OF-WAY TERMINATOR TYPES 

Other than the terminator arrows that are part of Custom Line Style, there are four Right-of-Way terminator types.  

These are the Begin/End Baseline Flag Left, Begin/End Baseline Flag Right, Arrow Left, and Arrow Right.  

The size of these terminators is controlled by the cell scale setting of the design file.  The path to these terminators 

in the Right of Way FDOT Menu and their display are shown next. 

1. Select Right of Way > Arrows > Begin/End Baseline Flag Left to place the Begin/End 

Baseline Flag Left cell. 

 

2. Select Right of Way > Arrows > Begin/End Baseline Flag Right to place the Begin/End 

Baseline Flag Right cell. 
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3. Select Right of Way > Arrows > Graphic Cell Terminators > Arrow Left 

(Cell=ARRWLG) to place the Arrow Left Graphic Cell Terminator. 

 

4. Select Right of Way > Arrows > Graphic Cell Terminators > Arrow Right 

(Cell=ARRWRG) to place the Arrow Right Graphic Cell Terminator. 
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Exercise 11.1  Finish Placing Custom Line Styles 

➢ In this exercise the user will finish placing subdivision arrows into the rw1234567.dgn. 

1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  Open the Chapter 11 Model 

for this exercise.  The Right-of-Way map should display as shown below.  All Levels have been turned 

off except for Level 3.  Level 3 is used as a backdrop for the user to “trace” over to place new elements 

into the file.  If unsure of the proper type of element, the user can Reference the 

RW1234567_FINISHED.dgn from the \rwmap folder of the project or ask the instructor. 

 

2. It will first be necessary to set the Plot Scale of the 

DGN file.  From the FDOT Menu, select Actions 

>  Set Plot Scale of File. 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. The Set/Update Plot Scale dialog will display as shown.  Change the Scale to 40 and the Units to 

English and click OK. 
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5. Now the LineStyle Scale will be set to the Plot 

Scale of the DGN file.  To do this select select the 

FDOT Menu command button  or select the 

menu option: Actions > Set LineStyle Scale to 

Plotscale as shown below. 

 

 

 

 

 

 

 

 

 

 

 

6. From the RW FDOT Menu, select Arrows > Subdivision Arrows and then select the correct 

Subdivision Arrow type to replace the Subdivision Arrows on Level 3.  If unsure of the Subdivision 

Arrow types, Reference the file RW1234567_FINISHED.dgn from the \rwmap folder of the project or 

ask the instructor. 

 

7. As each Subdivision Arrow Type is chosen, the RW FDOT Menu will activate the proper ByLevel 

symbology including the appropriate Custom Line Style.  The Attributes tool bar is shown below after 

selecting the Subdivision Arrows < -- > type which resides on the SubSingleArrow Level. 
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8. Once finished with placing the Subdivision Arrow Lines select Edit > Select By Attributes from the 

main MicroStation menu.  This command will be used to delete all elements from Level 3. 

 

9. The Select By Attributes dialog will display as shown below.  Click Level 3 and then click Execute to 

select ALL element types on Level 3. 
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10. Click MicroStation’s Delete Element tool to delete all elements on Level 3 in the DGN file. 

 

11. Close the Select By Attributes dialog and click Cancel to the Alert that displays. 
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12 RIGHT OF WAY FILE 
REFERENCING 

OBJECTIVES 

This chapter will teach the user how to: 

• Accessing the References Dialog 

• Attachment of Reference Files 

• Reference File Modifications 

• Reference File Clipping and Masking 

INTRODUCTION 

In the past Right-of-Way Mappers were often asked to use an existing drawing as a backdrop as they created new 

drawings. They would tape the existing drawing down onto their drafting table, and then tape a clean sheet on 

top of the first drawing. They had a clean sheet (new design file) on top of an existing drawing (reference). 

This procedure of working over a backdrop is still being used today, but with automated techniques. In today’s 

industry, individual members of a project team share electronic data files rather than the actual drawing sheets 

they used to share.  

Several companies may be involved in producing a Right-of-Way Map which includes many types of 

information.  Design files will be passed back and forth between all team members and all the pieces of the puzzle 

must fit together.  

ACCESSING THE REFERENCES DIALOG 

The center of File > Reference is the reference files settings box.  The user can access this by selecting File > 

Reference from the main MicroStation menu or by clicking the  icon or the pull down arrow from the 

Primary Tools tool box. 
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Either method will launch the References dialog which acts as the center for all Reference related commands. 

 

The user can also access the reference commands via the Reference toolbox, to select pick Tools > References. 

 

The Reference Files Dialog allows the user to attach and detach reference files to a drawing.  It also is where 

clipping, masking, and several other settings are available for reference files. Elements in a reference display as 

though they were in the active model. Although the user cannot typically manipulate the elements in a reference, 

the elements can be snapped to and even copied into the active model. 

The most common usage of references is in the creation of design compositions. Design compositions are used 

by engineers and other technical professionals to communicate through the visual content of their designs. 

To create a design composition using MicroStation, the user builds a design model consisting of a working 

collection of references used in the performance of particular engineering tasks. For example, the user may attach 

as references a collection of survey points as a guide for placement of additional geometry. Reference attachments 

in a design composition are usually Coincident – World. 
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MICROSTATION REFERENCES DIALOG 

 

There are 4 major areas of the dialog. 

1. Integrated tool box and Pull down Commands  

2. Reference List 

3. Reference Scale and Rotation settings 

4. Reference toggles 

INTEGRATED TOOL BOX AND PULL DOWN COMMANDS 

The Integrated tool box and Pull down commands are where most of the tools are located. The user can either 

select Tools > or select the icons to launch the commands. Several of these will be covered in upcoming exercises. 

 

Note Most icons will not be available until a Reference file is attached to the Active DGN. 

•  Show Hierarchy  When on, displays a tree that shows the active file and 

references that are directly attached to it. References that have other references 

attached to them (nested references) are listed in black text, and references that do 

not have attached references are listed in gray text. 

If a reference in the hierarchy has a nest depth value of 1 or more, the user can:  

Click on the (+) sign and expand the hierarchy display. 

Select the references. When the user does this, the references list box updates to 

include only the references that are attached to the selected reference. 

When the tree is turned off, the user can use the arrow button next to the Show 

Hierarchy icon to list the active file and any references that are directly attached to it. 

As in the tree, if the user selects a reference that has attached references, the 

references list box updates to include only the references that are attached to the 

selected reference. 

•  Attach Reference Opens the Attach Reference Dialog, which lets the user attach a reference 

file or model to the active file. 

•  Clip Reference The Clip reference tool uses a boundary, such as an element or fence, to 

clip reference. The area of the reference outside the boundary is not displayed.  
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•  Mask Reference The Mask Reference tool covers a portion of a reference that is inside a 

boundary. More than one clipping mask can be specified for a model.  

•  Delete Clip  The Delete Clip tool deletes a clipping mask. 

•  Set Ref Back Clip Z  Sets the back clipping plane, which is a boundary used to clip a 

3D referenced model. The position of the clipping plane is measured along the view's 

z-axis. Only the portion of the reference in front of the back clipping plane is 

displayed. This is a 3D file tool only. 

•  Set Ref Front Clip Z Sets the front clipping plane, which is a boundary used to clip a 

3D referenced model. The position of the clipping plane is measured along the view's 

z-axis. Only the area behind the front clipping plane is displayed. This is a 3D file 

tool only. 

•  Reload reference Reloads and redraws reference, which lets the user see changes that have 

been made to the referenced model since it was last attached or reloaded.  

•  Move reference Moves the reference file.  

•  Copy reference Copies the reference file. 

•  Scale reference Resizes the reference file 

•  Rotate reference Rotates the reference file 

•  Mirror reference Reflects a reference file about a horizontal or vertical axis.  

•  Copy/Fold reference Copies the selected reference file, then attaches a view of the 

reference file by folding it about an orthogonal axis or a line defined. 

•  Set reference Presentation This command sets options for displaying reference file. These 

options include Wireframe, Wiremesh, Hidden Line, Filled Hidden Line, and three 

types of shading. 

In a sheet model, the Presentation menu has one additional option: True Hidden Line. 

Unlike the other reference presentation options, True Hidden Line generates a new 

vector model of the reference, with hidden lines removed. In the sheet model, a 

reference set to True Hidden Line looks similar to a reference set to Hidden Line. 

However, when the user prints the sheet model, a reference set to True Hidden Line 

will print as a true vector image. A reference set to any other presentation option 

(such as Hidden Line) will print as a raster image.  

•  Detach reference This command detaches the reference file from the active model. 

REFERENCE TOGGLES 
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•  Display  Controls whether the file is shown or not, if off, the display of that file will be 

turned off. 

•  Snap Controls whether an element can be snapped to, is helpful for measurements from 

elements contained in a reference file. 

•  Locate Controls whether an element in a reference file can be used for certain modification 

or manipulate commands. 

•  Treat Attachment as Element for Manipulation When enabled, this option allows 

manipulation of attached references using the same tools and methods as for standard 

elements. 

•  True Scale Attaches reference file in the true scale. 

•  Scale Line Styles If on, custom line style components (for example dashes) are scaled by 

the Scale factors. If off, custom line style components are not scaled. 

•  Clip Back  Sets the back clipping plane for a 3D referenced model. 

•  Clip Front  Sets the front clipping plane for a 3D referenced model. 

•  Display Raster References Turns on any Raster reference displayed. 

•  Ignore Attachment When Live Nesting If on, this ensures that if the current 

attachment becomes a nested reference, it will be ignored. 

•  Use Lights  If on, during processing for rendering, the source lighting cells present 

in the active file always are considered. Any source lighting cells located in 

references are ignored unless the Use Lights setting is turned on for the reference. 

•  Plot as a 3D PDF (PDF printer driver only) When on and the PDF printer driver is used, 

the reference is plotted as 3D data in Universal 3D (U3D) format. The 3D content 

will contain any visualization data and settings that already exist within the design 

file such as lights, materials, and animations or flythroughs. When the PDF file then 

is viewed in Acrobat 7, the document contains a 3D view with controls that let you 

rotate, zoom in/out, or walk through the 3D model, as well as running an animation, 

if any. 

•  No Nesting Models attached to the attached model are not 

recognized in the active model. 

 

•  Live Nesting If on, the hierarchical structure of any nested 

references are maintained when attaching the parent reference to a model. When the 

user attaches a reference that has one or more attachments, and if the Nest Depth is 

set high enough, all of the nested attachments display in the view window; however 

only the parent references will be seen in the References dialog's list box. To see the 
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hierarchy of any nested references, use the Show Hierarchy icon on the References 

dialog. 

•  Copy Attachments Models attached to the attached model copied 

directly into the active model, disregarding the hierarchical structure of the nested 

references. When the user attaches a reference that has one or more attachments, and 

if the Nest Depth is high enough, all of the attachments are displayed in the view 

window, and all of the attachments (parent and any nested references) are listed in 

the References dialog's list box as individual attachments. 

ATTACHING REFERENCE FILES 

To attach a reference file, select Tools > Attach from the References dialog <or> select File > Reference from 

the main MicroStation menu <or> click the  icon from the Primary Tools tool box. 
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Once a file is selected to attach, the Reference Attachment Settings dialog displays. 

 

FDOT recommends that the user always use Coincident World and True Scale options when attaching reference 

files, so that if the user attaches files from an older standard to a file with the current working units that the files 

line up correctly. Older versions of FDOT CADD files have different resolutions because they were done in 

MicroStation version 7 and then converted to MicroStation XM. 

Now let’s discuss options just chosen and what the other options are when attaching reference files. 

• File Name Shows the reference's name. 

• Full Path Shows the full file specification for the reference, including the directory. 

• Model Lists the models within the reference. This is used to select the model to be attached 

to the master model. 

• Logical Name Sets the logical name of the model. 

• Description Sets the optional description for the model. The maximum valid description is 512 

characters. 

• Orientation Sets the view of the model being attached. The list may also include saved views. 

The user can select more than one orientation to attach. 

• Coincident Aligns the references with regard to design plane coordinates only. 

• Coincident World Aligns the references with the active model with regard to both Global 

Origin and design plane coordinates. 

• Top, Right, Front, Isometric, Bottom, Back, Left, Right Isometric  Sets the views 

used to attach the reference. If the file being attached is 2D, the user can select only 

the Top view. 
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• Scale (Master:Ref) Sets the ratio of the master units in the active model to the master units 

in the attached model.  

• True Scale If on, units in the active model align one to one with units in the referenced model. 

For example, if the units in the active model are inches and the units in the referenced 

model are meters, meters are converted to inches so the elements are referenced in at 

the same relative size. 

• Display Raster References If on, raster references will display in the master model. 

• Options Opens the Attachment Settings dialog, which is used to adjust the settings of a 

referenced model. 

 

• Display Turns the view of a reference on or off. 

• Snap If on, allows the user to snap to elements in a particular reference, when the reference 

is attached.  

• Locate Controls whether elements in a reference can be identified.  

• Clip Back Sets the back clipping plane for a 3D referenced model.  

• Clip Front Sets the front clipping plane for a 3D referenced model.  

• Scale Line Styles  If on, custom line style components (for example dashes) are scaled by 

the Scale factors. If off, custom line style components are not scaled.  

• Ignore Attachment When Live Nesting If on, this ensures that if the current attachment 

becomes a nested reference, it will be ignored. 

• Use Lights If on, during processing for rendering, the source lighting cells present in the active 

file always are considered. Any source lighting cells located in references are ignored 

unless the Use Lights setting is turned on for the reference. 
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Once a file is attached its levels can be manipulated just as they are in the active file. 

To manipulate the reference files levels, select Settings > Level Display from the References dialog. The user 

can also select the standard Level Manager from Settings > Level Display. 

 

From the Level Display dialog the user can control what level displays in which of the views. To turn on or off 

a level, select the level and then pick which views this should apply to.  A level that is darkened in or “black” is 

a level that is displayed; a level that is “grayed” is a level that is not displayed; and the Active Level is displayed 

in “Turquoise”.  A sample of the Level Display dialog is shown. 
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The user can also exchange a reference file for another file or change its Logical Name and or Description.  The 

Exchange tool can be accessed from the Reference Files toolbox by selecting Tools > Exchange. 

 

A new logical name or description can be defined for a reference file by selecting Settings > Attachment from 

the References dialog. 
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A new logical name or description can be defined by editing these fields and selecting OK.  Remember that when 

many files are attached the logical and descriptions are important as they will help the user determine what data 

is located in which file. 

 

A file can be substituted, for instance if there is a newer revision of the same file, the Browse button can be 

pressed, the file selected and OK chosen.  This will enable the new file to be displayed instead of the original 

reference file, complete with any clip boundary or clip masking. 
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Once a reference file is attached it can be manipulated in a variety of ways.  All of the ways are listed on the 

Tools pull down menu from the Reference Files tool box.   

 

Note By this time the user has probably referenced quite a few files, an alternative way to attach a reference 
file is by keyin.  The <RF=> keyin is used to attach a file and can also include a path.  For example, 
to attach a detail sheet to a file the user would key in <RF=rwdetl01.dgn>.  If the file exists within the 
RWMAP directory then MicroStation will find the file.  If the file is in a different directory than the 
current DGN, then the full path to the file to be referenced would need to be defined in the keyin 
command. 
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REFERENCE MODIFICATION TOOLS 

The user may be familiar with the reference process and may have already attached quite a few reference files.  

However, a review of some of the basic reference commands is still a good idea. 

•  Attach has two methods that can be employed. The user can select either, Coincident or Saved 

Views.  

•  Detach which will detach the file that is selected. 

•         Detach All will detach all attached reference files within all views. 

•  Reload will reload the selected reference files.  The attachment of a reference file is a 

“dynamic” copy of the file at the time of attachment and therefore will need to be 

updated during the design session.  When a file is opened that contains reference files 

the files are updated with the current version.   

•         Ref Agent allows the management and update of local copies of remote reference files. 

•         Exchange will swap the active file for the selected reference file; this saves a fair amount of 

time by not having to clip, rotate etc. the new reference file. 

•  Move will move the selected reference file. 

•  Scale changes the size of the reference file based on a scale that the user defines interactively. 

•  Rotate changes the files rotation based on the value keyed in. 

•  Copy Attachment is used on reference files to create another attachment of the same file in 

the same location preserving any clipping or masking. 

•         Merge into Master is a command that will copy all data in the reference file to the active file 

and should not be used for everyday Right of Way Mapping design. 

•  Mirror Horizontal and Mirror Vertical are commands that will not be used much in Right 

of Way Mapping, however they are similar to the Mirror commands within the 

MicroStation manipulate commands. 

•  Clip Boundary allows us to define an area of a reference file via a fence of which, anything 

outside will not be displayed.  This command is similar in the way that Fence Delete 

with Void Clip as our Fence Mode works. 

•  Clip Mask allows us to not display or mask an area of a reference file via a fence.  This 

command is similar in the way that Fence Delete with Inside as our Fence Mode 

works. 

•  Clip Mask delete allows for the removal of any masks that have been previously placed on a 

selected reference file. 

Note Once a Reference file is attached to the Active DGN file, the Fit View command displays additional 
options. 
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UPDATE SEQUENCE 

Since FDOT Right-of-Way Mappers use masked text, it may be necessary to change the sequence in which the 

master and reference files are loaded in order to get the masked text to work correctly.  This is needed since the 

reference files by default are loaded after the master file instead of before. 

To change the order in which the master and reference files are loaded, select Settings > Update Sequence from 

the References dialog. 

 

Choosing Settings > Update Sequence from the References dialog will display the Update Sequence dialog 

shown next. 

 

The dialog above shows the default Update Sequence for MicroStation.  The default Update Sequence is to 

update the master file followed by any reference files in the order that the reference files were attached. 

To change the Update Sequence for the master and reference files, the user simply selects a file from the list and 

uses the arrows to move the file up or down in the list.   
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Exercise 12.1  RW Reference Files 

1. Open the file c:\e\projects\12345678901\rwmap\RW1234567.DGN from the project directory.  Open the 

Default Model for this exercise. 

2. The topographic file from Survey will be referenced to the RW1234567.dgn for later inclusion in the 

RW Map Sheets created in the next chapter.  From the main MicroStation menu select File > 

References.  Then, select Tools > Attach from the References dialog. 

 

3. Navigate to the project directory and select the TOPOGRA.DGN file.  Next, select OK.  In the Lower 

right corner of the dialog make sure the Interactive option is chosen. 
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4. Attach all of the RWDETL sheets using the settings shown below.  Click OK to attach each individual 

DGN file. 

 

5. The RW1234567.dgn will now display as shown below. 
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13 RIGHT OF WAY SHEET 

OBJECTIVES 

This chapter will review the creation of Right-of-Way Detail sheets from the RW Main file.  Items covered will 

include: 

• Accessing GEOPAK’s Plan & Profile Sheet Composition Tool 

• Invoking the Main Dialog 

o Sheet Library 

o Main Menu Bar Overview 

o Dialog Icons 

o Sheet Name Selector and Plot Scale 

• Primary Work Flow 

• Sheet Composition 

INTRODUCTION  

Once most of the Right-of-Way data has been drawn into the RW Main file, the FDOT Right-of-Way Mapper 

will need to create individual RW Detail sheets.  This is done by using GEOPAK’s Plan/Profile Composition 

tool.  The Plan & Profile tool allows for the automatic placement of RW Detail sheet cells along an alignment 

and then each sheet cell is placed into its own separate DGN file. 

ACCESSING GEOPAK’S PLAN & PROFILE SHEET COMPOSITION 

These are some of the new features that the Plan/Profile Sheets Application provides: 

• Supports any combination of Ports on a sheet for maximum flexibility. 

• Provides powerful handling of MicroStation reference files.  This is accomplished by having other 

MicroStation files serve as patterns for the reference file attachments.  These are called motif files. 

• It has the option to automatically make a notch in the clipping shape at layout time to make room on the 

sheet for a title block.  This is done by putting the clipping shape pattern into the sheet cell. 

• Extended Stationing is used as a means to allow sheets to be placed partially off of an alignment or even 

completely off of the alignment. 

• It has the ability to place sheets with a Right to Left Station progression, which is opposite of the standard 

used in roadway design.  This was added for users doing rail design. 

• A thorough capability is provided to perform sheet numbering.  Alphanumeric prefixes and suffixes can 

be added as well as changing the start number of the sheets and rearranging the ordering. 
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The Plan & Profile Sheet Composition tool can be accessed by selecting Applications > GEOPAK ROAD > 

Plans Preparation > Plan/Profile Sheet Composition.   

 

The Plan & Profile Sheet Composition tool can also be 

invoked from Project Manager by clicking the Plan & Profile 

Sheets button or by selecting the Plan/Profile Sheet 

Composition icon  from the GEOPAK ROAD tool 

frame. 
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ACCESSING THE MAIN DIALOG 

When the Plan/Profile Sheet Composition tool is selected, the Plan Sheet Layout dialog opens. 

 

The Plan Sheet Layout dialog is comprised of the title bar which displays the current Sheet Library, the main 

menu bar, short-cut icons, and the Sheet Name Selector and Plot Scale fields. 

The first time the application is invoked, it opens up a default.psl sheet library located in the \geopak\bin\ folder 

if the configuration variable isn’t defined.  When inside the FDOT 2008 environment, the rwmaps.psl will be 

opened.  The rwmaps.psl Sheet Library contains all the settings needed to create RW map sheets from the RW 

Main file. 

The Plot Scale will be displayed in the proper units depending on how it is set in the User Preferences. 

SHEET LIBRARY 

The FDOT CADD Software provides a standard Sheet Library file for R/W Mapping called RWMAPS.PSL to 

be used with the Plan Sheet Layout program.  This version of Geopak’s Plan/Profile sheet clipping program 

contains, in most part, the same procedures as the Classic version previously described, with some additional 

enhancements. 

In the Plan Sheet Layout program all sheet layouts for R/W are contained in this single library file rwmaps.psl. 

The following table lists the available R/W Sheet Layouts: 

Sheet Name Description Scale Sheet Type 

CSDETL Control Survey Detail Any Scale Plan (Port1) 

CSKEYM Control Survey Keymap Any Scale Plan (Port1) 

MMDETL Maintenance Detail Sheet Any Scale Plan (Port1) 

MMKEYM Maintenance Keymap Any Scale Plan (Port1) 

RWDETL Right of Way Detail Any Scale Plan (Port1) 

RWKEYM Right of Way Keymap Any Scale Plan (Port1) 

RWPSL Right of Way Parcel Sketch (Landscape) Any Scale Plan (8.5” x 14”) (Port1) 

RWPSP Right of Way Parcel Sketch (Portrait) Any Scale Plan (8.5” x 14”) (Port1) 

RWMAPS 
Used for ALL R/W Sheet Types w/ Auto - 

Title Block Annotation 
Any Scale Plan (Port1) 
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The parameters for each sheet are defined in a Sheet Library.  In order to layout or clip sheets, a Sheet Library 

must be attached to the current session.  The name of the currently attached Sheet Library is shown in the title 

bar.  Sheet Libraries have an extension of psl.  An unlimited number of different sheets can be stored within one 

library.  When the user begins the sheet process, the desired sheet library layout is selected from the attached 

library, which loads the associated parameters. 

If a different Sheet Library is needed, it can be attached via the menu items File > Sheet Library > Attach.  It 

is also possible to review or make changes to the Sheet Library by selecting File > Sheet Library > Edit.  

Detailed information on the set-up of the Sheet Library can be found in the online help section entitled "Sheet 

Library Set-up." 

 

MAIN MENU BAR OVERVIEW 

 

Four Plan Sheet Layout menu options are supported in the main menu bar: 

1. File Menu Options 

2. View Menu Options  

3. Settings Menu Options 

4. Tools Menu Options 

FILE MENU  

Two tools are supported in the File pulldown and are detailed in the table. 

• Sheet Library   

The Library file contains the various parameters, cells, and dimensions for creating sheets.  In this menu option, 

a new Library can be created, an existing Library can be edited, or the user can define (Attach) the desired Library.  

For a detailed discussion of setting up and editing a Library, refer to the online documentation "Sheet Library 

Set-Up." 
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• Exit  

Exits the Plan and Profile Sheets application, but does not close the MicroStation file. 

VIEW MENU  

• Filter by Sheet Name  

The clipping shapes of the currently selected sheet name are displayed.  A MicroStation update view will need 

to be issued if “Automatic Update” is not toggled on. 

• Filter by Scale   

The clipping shapes of the currently selected Scale are displayed.  A MicroStation update view will need to be 

issued if “Automatic Update” is not toggled on. 

Note  “Filter By Sheet Name” and “Filter By Scale” can be used together. 

• Automatic Update  

If this is toggled on when “Filter By Sheet Name” or “Filter By Scale” is selected the view is automatically 

updated. 
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SETTINGS MENU  

• Sheet Layout  

When the Sheet Layout tool is selected, the dialog opens.  Three settings are supported within the dialog 

including Left to Right or Right to Left layout, Stair Stepping for profiles, and Sheet View Attributes. 

 

✓ Sheet Layout Progression: 

Left To Right (Standard) 

   Right To Left (Rail) 

✓ Profile Stair Stepping: 

Off 

On 

✓ Sheet View Attributes: 

Use Current Design File 

Customize With Motif File 

✓ The “Save Full Path” toggle applies to the Current Design file only. 

TOOLS MENU  

Eight tools are supported in the Tools pulldown and are detailed in the table. 

•  Identify Sheet  

Select Identify Sheet, then select and accept a previously placed clipping shape.  GEOPAK determines the 

settings utilized to place the original sheet and automatically populates the dialog with the Sheet Name and Scale.  

In addition, the Sheet Name, Scale, Sheet Number, and Port are displayed in the MicroStation prompt field at 

the bottom of the screen.  If the parameters for the selected sheet are not found within the current library, a 

warning message is displayed indicating the sheet is not found, the name of the current library, and the name of 

the library used to place the original sheet. 
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•  Sheet Composition  

This menu item opens the Sheet Composition dialog, wherein drawing area, overlapping options and other 

project specific variables are defined.  One sample dialog is shown next. 

 

•  Sheet Layout  

The Layout Settings dialog is utilized to define the GEOPAK Job Number, alignments, and /or profiles for the 

desired sheets. Fields are also supported for stationing, if only part of the chain is being utilized for sheet layout. 
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•  Sheet Clip  

Once the sheets have been laid out and any modifications complete, the sheets are ready to be clipped and drawn 

for the final production sheets.  The clip dialog is utilized to complete these tasks. 

In addition to clipping sheets, attaching reference files, and placing borders, the clipping dialog also has options 

for placing a Sheet Title, Project Number, Match Lines, and Auxiliary Sheet Annotations. 

✓ Create Digital InterPlot Plot Set - Allows the creation of the Digital InterPlot Plot Set 

during the Layout Sheets process. 

 

•  Modify Sheets 

After the clipping shapes have been drawn, the user may want to modify or adjust some shapes prior to final 

drawing. This can be done on plan, profile, or tabular data sheets.  

•   Sheet Number Manager  

After the clipping shapes have been placed, the user has the option to adjust the sequence of sheets or their 

numbers. This is accomplished in the Sheet Number Manager.  

• Draw Tabular Annotation (Sheet Clip Mode) 

The user can define the tabular data to be included within the plan /profile sheets. 
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DIALOG ICONS 

Six short-cut icons are supported for ease of use.  These icons correspond to tools located within the menu bar 

and are detailed in the table. 

 
Sheet Composition (Tools > Sheet Composition). 

 
Layout Sheets (Tools > Sheet Layout). 

 
Clip Sheets (Tools > Sheet Clip). 

 
Modify Sheets (Tools > Sheet Modify). 

 
Sheet Number Manager (Tools > Sheet Number Manager). 

 
ID button (Tools > Identify Sheet). 

SHEET NAME SELECTOR AND PLOT SCALE 

 

Two parameters are global to the entire application and are shown on the main dialog:  

• Sheet Name Selector Enables the user to select which sheet is to be placed in the next Layout 

operation.  The drop down list displays all sheets in the currently attached Sheet 

Library. 

• Plot Scale  Text item determines the scale at which sheets will be placed in the layout.dgn. 
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PRIMARY WORK FLOW 

The approach taken by this application is to represent the reference-clipping boundary of each port on each sheet.  

The clipping boundary is represented by MicroStation Shapes, referred to as Clipping Shapes. 

For each project, there is one design file which contains all of the clipping shapes for a project, for example, 

layout.dgn.  All design elements exist in files referenced to layout.dgn.  It is recommended that layout.dgn have 

only clipping shapes in it. 

The primary work flow consists of two operations: 

• Layout of sheets – places clipping shapes into layout.dgn file. 

• Clipping sheets – reads the clipping shapes from the layout dgn and creates new design files which 

include all required reference files which are clipped at the correct boundaries along 

with the Sheet Cell and other annotations. 

There are two options for Clipping Sheets: Rotate View and Rotate Reference. 

When sheets are clipped using the Rotate View option, the sheet cell and the view are moved and rotated such 

that they are coordinately correct with the clipping shape of Port One.  This arrangement allows only one sheet 

per design file. 

When sheets are clipped using the Rotate Reference option, the sheet cell and view are not rotated.  The reference 

files are rotated and moved to be in the correct location with respect to the sheet cell.  The arrangement allows 

multiple sheets to be placed in one design file. 

USE CURRENT DESIGN FILE 

The user can control reference file attachment without the use of Motif Files by selecting the Use Current option 

for Sheet View Attributes.  When this option is used, the Current dgn file (in which clipping shapes have been 

laid out) is used like a Motif file in that its reference file attachment information carries over to each Port during 

Clipping. 

Also the design file containing the clipping shapes will be attached as a reference file for each port to 

accommodate users that wish to place their clipping shapes in the proposed design file. 

The advantage of Use Current Design File is that the user does not need to concern themselves with setting up 

motif files.  What they see in the layout design file is what they will get in clipped sheet files. However, when 

the Use Current Design File is the selected option, it is not possible to have different reference file settings for 

different ports on the same sheet.  All ports must have the same attachment information and can’t be customized. 

The Save Full Path toggle is used when the sheets will be placed in a different directory than the reference files. 

Note If the sheets are to be placed in a different directory, then the reference files must be attached to the 
current design file with “Save Full Path” toggled on. 
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SHEET COMPOSITION 

When the Sheet Composition tool is accessed, the Plan 

Sheet Layout: Sheet Composition dialog opens. 

The graphic illustrates the various values required in the 

dialog.  Directly below, four options are supported, as 

shown above: 

• By Begin Station/Overlap 

• By Station Range:  Inside Out 

• By Station Range:  Outside In 

• By Station Range:  Radial 

 

 

 

 

 

 

BY BEGIN STATION/OVERLAP OPTION  

When the By Begin Station/Overlap option is selected, 

the Clip group box containing the Drawing parameters, 

Overlap options and associated fields as depicted next: 

Before these options are reviewed, a discussion of the 

Active Drawing Area, located within the Clip group 

box, is warranted.  Several dimensions are found within 

the Clip group box.  These include: 

• Maximum Drawing Area (display only) 

• Horizontal 

• Drawing Shown 

• Vertical 

• Active Drawing Area (display only, calculated 

by GEOPAK) 
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The next graphic illustrates each dimension for the subject sheet.  In addition, a portion of the adjoining sheet to 

the left is shown in order to depict the overlap.  Notice that the alignment is also displayed from approximately 

station 289+00 to 292+00. 

 

First, GEOPAK utilizes the Maximum Drawing Area based on the Sheet Name and Scale selected in the main 

Sheet Layout dialog, in our example, 1320 x 880.  Then the Clip Vertical is subtracted twice, once for the top 

and once for the bottom.  In this case,  

880 - 10 - 10 = 860 

is shown in the Active Drawing Area.  The same method is utilized for the Horizontal computations.  The 

horizontal clip is subtracted twice, once for the right side and once for the left side.  In this case,  

1320 - 10 - 10 = 1300 

is shown in the Drawing Shown and the Active Drawing Area. 
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Once again referring to the example above, GEOPAK considers the Overlap shown on the left side between the 

two adjoining sheets.  The Overlap toggle has two options as depicted in the next view: 

• Percentage 

• Fixed Distance 

 

When the Percent option is selected, the designer keys in the desired overlap in percent format in the Overlap 

field.  Note the percent sign (%) is not required.  The Percentage is calculated utilizing the Drawing Shown value.  

In this example, the 5.26% overlap is 156.75 feet (5.26% of 176.75). 

In our Percentage example, the overlap is 5.26%.  Therefore, a 20.00 foot overlap in clip areas is present between 

successive sheets. 

If the Fixed Distance option is utilized, the Value field is in master units, i.e. feet or meters.   

When placing sheets on a curve, the chord of the curve where it intersects the inside border is utilized to orient 

the sheet as depicted next: 

 

Since the By Begin Station/Overlap Sheet Composition option uses a chord distance to compute the length of 

the sheet, in the area of a curve more stationing will be covered.  On a Plan/Profile sheet, this means there will 

be unequal coverage between the Plan and Profile.  With this in mind, it is recommended that By Begin 

Station/Overlap Sheet Composition option be used for a Plan only case. 
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BY STATION RANGE:  INSIDE OUT OPTION 

The By Station Range:  Inside Out option orients sheets between a rounded station interval.  This interval is 

entered in the Station Range field.  When utilizing this option, the Clip group box also has a slightly different 

look as shown next. 

 

Now the Active Drawing Area is not constant, but displays Variable in the output field.   

The Horizontal key-in has a slightly different meaning which can be best illustrated with an example.  Let's use 

500 feet for the Station Range, and 15 feet Horizontal.  The dialog is shown next. 
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Utilizing the dialog above, the following sheets are generated. 

 

The first step when the sheets are drawn is to determine the stationing for each sheet.  Our first sheet will be 

oriented between stations 115+00 to 120+00. GEOPAK then expands the sheet clip area by the Horizontal key-

in distance.  Looking at a detail of the beginning of the project, the clip area is expanded fifteen feet before station 

115+00 as seen in the next graphic.  Note the inside border is the dashed line, and station 115+00 and its associated 

tick mark are shown. 

 

The curve is calculated slightly different.  The second sheet in this series is on a curve.  The station range is 

120+00 to 125+00.  A chord is drawn for the curve between stations 120+00 and 125+00 as seen in the next 

graphic. 
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Notice that the inside sheet border is wider than the chord.  The software will extend the chord the amount of the 

Horizontal keyin (in our example, fifteen feet) to establish the vertical edge of the inside border as seen in the 

detail shown. 

 

BY STATION RANGE:  OUTSIDE IN OPTION 

The By Station Range: Outside In option orients sheets between a rounded station interval.  This interval is 

entered in the Station Range field.  When utilizing this option, the Clip group box also has a slightly different 

look as seen in the next graphic. 

 

The Outside In option is slightly different as shown in the dialog. 
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The Clip Area is no longer variable, but a constant based on the Sheet Size as well as the Horizontal and Vertical 

fields.  In our example, the same 500 feet is keyed in.  When generating the sheets, GEOPAK determines the 

center of the sheet, and the corresponding station.  In our example the midpoint of the stationing for the sheet 

from 120+00 to 125+00 is 122+50.  This point will be placed at the midpoint of the sheet as depicted in the next 

drawing: 

 

Since the clip area covers a constant station range, the length of the clipping shape will vary depending on the 

curvature of the alignment. 

BY STATION: RADIAL OPTION 

The By Station Range: Radial option orients sheets between a rounded station interval.  This interval is entered 

in the Station Range field.   
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An example best describes how this feature works.  In the dialog shown, each sheet has a station range of 1260 

feet.  Based on the station ranges in the bottom of the dialog, the first sheet would encompass station 120+00 to 

132+60, while the second sheet would include stations 132+60 to 145+20. 

 

To draw this second sheet, GEOPAK locates the midpoint station 122+50, which in our example is on a curve.  

Utilizing the chord of curve as the vertical center, GEOPAK draws the top and bottom of the clip regions 420 

from the chord, making the clip region 840 feet high.  This is computed from the sheet size of 880 minus the 

vertical keyin of 20 for the top and 20 for the bottom, resulting in a 840 feet height. 

In the next step, GEOPAK moves to station 132+60 and draws the clip border radial to the alignment at the 

specified station until it intersects with the previously computed top and bottom clip regions.  The same process 

is repeated at the other end of the sheet, i.e., 145+20.  Therefore, the inside clip region is trapezoidal as depicted 

in the next graphic. 

 

Since the clip area covers a constant station range, the length of the clipping shape will vary depending on the 

curvature of the alignment. 
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Exercise 13.1  Creating RW Detail Sheets 

➢ In this exercise the user will learn how to create RW Detail sheets from the RW Main 
DGN file. 

1. Open the MicroStation file c:\E\Projects\12345678901\rwmap\RW1234567_FINSHED.dgn for this 

exercise. 

Note The TOPO file should already be Referenced to the RW1234567_FINISHED file.  This file is being 
used to ensure consistency throughout the class.  Normally the RW1234567.dgn file would be used 
for Sheet Clipping. 

2. From the MicroStation menu, select Applications > GEOPAK ROAD > Plans Preparation > 

Plan/Profile Sheet Composition. 

3. Using the Sheet Name pull-down arrow, select RWDETL and set the Scale to be 40 ft/in as shown. 

 

4. Click the Sheet Composition  button to display the Sheet Composition dialog and set the Sheet 

Composition as shown.  Click the upper right corner to close the dialog. 
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5. Click the Layout Sheet  button to display the Layout Settings dialog.  Match the settings as shown 

below. 

 

Note If necessary, double-click the Port 1 line in the dialog to change the Alignment to BASELIN and click 

the browse  icon to pick Job 01. 

6. Click the Layout 9 Sheets button.  9 clip borders will be placed in the RW1234567.dgn file as shown. 

 

7. Click the Sheet Number Manager   icon.  This will bring up the dialog shown below. 
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8. Highlight the first seven (7) sheets and then click the Edit Sheet Number icon  as indicated by the 

cursor below. 

 

9. The Edit Sheet Number dialog displays, which enables the user to start the Sheet Numbers at 03.  Match 

the settings as shown below and click OK. 

 

10. The first seven (7) Sheets will now be renumbered as shown below. 
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11. Now highlight the last two (2) sheets as shown below and again click the Edit Sheet Number  to 

renumber the last two (2) Sheets. 

 

12. Match the settings shown below in the Edit Sheet Number dialog and click OK.  The last two (2) 

sheets will be renumbered started at Sheet Number 10. 

 

13. Now all sheets are numbered in the correct sequence starting at Sheet Number 03.  This will allow room 

for the Cover Sheet and the Key Sheet in the RW Map set.  Close the Sheet Number Manager dialog 

and click Yes to save the Sheet Number Changes. 
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14. Click the Clip Sheets button  to display the Clip Sheets dialog and match the settings shown 

below.  Click the Process Sheets button to create the nine RWDETL files.  Once the process is 

completed take some time to look over the RWDETL sheets that have been created. 

 

15. Exit MicroStation 
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14 RIGHT OF WAY SHEET LABELING 

OBJECTIVES 

This chapter will review the Sheet Navigator tool for labeling the various RW Sheets created during the 

mapping process.  Items covered will include: 

• Initializing Sheet Navigator 

• Sheet Navigator Basics 

INTRODUCTION 

Sheet Navigator browser is a user interface that allows a user to easily browse and open Sheet Index files.  

Sheet Navigator also contains a utility to create the sheet index files at either a Project or Component 

(Discipline) level.  Sheet Navigator’s utility searches a project or discipline directory structure and creates an 

XML file containing information about the FDOT Sheet files it finds.  This XML file, SheetInfo.xml, is then used 

to recognize, browse, and label the sheet borders in the project or discipline. 

INITIALIZING SHEET NAVIGATOR 

Access to Sheet Navigator is provided through the Right of Way FDOT Menu under Actions.  To access 

Sheet Navigator, select Actions > Label Sheets (Sheet Navigator) from the Right of Way FDOT Menu. 
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This will open the Sheet Navigator dialog to the Navigator tab which allows the user to easily navigate between 

sheets once the Sheet Index file is created. 

 

The Sheet Edit tab allows the user to enter and edit sheet information.  Sheet Edit allows the user to enter sheet 

information individually or as a group. 
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SHEET NAVIGATOR BASICS 

NAVIGATOR TAB 

 

• OPENING DESIGN FILES: 

3. From within MicroStation run SheetInfo. 

4. If an index is not already loaded, Select File > Open from the SheetInfo menu, then browse to and 

select a project index file.  

5. Select the Category or Discipline of the Sheet you are trying to locate from the Key Sheet Categories 

list. 

6. Highlight the Sheet you would like to view. 

7. Direct MicroStation to open the file by double-clicking on it, or pressing ‘Enter.’ 

• OPENING AN INDEX FILE: 

1. Select File > Open Index File from the Main Menu. 

2. Browse to the desired index (SheetInfo.xml) and select it. 

3. Press the OK button to open the index. 

• CREATING AN INDEX FILE: 

1. Select File > New… from the Main Menu. 

2. Browse to the directory you would like to create an index for. 

3. Make sure that the SheetInfo.xml file name is displayed in the filename field. 

4. Press the Save button.  A second session of MicroStation will be opened and a text window will 

display of the current file that is being processed.  When the process has finished a message box 

will display notifying the user that the index has been created. 
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MENU SELECTIONS 

• File > New Launches the process that creates a new index of an existing FDOT 

project folder. 

• File > Open Opens an index of an existing FDOT project folder. 

• File > Options Allows the user to change certain program settings 

• File > Save Settings On Exit Toggles the feature that saves settings on exit on and off so that 

the last index automatically loads when the program starts the next time. 

• File > Exit Closes the program. 

• View > All Sheets Displays all sheet without breaking them down by category. 

• View > By Category Displays sheet broken down by category. 

• View > Single Sheet Displays the specific information about the current sheet and allows the 

user to modify it. 

• Help > Contents Display a Help dialog. 

• Help > About Display a dialog with version information. 

SHEET EDIT TAB 

 

Description of the fill-in fields of the SheetInfo dialog. 

• Sheet Number Fills-in the sheet number of the currently selected sheet cell.  

• County Fills-in the county name of the currently selected sheet cell.  

• Financial Project ID Fills-in the Financial Project ID of the currently selected sheet cell.  

• Road Number Fills-in the road number of the currently selected sheet cell.  

• Description Fills-in the description of the currently selected sheet cell, either Single or Multi 

Line (2 Line) descriptions. 

Note For more complete information on Sheet Navigator see the online training available at – 
http://fdot.prosoftnet.com/ 
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Exercise 14.1  Using Sheet Navigator 

➢  In this exercise the user will learn how to use Sheet Navigator. 

1. Open MicroStation using the FDOT2010 XM icon   on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

2. Open the DGN file C:\E\Projects\12345678901\rwmap\rw1234567.dgn. 

3. From the Right of Way Site Menu, select Actions > Set Plot 

Scale of File.  Set the Plot Scale to 1” = 40’ as shown below. 

 

 

 

 

 

 

4. From the Right of Way FDOT Menu, select Actions > Label Sheets (Sheet Navigator).  The Sheet 
Navigator dialog will display as shown. 

 

5. From Sheet Navigator menu, select File > New.  
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6. The Build Index dialog displays, which allows the user to create either a Project or Component 

(Discipline) index.  Select the Project radio button then click the Build Index button to create a new 

Project Index. 

 

7. As the new index (sheetinfo.xml) is being created, the following dialog will display.  The process may 

take a minute or so to complete. 

 

8. Once complete, the Sheet Navigator dialog will reopen and display the contents of the newly created 

Sheet Index file. 
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9. Double-click on the first line that represents the rwdetl03.dgn file.  MicroStation will open the 

rwdetl03.dgn file.  MicroStation will open to the DGN file containing the sheet border.  Select on the 

Sheet Edit tab and then click on “undefined” on the left-hand side.  This will allow the user to enter the 

Sheet Number.  The other fields will be entered in a later step. 

 

10. Enter “03” for the Sheet Number and then click Save Sheet.  This will add the Sheet Number to the 

rwdetl03.dgn sheet border. 
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11. Repeat Steps 8-10 for the remaining rwdetl files increasing the Sheet Number by one each time.  The 

final Sheet Number should be 11 as shown below. 

 

12. From Sheet Navigator menu, select File > New and recreate the Project Index with the updated 

information.  Ensure that the radio button for Process new or modified files only is selected and then 

click the Build Index button to overwrite the existing Project Index file. 

13. Sheet Navigator will reopen and display the newly updated Sheet Index file information. 

 

14. From Sheet Navigator menu, select Renumbering / Multi Edit > Start Process. 

 



RIGHT OF WAY SHEET LABELING - Sheet Navigator Basics ______________________________________________ Chapter 14 

FDOT Right of Way Mapping  © 2015 FDOT 14-9 

15. Since the Sheet Index has just been updated, click OK to the Warning that displays.  

 

16. Sheet Navigator displays in Multi Edit mode as shown by the red box around the dialog. 

 

17. Highlight all of the sheets and then click the Edit the selected sheets button as shown. 
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18. Enter the information shown in the following Renumbering – Edit Sheets dialog and then click 

Apply. 

 

19. Click Apply to the Warning that displays to update the sheet information for the 9 sheets. 

 

20. From Sheet Navigator menu, select Renumbering/Multi-Edit > Finish & Apply Changes. 
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21. From Finish and Apply Renumbering dialog, click Apply Renumbering to finalize the changes. 

 

22. The following dialog will display while the sheets are updated. 

 

23. Sheet Navigator will reopen when the process is finished. 

 



Chapter 14 ______________________________________________ RIGHT OF WAY SHEET LABELING - Sheet Navigator Basics 

14-12 © 2015 FDOT FDOT Right of Way Mapping 

24. Select the Sheet Edit tab to verify that the changes were made to the sheets. 

 

25. Close the Sheet Navigator and Exit MiroStation. 
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15 RIGHT OF WAY MAP SHEETS 

OBJECTIVES 

This chapter will review the RW Map Sheets pull-down from the Right of Way FDOT Menu: 

• Right of Way Sheets from TabList 

• Right of Way Sheets from FDOT Menu 

• Right of Way Sheet Cells 

• Right of Way Cover Sheet with Map 

INTRODUCTION 

There are three options in FDOT Menu that allow the Right-of-Way Mapper to easily place Right-of-Way sheet 

cells in a MicroStation design file. 

The first option, as discussed in Chapter 7, is accessed from the Show Command List button   which opens 

the R/W Mapping TabLists.  From the R/W Mapping TabLists, the user can select the RW-Sheets-Cells tab to 

access all of the R/W Mapping sheet cells with the exception of the RW Cover Sheet With Map (DGN). 

The second option, as discussed further in this chapter, is the FDOT Menu option: Right of Way > RW Hot 

Lists, which also opens the R/W Mapping TabLists.  From the R/W Mapping TabLists, the user can select the 

RW-Sheets-Cells tab to access all of the R/W Mapping sheet cells with the exception of the RW Cover Sheet 

With Map (DGN). 

 

The third option is the FDOT Menu option:  Right of Way > RW Map Sheets, which contains links to all of the 

R/W Mapping sheet cells, including the RW Cover Sheet With Map (DGN). 

This chapter will review the R/W Mapping sheet cells available from FDOT Menu and will outline the steps to 

create a RW Cover Sheet With Map (DGN). 
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RW MAP SHEETS FROM TABLISTS 

The second option to access R/W Mapping sheet 

cells is the FDOT Menu option: Right of Way > 

RW Hot Lists, which also opens the R/W 

Mapping  TabLists. The R/W Mapping TabList 

dialog provides the user with quick access to 

many of the categories and items located on the 

FDOT Menu pull downs. 

 

 

 

 

 

 

 

    

RW MAP SHEETS FROM FDOT 

MENU 

The third option is the FDOT Menu option:  Right of Way > RW Map Sheets, which contains links to all of the 

R/W Mapping sheet cells, including the RW Cover Sheet With Map (DGN). This option places various R/W 

Mapping sheet cells of the user’s choice in the active design file. The user simply selects the type of sheet cell, 

and places it in the file.  When the R/W Tabulation Sheets (Geopak Tables) is selected, the tabulation sheet will 

be placed in the design file at the scale of 1”=20’. This accommodates the use of Geopak Table Tutorial text 

placement. When selected, the Launch Geopak Tables provides a short cut to launch the Geopak Table Tutorial 

dialog. 
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Note A Help button is located to the left of the category name containing help information on that menu 
selection.  

 

The primary difference between choosing RW Map Sheets from the FDOT Menu pull-down and the Hot Lists 

Hot Box is that the FDOT Menu pull-down contains the option to create a RW Cover Sheet With Map (DGN). 
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RW SHEET CELLS 

• CSCOVR - Places a Right of Way Control Survey Cover Sheet cell at the current Plot Scale of the open 

DGN file.  The legend, general notes, location map and certifications are placed on this sheet. 

 

• CSDETL - Places a Right of Way Control Survey Detail Sheet cell at the current Plot Scale of the open 

DGN file.  This sheet(s) is derived from the Master CADD file at an appropriate scale to depict the field 

right of way survey data. The line work, text, etc are added / modified to fit the detail sheet scale. The 

District Right-of-Way Surveyor (DRS) determines if detail sheets are to be prepared for the entire project 

or if only recorded subdivisions are to be shown on the detail sheets. All subdivision block lines are tied 

by station and offset to the survey line. The DRS determines the method of ties, whether by 90 degree 

offsets or by straight-line extension. 
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• RWCOVR - Places a Right of Way Cover Sheet cell at the current Plot Scale of the open DGN file.  The 

legend, references, general notes, and location map are placed on this sheet. On projects that do not 

require a cover sheet, the foregoing information may be shown on the key or detail sheet(s) as directed 

by the DRS. 

 

• RWDETL - Places a Right of Way Detail Sheet cell at the current Plot Scale of the open DGN file.  

This sheet(s) is derived from the Master CADD file at an appropriate scale.  The line work, text, etc are 

added / modified to fit the detail sheet scale.  These Detail Sheets may also be copied from the existing 

Detail Sheets from the Control Survey Maps.   Detail Sheets include parcel numbering by use of bubbles, 

complete geometry for all takes and geometry for remainders as directed by the DRS, topography, limits 

of construction, if required and jurisdictional or agency lines, if required.  The note "THIS MAP IS NOT 

A SURVEY" is shown above the title block. 
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• RWTAB - Places a Right of Way Table of Ownerships (TAB) Sheet cell at the Scale of 1” = 20’ into 

the open DGN file.  Required data includes parcel number, sheet numbers on which the parcel displays 

(all), name of property owner(s), the area in square feet or acres of the part to be acquired and the 

remainder (when there is no remainder show 0), any necessary comments, and the recording data of the 

executed or condemned parcel when completed. 

 

• MMCOVR - Places a Right of Way Maintenance Map Cover Sheet cell at the current Plot Scale of the 

open DGN file.  The legend, general notes, location map and certifications are placed on this sheet. On 

projects that do not require a cover sheet, the foregoing information may be shown on the key or detail 

sheet(s) as directed by the DRS. 
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• MMDETL - Places a Right of Way Maintenance Map Detail Sheet cell at the current Plot Scale of the 

open DGN file.  This sheet(s) is derived from the Master CADD file at an appropriate scale. The line 

work, text, etc are added / modified to fit the detail sheet scale. These Detail Sheets may also be copied 

from the existing Detail Sheets from the Control Survey Maps.  Certified field notes support all 

maintained right of way along the mainline corridor. At the direction of the DRS, reference to the 

appropriate field books is made either in the general notes on the Cover Sheet or by reference on the 

Detail Sheet. Station and offsets are shown at each change in direction of the right of way. 

 

• RWPS - Places a Right of Way Parcel Sketch 8.5x14 

Portrait Sheet cell at the current Plot Scale of the open 

DGN file.  Parcel Sketches may be prepared for 

various purposes at the direction of the DRS. Purpose, 

format, scale, etc. are designated in the project scope 

of services as required. 
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• TABLES - Launches the GEOPAK tables dialog shown below. 

 

• RWPS - Places a Right of Way Parcel Sketch 8.5x14 Landscape Sheet cell at the current Plot Scale of 

the open DGN file.  Parcel Sketches are optional and are prepared for various purposes at the direction 

of the DRS. Purpose, format, scale, etc. are designated in the project scope of services as required. 
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RW COVER SHEET WITH MAP (DGN) 

This option automates the creation of the various right of way map cover sheets for “Control Survey”, “Right of 

Way Map”, and “Maintenance Map”. 

 

• Scale This toggle button selects the size of the project location map. Scale has three options: 

1”= 2miles 

1”=4miles 

1”=8miles 

• Key Map Type Gives the user a choice of four different R/W Cover Map Sheet Types for Right 

of Way Mapping: 

o R/W Cntl Survey Right of Way Control Survey Cover Sheet 

o R/W Map Detail  Right of Way Map Cover Sheet 

o R/W Maintenance  Right of Way Maintenance Map Cover Sheet 

o R/W Fed. Aid  Federal Aid Cover Sheet (no longer used) 

• Use Federal Funding  Leave this option unchecked as it is no longer used. 

• DGN File Name  The name of the design file that the Cover Sheet is drawn in.  The Cover 

Sheet will be placed at the center of the Design Plane. The DGN file will have the 

proper naming convention (rwcovr01.dgn). Unlike 'Create File' this option will not 

increment the file name (rwcovr01, 02, 03). The New button when selected displays 

the file location dialog for selecting a new/different design file name or location. 

o New… The New button when selected displays the file location dialog for 

selecting a new/different design file name or location. 

• Co. Map Name  The name of the County Map from which the area will be taken. The 

Map can be local on the workstation or remote via a NFS mount on the Server.  Maps 

can be downloaded from:  

 http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm. 

http://www.dot.state.fl.us/surveyingandmapping/countymap.shtm
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o Browse… The Browse button when selected displays the file location dialog for 

selecting a new/different county map design file name or location. 

• Clip Area  

o Size X and Clip Area Size Y This value is used to adjust the size of the clip area 

(within limits).  The default size of the Clip Area for the English setting is 0.16 feet on 

each side (at 1:1 scale).  The values can be adjusted up or down, within limits, 

independently in the X and Y directions.  The slider bar below each value will adjust 

the values or the values can be keyed in.  The Clip Area is lower left justified. 

o Lower Left X: Y: and Upper Right X: Y:  This entry defines the 

clipping coordinates.  The coordinates are generally for information only, since the 

coordinates are normally set with the Define Clip Area button.  If the user knows the 

clipping coordinates, they can be manually entered into these fields. 

• Define Clip Area This button opens the County Map file to place the Clip Border. A 

rectangle that represents the clipping area will be attached to the cursor.  The 

rectangle defines the area that will be clipped out and moved to the Cover Sheet. The 

placement of the rectangle can be manipulated by MicroStation commands to 

position the project location map as desired.  Select the area to clip with a data point.  

The lower left and upper right coordinates will be displayed in the coordinate fields 

of the dialog box (Lower Left X: Y:, Upper Right X: Y:). 

• Clip Key Map   This button will attach the County Map File as a reference file or in the 

master file depending on the user’s selection and clip the area designated as the 

project location map into the Output Design File. The Clipped Area will be scaled 

accordingly English or Metric Units. During processing, if the Cells needed to create 

the cover sheet cannot be located (no library or wrong library attached), then the 

application will pop up a message informing the user of this problem and prompt the 

user to select OK to attach the correct Cell Library or CANCEL to Stop Processing. 

If OK is selected, the Cell Library Open dialog will display. If the MX_LIBDIR 

variable is set to the correct location (Metric or English), then the user will be 

presented with a list of cell libraries to attach. If it is not set, then the user must 

navigate to the correct location of the cell library. When the drawing is complete, the 

application will do a FIT command and SAVE the DESIGN. 
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Exercise 15.1  Create RW Map Cover Sheet With Map (DGN) 

➢ In this exercise the user will learn how to create a RW Map Cover Sheet With MAP (DGN). 

1. Open MicroStation using the FDOT2010 XM icon    on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

  

2. From the MicroStation, open the file C:\E\Projects\12345678901\rwmap\rw1234567.dgn.  Ensure that 

the correct User, Project, and Interface are chosen as shown. 
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3. From FDOT Menu, select Right of Way > RW Map Sheets > Create Cover Sheet > With Map 

(DGN) as shown. 

 

4. The Key Map Sheet Clip dialog displays.  Initially, the dialog will be set to create a Roadway key 

sheet.  Click the pull-down next to Key Map Type and change the type to R/W Map Detail.  Make sure 

that the Units are set to English and that the Scale is set to 1”=2miles. 
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5. Click the New… button and navigate to the project \12345678901\rwmap directory where the Right-of-

Way cover sheet rwcovr01.dgn will be saved.  Click Save to accept the location for the file. 

 

6. Ensure that the County Map is in the project directory. Click the Browse button and select the 

plambeach2.dgn County Map.  The location of the project area will be chosen from this file.  Click 

Open to accept the palmbeach2.dgn County Map. 
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7. From the Key Map Sheet Clip dialog, set Clip Area Size X: 0.15, Y: 0.14 then click Define Clip Area. 

 

8. After a short wait, the palmbeach2.dgn file will be opened with a square 8 miles on a side attached to 

the cursor.  Place the bottom left corner of the square approximately in the location indicated by the 

circle shown in the screen shot below.  Use zoom functions and reset as needed. 

 

9. Click the Clip Key Map button that now becomes available to create the rwcovr01.dgn file. 
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10. Before entering the project information in Sheet Navigator, set the Plot Scale of the file.  From FDOT 
Menu, select Actions > Set Plot Scale of File.  Set the Plot Scale of the file to 10,560 which is equal to 

1” = 2 miles.  Click OK to exit the Set/Update Plot Scale dialog. 

 

11. The rwcovr01.dgn file opens along with Sheet Navigator.  Match the settings shown below in Sheet 
Navigator and click Save Sheet. 

 

12. Close Sheet Navigator.  

13. If time allows, follow along with the instructor to copy other key elements from a finished cover sheet 

DGN. 
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16 RIGHT OF WAY CERTIFICATION 
NOTES, GENERAL NOTES, & 
LEGEND 

OBJECTIVES 

This chapter will review the RW Certification Notes from the Right of Way FDOT Menu and will also overview 

placing RW General Notes and Legend onto a cover sheet using MicroStation’s Text Import tool.  Items covered 

will include: 

• RW Certification Note Examples 

• Text Import Settings  

• New Certification Notes 

• Edit Certification Notes 

• RW General Note 

• RW Legend 

INTRODUCTION 

When creating FDOT Right-of-Way maps, it is necessary to place Certification Notes on some of the Right-of-

Way map sheets created during the production process.  Certification Notes are used to indicate when a Right-

of-Way map was recorded, the limits of maintained Right-of-Way, and other uses. 

The FDOT ECSO has added macros to the Right of Way FDOT Menu that allow the Right-of-Way Mapper to 

automate much of the process of adding Certification Notes to maps. 

Another necessary item when creating FDOT Right-of-Way map sets is the placement of General Notes and 

Legend on the cover sheet.  Generic templates for General Notes and the Legend are included in the FDOT 

CADD software delivery. 

This chapter concentrates on Right of Way FDOT Menu methods for the choice, scaling, and placement of FDOT 

RW Certification Notes, General Notes, and Legend. 
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RW CERTIFICATION NOTES 

 

The Certification Notes menu item provides the user with a list of all the standard certification notes used in 

various R/W maps. The first selection Text Import Settings will set the standard text requirements for TX= (text 

size), LS= (line spacing) and LL = (line length) for the given scale. After selecting New Certification Notes the 

user is presented with the R/W Mapping Certification Notes dialog shown below.  This dialog contains the list 

of certification notes by which the user may scroll up or down, select the desired note and then select the OK 

button. The selected certification note, such as Control Survey Certification, shown as selected in the dialog 

below will then open a MicroStation Basic macro dialog box containing areas for information input that are 

required for the selected certification note. 

   

Once all required information has been input into the corresponding dialog for the certification note the user then 

selects OK. The program will search the certification notes directory for the required note and copy the note to 

the users working directory. An Alert dialog will display the directory path in which the note has been copied 

and prompt the user to continue or exit by selecting No. 

Note Each certification note is created with a unique name and should not be changed by the user. 
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If the user selects Yes, the note will then be overwritten and all information previously supplied by the user will 

be placed into the required locations within the note. The note will then be placed into a text editor dialog as 

shown below for any additional editing.   

 

If additional changes to the note are made the user should save these changes by selecting Save>File. Selecting 

Tools > Import Text from the editor dialog and then place the certification note into the design file.  The 

certification note will be attached to the MicroStation cursor for placement by a data point into the design file.   

There are two methods for editing an existing certification note. In the first method the user should be located in 

the required working directory for the program to find the existing note.  By selecting Certification Notes > New 

Certification Notes, which will again display the R/W Mapping Certification Notes dialog, the user can then 

select the name of an existing note previously created in that directory. The dialog shown below will prompt the 

user to edit the existing note by selecting Edit and the note will then be placed into a text editor, or create a new 

note by selecting New in which the corresponding input dialog for that note will be displayed. 
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The second method is to select Certification Notes >Edit Certification Note, which will open the text editor 

and Open Source File dialog allowing the user to navigate to the desired certification note for editing.  
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RW CERTIFICATION NOTE EXAMPLES 

The Right of Way FDOT Menu provides a variety of Certification Notes for use by the FDOT Right-of-Way 

Mapper.  The Certification Notes fall into six categories:  Clerk of Court, Control Survey, General Note, 

Maintenance Map, Monumentation Map, and Legal Description.  The type of Certification Note to be created or 

edited is selected by left-clicking to highlight the desired note; then, clicking the OK button on the R/W Mapping 
Certification Notes dialog.   

Samples of each Certification Note are shown next. 

• Clerk of Court –  

Filed for record in the office of the Clerk of the Circuit Court 

for the County of Pacso, State of Florida, in Road Plat 

Book 77, Page 64, on the 21 day of February, A.D. 2007. 

  

  

__________________________________ 

Clerk of the Circuit Court 

Pacso County, Florida 

 

• Clerk of Court (Roadway Corridor) – 

Filed for record in the office of the Clerk of the Circuit Court 

for the County of Pasco, State of Florida, in Road Plat 

Book 77, Page 23, on the 21 day of February, A.D. 2007. 

  

  

__________________________________ 

Clerk of the Circuit Court 

Pasco County, Florida 

  

This map was perpared under the provision of Section 

337.243, Florida Statutes. 

• Clerk of Court (Transfer) –  

This right of way map when recorded is an instrument of 

conveyance, transferring in accordance with Florida Statutes  

337.29 (3) all right, title, and interest of the Florida  

Department of Transportation in the road, street, highway, 

set forth on this map to Pasco County. 

  

Recorded in Public Records of Pasco County, Florida, 

this 21 day of February , A.D.2007, in Road Plat Book 77, Page 64. 

  

__________________________________ 

Clerk of the Circuit Court  

Pasco County, Florida 
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• Control Survey Certification –  

I hereby certify this control survey was made for the purpose of surveying, 

referencing, describing and mapping the survey line, and providing horizontal 

position data for the support or control of right of way related maps for the 

transportation facility shown and depicted hereon. I furhter certify that said 

survey was done under my responsible charge and is in compliance with the 

Minimum Technical Standards set forth by the Florida Board of Professional 

Surveyors and Mappers in Chapter 5J-17 Florida Administrative Code 

pursuant to Section 472.027 Florida Statutes. 

  

This drawing, consisting of sheets 2 through 3 is a true, 

accurate and complete depiction of a field survey performed under  

my direction and completed on February 20, 2007. 

  

__________________________________________ 

John H. Doe 

Florida Professional Surveyor and Mapper No.1776 

Address: 

1234 W. Meadowbrook Street 

Lutz Florida,33558 

  

Date:February 21,2007 

  

NOT VALID WITHOUT SIGNATURE AND ORIGINAL RAISED SEAL 
 

• General Note (Centerline/Zones) –  

1. (ENTER BEARING BASE INFORMATION HERE) 

2. Property boundaries determined from field survey, plats of record, and record title. 

3. Underground foundation encroachments not located. 

4. Right of Way monuments to be set after construction of project is complete. 

5. Only fixed improvements pertinent to the parcels to be  acquired are shown.  

Fixed interior improvements not located. 

6. This Right of Way map was prepared for the purpose of 

   preparing legal land descriptions, acquisition documents, 

   monumentation, property management, and as an aid in the 

   appraisal of the right of way required for transportation 

   facilities. 

   THIS MAP IS NOT A SURVEY. 

7. This Right of Way Map is supported by a Right of Way Control 

   Survey dated February 20,2007, prepared under the responsible charge 

   of John H. Doe, Florida Professional Surveyor and Mapper 

   number 1776. Certified copies of this survey are filed of 

   record in the District 1 Office in Bartow, Florida. 
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• Maintenance Map Certification –  

THIS IS TO CERTIFY that sheets numbered 2 to 3, 

inclusive, constitute a true copy of the State of the Florida Department of 

Transportation Maintenance Map for a portion of State Road 54 

designated as 12345678901 in Pasco County, Florida. 

  

THE PROPERTY labeled (Enter Label Used) on said sheets has been vested 

in the State of Florida Department of Transportation pursuant to the 

provision of Section 95.361 Florida Statutes. 

  

IN WITNESS WHEREOF, we have hereunto set our hands and affixed the seal 

of the State of Florida Department of Transportation, at Bartow,  

Florida, this 21 day of February A.D.2007. 

  

 

____________________________     ____________________________ 

District Secretary                                 (Witness) 

Department of Transportation 

State of Florida. 

• Maintenance Map (Engineer) –  

This is to certify that the right of way limits as shown on 

this map were identified by myself as having been maintained 

continuously for four (4) years without interruption. 

  

 

           By: _________________________________ 

                  John H. Doe 

                  Maintenance Engineer 

• Maintenance Map (Surveyor) – 

This survey was performed for the specific purpose of establishing a survey line 

and locating the limits of maintained right of way as identified by the Maintenance 

Engineer for the transportation facility shown and depicted hereon. I hereby 

certify that to the best of my knowledge and belief this is a true, accurate and 

complete depiction of a field survey performed under my direction and completed 

on February 20, 2007. I further certify that said drawing is in compliance with the 

Minimum Technical Standards as set forth by the Florida Board of Professional 

Surveyors and Mappers, in Chapter 5J-17 Florida Administrative Code 

pursuant to Section 472.027, Florida Statutes., 

  

  

____________________________________ 

John H. Doe 

Florida Professional Surveyor and Mappers No.1776 

Address: 

1234 W. Meadowbrook Street 

Lutz Florida,33558 

  

Date:February 21,2007 

  

NOT VALID WITHOUT SIGNATURE AND ORIGINAL RAISED SEAL 
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• Monumentation Map Certification – 

This certificate is made exclusively to the Florida Department of  

Transportation. 

  

This survey was performed for the specific purpose of monumenting the 

existing right of way only for the tranportation facility shown hereon. I  

hereby certify that to the best of my knowledge and belief, the right of way 

monumentation as shown by the symbol for Permanent Right of Way 

Markers (P.R/W M.) and depicted on this drawing, consisting of sheets 2 through 3, 

is a true, accurate and complete depiction of a field survey  

performed under my direction and completed on February 20, 2007. I further 

certify that said drawing is in compliance with the Minimum Technical  

Standards for surveys as set forth by the Florida Board of Professional Surveyors and 

Mappers, in Chapter 5J-17 Florida Administrative Code pursuant to  

Section 472.027, Florida Statutes. 

  

  

___________________ 

John H. Doe 

Florida Professional Surveyor and Mapper No.1776 

Address: 

1234 W. Meadowbrook Street 

Florida,33558 

  

Date:February 21,2007 

  

NOT VALID WITHOUT SIGNATURE AND ORIGINAL RAISED SEAL 

• Legal Description Certification –  

I hereby certify that, to the best of my knowledge 

and belief, the attached legal descriptions of Parcels 

100 through 129 as shown on the Right of Way Maps 

designated as 12345678901 are true, accurate,and were 

prepared under my direction. 

  

I further certify that said legal descriptions are in 

compliance with the Minimum Technical Standards as set forth 

by the Florida Board of Professional Surveyors and Mappers, 

in Chapter 61G17-6 Florida Administrative Code pursuant to 

Section 472.027, Florida Statutes. 

  

___________________ 

John H. Doe 

Florida Professional Surveyor and Mapper No.1776 

Address: 

1234 W. Meadowbrook Street 

Lutz Florida,33558 

  

Date:February 21,2007 
  

NOT VALID WITHOUT SIGNATURE AND ORIGINAL RAISED SEAL 



RIGHT OF WAY CERTIFICATION NOTES, GENERAL NOTES, & LEGEND - RW Certification Notes _______________ Chapter 16 

FDOT Right of Way Mapping  © 2015 FDOT 16-9 

TEXT IMPORT SETTINGS 

In order to achieve the correct display for the Certification Notes, the user must first set the Text Import Settings.  

This will ensure that the Certification Notes are placed at the correct scale for the Right-of-Way map being 

certified.  In general, the Text Import Settings should match the Plot Scale of the design file.  The steps for setting 

the Text Import Settings are shown next. 

1. Select Right of Way > Certification Notes > Text Import Settings as shown next. 

 

2. Select the desired Text Scale from the list that is displayed under Text Import Settings.  The next example 

shows a Text Scale of 1 Inch = 40 Feet.  The user is now ready to select a Certification Note to place in 

the Right-of-Way map. 

 

  



Chapter 16 _______________ RIGHT OF WAY CERTIFICATION NOTES, GENERAL NOTES, & LEGEND - RW Certification Notes 

16-10 © 2015 FDOT FDOT Right of Way Mapping 

NEW CERTIFICATION NOTE 

When the first occurrence of a particular certification note is placed into a Right-of-Way map in the project, it 

will be considered a new note and any subsequent placement of the same type of certification note will be 

considered as an edit to the pre-existing certification note.  This is due to the fact that the certification note macro 

creates and edits a text file that is placed in the \rwmap folder of the FDOT CADD project.   

A table of the various certification notes and the corresponding text file is shown next. 

Certification Note Associated Text File 

Clerk of Court RWClerkNote.txt 

Clerk of Court (Roadway Corridor) RWClerkCor.txt 

Clerk of Court (Transfer) RWClerkTrn.txt 

Control Survey Certification RWConSur.txt 

General Note (Centerline/Zones) RWGeneral.txt 

Maintenance Map Certification RWMaint.txt 

Maintenance Map (Engineer) RWMaintEg.txt 

Maintenance Map (Surveyor) RWMaintSr.txt 

Monumentation Map Certification RWMonumt.txt 

Legal Description Certification RWDescrip.txt 

 

To place a new Certification Note in a Right-of-Way map, completed the following steps.   

The example shows the placement of a Clerk of Court Certification Note.  Other Certification Notes may have 

slightly different dialogs to allow the user to input needed information. 

1. If necessary, set the Text Import Settings by selecting Certification Notes > Text Import Settings 

from the Right of Way FDOT Menu.  The next example shows a Text Import Settings of 1 Inch = 

40 Feet. 
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2. Select Certification Notes > New Certification Notes from the Right of Way FDOT Menu.   

 

3. Select the desired Right-of-Way certification note from the list that is displayed.  The next example 

shows the Clerk of Court Certification Note.  Click OK to confirm the selection of the certification 

note and start the macro. 

 

4. If the Certification Note already exists in \rwmap folder of the project, the user will see the following 

dialog.  Click Edit to edit the existing note or click New to create a new note.  Upon the first 

activation of the macro for a particular certification note, the user will not see the dialog and a new 

note will be created automatically. 
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5. Enter any necessary information for the particular certification 

note.  After all information is filled in, the Text Editor window 

will display allowing the user to make any edits before placing 

the Certification Note into the design file.  The next example 

shows the Clerk of Court Certification Note. 

 

 

 

 

6. Before the Text Editor window displays, the user will again be 

prompted, if the Certification Note already exists.  Click Yes to Overwrite the existing Certification 

Note or click No to exit the macro. 

 

7. Make any desired changes or additions to the Certification Note text in the Text Editor window and 

then select Tools > Import Text to attach the Certification Note to the MicroStation cursor. 

 

Note If any changes are made to the Certification Note text, the user should select File > Save from the 
Text Editor to save the information to the appropriate text file in the project.  The Text Justification is 
set in the macro to be Lower Left. 

8. Place the Certification Note at the desired location within the Right-of-Way map and left-click to 

confirm the placement of the text.  Close the Text Editor window when finished. 
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EDIT CERTIFICATION NOTE 

There are two methods for editing an existing certification note.  The first method is the same as the New 

Certification Note process shown previously.  In this case, the user should be in a Right-of-Way map located in 

the \rwmap folder of the FDOT CADD project.  This will allow the macro to find the existing Certification Notes’ 

text file.  By selecting Certification Notes > New Certification Notes from the Right of Way FDOT Menu, 

the R/W Mapping Certification Notes dialog will again be displayed.  Then the user can select the name of an 

existing note previously created in that directory.  The dialog shown next will prompt the user to edit the existing 

note by selecting Edit and the note will then be placed into a text editor, or create a new note by selecting New 

in which the corresponding input dialog for that note will be displayed. 

 

The second method is to select Certification Notes > Edit Certification Note from the Right of Way FDOT 
Menu as shown next.  This will open the Text Editor and Open Source File dialog allowing the user to navigate 

to the desired certification note for editing. 

 

 



RIGHT OF WAY CERTIFICATION NOTES, GENERAL NOTES, & LEGEND - RW General Note ___________________ Chapter 16 

FDOT Right of Way Mapping  © 2015 FDOT 16-15 

Highlighting the Certification Note to edit and clicking OK will open the selected Certification Note in the 

MicroStation Text Editor. 

 

RW GENERAL NOTE 

The FDOT CADD software provides the Right-of-Way Mapper with a text file that contains a General Notes 

sample.  Editing of the General Notes can be done via the MicroStation Text Editor after placement of the note 

into the DGN file or the delivered General Notes text file can be edited and saved for future import into 

MicroStation.  Examples of the text file as delivered with the FDOT CADD software and a completed General 

Notes entry are shown next: 
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RW LEGEND 

The FDOT CADD software also provides the Right-of-Way Mapper with a text file that contains a Legend of the 

most used Right-of-Way abbreviations.  If needed, the FDOT Right-of-Way Mapper can edit the Legend via the 

MicroStation Text Editor after placement of the note into the DGN file or the delivered Legend text file can be 

edited and saved for future import into MicroStation.  An example of the text file as delivered with the FDOT 

CADD software is shown next: 
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Exercise 16.1  Placing and Editing RW General Notes and Legend 

➢ In this exercise the user will learn how to edit and place RW General Notes and Legend. 

1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rwcovr01.dgn.  The MicroStation view 

should display as shown. 

 

2. From the Right of Way FDOT Menu select Actions > Set Plot Scale of File as shown below. 

 

3. Set the MicroStation Level to ShtLegendText from the Attributes toolbar as shown below. 
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4. Select the File > Import > Text from the main MicroStation menu. 

 

 

5. Navigate to C:\FDOT2010\group\rw\legend.txt file.  Left-click on the file to highlight it and then click 

Open to select the file for importing into MicroStation. 
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6. The information in the legend.txt file will now be attached to the MicroStation cursor.  Place the text 

near the location shown next and left-click to finalize the location of the text. 

 

7. Set the MicroStation Level to GenNotesText from the Attributes toolbar as shown below. 

 

8. Once again select File > Import > Text from the main MicroStation window.  This time select the file 

general.txt and click Open. 
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9. Place the text near the location shown next. 

 

10. Use the MicroStation Text Editor window to edit the General Notes as shown. 
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Exercise 16.2  Using RW Certification Notes 

➢ In this exercise the user will learn how to use the RW Certification Notes. 

1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW.dgn, and set the Text Import Settings to 1 

Inch = 40 Feet as shown below using the Right of Way FDOT Menu. 

 

2. Set the MicroStation Level to GenNotesText from the Attributes toolbar as shown below. 

 

3. From the Right of Way FDOT Menu, select Certification Notes > New Certification Notes. 

 

4. Select the General Note (Centerline/Zones) Certification Note and click OK. 
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5. If the dialog displays, click New to create a new 

Certification Note. 

 

 

 

 

 

6. Enter the information as shown; then, click OK. 

 

 

 

 

 

 

 

 

 

7. If the following dialog opens, click 

Yes. 

 

 

 

 

 

 

8. Enter the Basis of Bearings as shown below. Change Note #2 to read “plats” NOT “plates”. Select 

File > Save and then Tools > Import to attach the Certification Note to the MicroStation cursor. 
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9. Place the Certification Note into the Right-of-Way map as shown below. 
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17 RIGHT OF WAY TAB SHEET 
CREATION 

OBJECTIVES 

This chapter will review the creation of the Right-of-Way Table of Ownerships Sheet.  Items covered will include: 

• Creation of the Right-of-Way Table of Ownerships DGN File 

• Placement of the RWTAB Sheet Cell 

• Importing Information into the RWTAB Sheet Cell 

INTRODUCTION 

During the Right-of-Way process it is usually necessary to acquire additional property in order to expand the 

roadway width, add acceleration/deceleration lanes, or for mitigation and other purposes.  These properties are 

called parcels and their original, taking, and remaining values are tabulated along with Ownership information.  

This information is then placed into the Right-of-Way Table of Ownerships Sheet which is more commonly 

called a Tab sheet. 

This chapter will cover the creation of the RW Tab Sheet, a variety of ways to place the Right-of-Way Tab sheet 

cell, and methods for completing the information required in the Tab sheet. 

CREATION OF THE RW TAB DGN FILE 

The Right-of-Way Tab sheet can be created from the Create File/Project tool.  The Create File/Project tool can 

be activated by selecting Right of Way > Create Design Files from the Right of Way FDOT Menu as shown 

next. 
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This will bring up the Create File/Project dialog where the user can select the File Group of Right of Way 

(DGN) Files and the File Type of RWTAB – RIGHT OF WAY TABULATION.  Clicking Create will create 

the RWTAB DGN file. 
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PLACEMENT OF THE RW TAB SHEET CELL 

There are three ways to place a RW Tab Sheet Cell from the Right of Way FDOT Menu.  All methods are under 

the RW Map Sheets menu on the Right of Way FDOT Menu.  All three methods are shown below. 

RW TABULATION SHEET 

This method places a RWTAB Sheet Cell at the current plot scale of the DGN file. 

 

RW TAB SHEETS (AXIOM) 

This method places a RWTAB Sheet Cell at a 1:1 scale, which is suitable for use with the Axiom Edit Excel 

Sheet (RWTABULATION) tool. 
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• R/W Tabulation Sheet (AS = 1:1)  

Places a R/W Tabulation sheet into the current design file at a 1:1 scale. The user should have previously created 

a RWTAB__.DGN standard design file for tabulation data. 

• Edit Excel Sheet (RWTABULATION)  

This option creates an Excel spreadsheet entitled “RWTABULATION01.XLS” into the user’s current working 

directory. 

Warning Do not adjust column widths on spreadsheet or data will not be placed 
correctly on tabulation sheet. 

 

This spreadsheet is specifically designed to work with Axiom’s “Microsoft Office Importer for V8”.  

The Office Importer requires the use of an “ini” file for specific settings. For R/W this file is called office.ini and 

is located in the \fdot2010\resources\data directory. The user should check that this file is attached by first opening 

the Office Importer dialog as shown: 

 

o Once selected, the Office Importer dialog box 

should appear and the user should select the 

Settings button as shown: 

 

 

    

o The Settings dialog should display the required file 

attached. If the required office.ini is not attached, then 

the correct file can be accessed by selecting: 

 

 

 

Warning Do not make any adjustments to the current settings in the office.ini file 
or the program will not work correctly. 
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The Excel spreadsheet can be edited for additional data by placing the required information in each 

column and saving the file. Once data has been saved, the rows that are to be added to the tabulation 

sheet can be highlighted by standard window operations and then select Edit > Copy.  Excel will 

display a highlighted border around the selected data.  To place this data onto the tabulation sheet 

select the Paste button. 

After the Office Importer Paste button has been selected, the data will be attached to the cursor with a border 

displayed surrounding the copied information. 

 

 

 

 

 

 

 

The data can be placed on any line within the tabulation sheet by placing a tentative button at the upper left corner 

of the desired line and then accepted by a data point. 

Changes to the existing data can be accomplished by selecting the Manage   button.   The "Manage" tool 

on the Main Task box allows you to update linked information manually, edit the source document or change the 

status of the links.   

o After the Manage button has been selected the user will be prompted:  Manage Import 

Link > Identify element 

o Click any portion of the part of the linked data that you want to update, and the 

"Manage Import Link" dialogue box will appear. 

 

o The Update button must be selected for data to be changed. Office Importer will also 

update linked data that has been changed in the current spreadsheet each time the 

linked design file is opened. For additional information refer to the Office Importer 

Help selection. 
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• RW Tab Sheets (GEOPAK Tables) 

This method places a RWTAB Sheet Cell at a scale of 1” = 20’ into the DGN file. 

 

IMPORTING INTO A RW TAB SHEET CELL 

There are also three methods for importing text information into the RWTAB Sheet Cell.  The FDOT Right-of-

Way Mapper can either: 

• Place all text using standard MicroStation text tools. 

• Create and import an Excel spreadsheet containing the Parcel data using Axiom’s Microsoft Office 

Importer. 

• Create and import an Excel spreadsheet containing the Parcel data using GEOPAK’s Tables tool. 

EDIT EXCEL SHEET (RWTABULATION) (AXIOM) 

The user should have previously created a RWTABXX.DGN standard design file for tabulation data.   

Selecting Edit Excel Sheet (RWTABULATION) as shown next will create an Excel spread sheet entitled 

“rwtabulation01.xls” into the user’s current dgn directory.  This spread sheet is specifically designed to work 

with Axiom’s “Microsoft Office Importer for XM”.  This program is provided with the FDOT2010 CADD 

software for in house users.  Consultants can contact Axiom, Inc to purchase the program.  
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The Excel spread sheet can be edited for additional data by placing the required information in each column and 

saving the file. Once data has been saved, the rows that are to be added to the tabulation sheet can be highlighted 

by standard window operations and then selecting Edit > Copy.  Excel will display a highlighted border around 

the selected data.   

To place this data onto the tabulation sheet select the Paste button.  After the Office Importer Paste button has 

been selected the data will be attached to the dgn cursor with a border displayed surrounding the copied 

information.  The data can be placed on any line within the tabulation sheet by placing a tentative button at the 

upper left corner of the desired line and then accepted by a data point.   

Changes to the existing data can be accomplished by selecting the Manage button.  The Manage tool on the main 

dialog allows the user to update linked information manually, edit the source document or change the status of 

the links.  After the Manage button has been selected the user will be prompted: 

Manage Import Link > Identify element 

Click any portion of the part of the linked data that needs to be updated, and the Manage Import Link dialog 

will display.  The Update button must be selected for data to be changed.  Office Importer will also update linked 

data that has been changed in the current spread sheet each time the linked design file is opened.  For additional 

information refer to the Office Importer Help selection. 

Note If consultant does not have “Office Importer” program it is suggested that the consultant create and 
provide the district office with a completed “rwtabulationXX.xls” Excel spread sheet and the district 
office can then easily import/link the data into a RWTABXX.DGN design file. 
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EDIT GEOPAK FORM (RWTABENG) 

The user should have previously created a RWTABXX.DGN standard design file for tabulation data.   

Selecting Edit GEOPAK Form (RWTABENG) as shown below will create a file entitled “rwtabeng01.plt” and 

open that file into the MicroStation Text Editor window. 

 

 

This PTL file is specifically designed to work with the MicroStation Text Editor.  Once the desired data has 

been entered into  the MicroStation Text Editor the user can then select Tools > Import Text to attach the text 

data to the MicroStation cursor for placement into the RWTAB sheet cell. 
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Exercise 17.1  The RW Tab Sheet 

➢ In this exercise the user will learn how to enter the  RW Tab Sheet. 

1. Open MicroStation using the FDOT2010 XM icon   on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

2. Open the C:\E\Projects\12345678901\rwmap\rwtab12.dgn file.  The RWTAB sheet cell as well as some 

Parcel information has already been placed in the file. 

3. From the MicroStation menu, select Applications > GEOPAK ROAD > Geometry > Coordinate 

Geometry. 

4. If prompted, enter a Project Name, Job, and Operator Code as shown and select OK. 

 

5. From the Coordinate Geometry window, select Tools > Navigator to open the Navigator dialog.  Set 

the Element type to Parcel and select all Parcels as shown. 
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6. Click the Print/Describe Element   icon to place the Description for all Parcels into the 

Coordinate Geometry window.  The Coordinate Geometry window will display similar to the one 

shown. 

 

7. Using the Text Settings shown and the Parcel 

Descriptions shown in the Coordinate 
Geometry window, enter the fields in the 

RWTAB sheet cell. 

 

 

 

 

 

 

8. When completed, the TAB sheet should match the 2 screen shots shown below.  The TAB sheet was 

split into 2 screen shots for readability. 
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18 RIGHT OF WAY QA/QC TOOLS 

OBJECTIVES 

This chapter will review the Quality Assurance/Quality Control (QA/QC) tools available to the FDOT Right-

of-Way Mapper from the Right of Way FDOT Menu.  Items covered will include: 

• Standard Right-of-Way Symbology 

• QC Inspector 

• Activating QC Tools 

o QC Check 

o QC Quick  

o QC Batch Report 

o QC Stop 

INTRODUCTION 

QA/QC tools provide the user with the ability to complete a QC review of all mapping project types produced by 

Right of Way Mapping.  This is accomplished through the use of QC tools and their related Standard Rules.  

These Standard Rules contain the standard symbology requirements for elements placed in any Right of Way 

design file project.  For Right of Way Mapping the Standard Rule name is RWENG10. 

STANDARD RW SYMBOLOGY 

The primary purpose of the QA/QC tools is to ensure compliance with the RW Mapping CADD Symbology when 

creating Right-of-Way maps. For the most up-to-date RW Mapping CADD Symbology information, please 

download the latest copy of Chapter 9 of the CADD Production Criteria Handbook (CPCH) from:   

http://www.dot.state.fl.us/ecso/downloads/publications/CriteriaHandBook/ 

FDOT QC SOFTWARE  

Florida Department of Transportation (FDOT) provides a Quality Control (QC) software package named QC 
Inspector that contains tools used to check, correct and report on the compliancy of elements within any design 

file against the FDOT Computer Aided Drafting Design (CADD) Standards.  Aside from any corrective 

functionality in relation to elements, QC Inspector tools do not write any additional information into the design 

file. All checking and reporting is performed in real time and results recorded into reporting documents that are 

saved to the current active project. 

QC Inspector provides four (4) forms of QC Analysis that will be described in this chapter. 

1. Compliance checking during design process and upon file closing. 

2. Interactive Checking, Reporting and Correcting of invalid standards in the active design file. 

3. Summary QC Batch Report 

4. Detailed QC Batch Report 

http://www.dot.state.fl.us/ecso/downloads/publications/CriteriaHandBook/
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ACCESSING QC TOOLS 

The Standard FDOT Menu provides QC Tools under the common option: Actions > Cleanup and QC Utilities 

for all FDOT workspaces as shown below.  Help  icons located next to each menu option provide detailed 

assistance in the application of these tools.  The user needs only to click on the icon to open. 

 

 The Right of Way FDOT Menu offers R/W Mapping a QC Toolbox and quick links of those same QC 

Inspector tools through the QC-Std menu option as shown below.  These are discussed in more detail in the 

following sections. 
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LOAD QC TOOL BOX 

The Right of Way FDOT QC toolbox provides the user with the ability to complete a Quality Control review of 

all mapping project types produced by Right of Way Mapping. This is accomplished through the use of four QC 

tools as described below and the FDOT Standard Rule for Right of Way Mapping named rweng10. The Standard 

Rules are delivered with the FDOT CADD Software and contain the standard level/symbology requirements for 

elements placed in a Right of Way design file project.  These Standard Rules cannot be changed or modified by 

the user. The QC tools process each element in a design file comparing them against the FDOT Standard Right 

of Way Rule.  

From the Right of Way FDOT Menu, select QC-Std > Load QC Tool Box to load the Right of Way FDOT QC 

toolbox as shown below.  The FDOT QC toolbox can be docked just like any other MicroStation toolbox. 

        

Icon Command Description 

 
Activates QC Inspector QC Quick tool. 

 
Activates the QC Inspector QC Check tool. 

 
Activates the QC Inspector QC Batch Report tool. 

 

QC Inspector QC Stop tool disables the hidden QC Overwatch from 

automatically checking the elements upon closing of the design file. 

QC QUICK (CHECK SYMBOLOGY) 

The Right of Way FDOT Menu offers a quick link to the QC Inspector QC Quick tool.  It is a very powerful 

QA/QC tool that allows the user to check all graphical elements of a drawings against the FDOT Standard Rules 

and apply corrective measures as the designs are created, but can only be used on the active design file. QC 
Quick will identify two types of errors for any given element.  

• Level Errors – Invalid Levels for the active design file type.  

• Symbology Errors – Invalid Symbology settings other than the standard ByLevel settings  

From the Right of Way FDOT Menu, select QC-Std > QC Quick (Check Symbology) to load the QC Inspector 
QC Quick tool as shown below. 
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• Non-Standard File Name 

If a non-standard File Name is encountered upon accessing QC Quick, the following Alert will display and the 

QC Process terminates.  The File Name must be corrected before any QC processes can be run on the file.  These 

files can be included in any QC Reports, but will be identified as an Invalid File Name with 0% Compliancy. 

 

The following displays in the automated QC Inspector QC Check compliancy box when initiated for non-

standard files: 

 

• Process Limitation 

The QC Inspector QC Quick tool has a processing limitation and will only process 10,000 items in one 

correction session.  The following alert box will display if this situation should occur.  Once the correction session 

is complete the user should repeat the QC process until all incidences are handled. 
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WORKING WITH QC QUICK  

1. Upon accessing QC Quick, the active design file is analyzed for all invalid Standard information and an 

interactive report is created for the user to review and make corrections. 

 

• Header  QC Compliance Percentage, Errors –vs– Total Element Count and Standard Rule 

used to check elements.   The Compliance Percentage and Error Count will update as 

corrections are made. 

• Title Bar  Model, Element Type with Level, Invalid Level, Invalid Symbology (Color, Weight, 

Linestyle).  Each title has sorting (ascending or descending) the listed invalid items 

by single clicking any of the titles. 

• Selection Column Double-clicking in any box in the first column of the List Box zooms the display 

into the specific highlighted error.  

• List Box   Only invalid information will display in the List Box. There are only two types of 

errors:  Invalid Level or Invalid Symbology. 

Note FDOT classifies each Standard Level as Critical or Non-Critical in the Standard Rules as outlined in 
the CPCH.  A Critical Level value determines that both Level and “ByLevel” Symbology are set upon 
correction.  A Non-critical Level value determines that only the Level is set upon correction.     

o Invalid Level   If an invalid Level is found, only the Invalid Level will display 

on the QC Quick  report with no symbology entries. 

Note Only the ‘Fix Level’ or ‘Create Exceptions’ options can be used for correction on this error type. 

o Invalid Symbology   If a valid Critical Level is found with symbology (Color, Style 

or Weight) set to anything other than By-Level, only the Invalid Symoblogy settings 

will display on the QC Quick  report.  

Note Only the ‘Fix Symbology’ or ‘Create Exceptions’ options can be used for correction on this error type. 

• When correcting levels, set all symbology to ByLevel Checkbox is automatically set to be 

enabled.  If checked, QC Quick  will set all Symbology (Color, Style & Weight) to 

“By-Level”   for any valid Critical or Non-Critical Level selected for correction.   

If un-checked, QC Quick  will set only the Symbology for Critical Level corrections 

to “By-level”.  For Non-Critical Level corrections, QC Quick  will set only set the 

valid Level selection. 
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2. The user reviews and sorts the invalid list and determines the corrections needed. Each error can be 

inspected by double-clicking in the first column next to any line item. The row will highlight and the 

view window will zoom into the highlighted error for review. 

3. Select/highlight the items for correction using any of the following methods: 

• Click any single line item to highlight ready for correction. 

• Place and hold the cursor on any given line item, then drag up or down to highlight consecutive 

multiple entries to form a selection group ready for correction. 

• Using the Shift key, select a starting line item, hold the Shift key down and then click on another 

line item.  Those line items and all consecutive items in between will be highlighted to form a 

selection group ready for correction. 

• Hold the Ctrl key down and randomly click on any line item to highlight and form a selection 

group ready for correction. 

4. After a selection is made, right-click on the QC Quick  List Box to display a popup menu of correction 

options.  Only the highlighted items will be corrected. 

 

• Fix Level command changes the Level of the element to the selected valid Level. Only valid 

Levels will be displayed to the user for selection.  

If a Critical Level is selected, all Symbology of the element will be set to “ByLevel” to match 

the Critical Level value.   

If a Non-Critical Level is selected, only the Level is corrected, unless the user has elected to 

have the Symbology changed by checking the “When correcting levels, set all symbology to 

ByLevel” box.  

Note If ‘Fix Symbology’ is selected to correct an invalid level entry, no processing occurs. 

 

• Fix Symbology command will set Non-ByLevel symbology to “ByLevel” for Critical Levels. 

No additional window opens and the invalid Symbology is automatically set to “ByLevel”. 

Note If ‘Fix Level’ is selected to correct invalid symbology, no processing occurs. 

• Create Exception command creates new exceptions for the active Standard Rule, not for the 

specific active design file.  The CPCH states that a maximum of ten (10) exceptions are allowed 

per Standard Rule per FDOT Project.  If more exceptions are listed in the exception file, only 

the first 10 apply with all others ignored. All duplicates are ignored and not included in the total 

exception allowance. 
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Exceptions are stored in a comma separated value (CSV) file located in the “eng_data” folder 

of the active design file being checked.  The Exception filename is automatically created in the 

form of “XXXX-exception.csv”, where XXXX represents the name of the Standard Rule for 

which an exception is being created.  This file will be appended with each subsequent exception 

created for this Standard Rule. 

Note If the “eng data” folder does not exist, the application will attempt to create the folder.  If the folder 
cannot be created, the exception will NOT be created. 

 

The information listed above is included in the creation of the exception.  The Exception Name 

and Description have minimum character requirements.  The following alert will display if each 

entry does not adhered to this requirement. 

 

Once completed, the application saves the XXXX_exception.csv file for future use/review by 

the user. 

 

5. As each invalid line item is corrected (or an exception created), QC Quick  removes them automatically 

from the List Box and updates the header information.  The QC Quick  window closes upon completion 

of all corrections. 
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QC BATCH (QC REPORTING) 

The Right of Way FDOT Menu offers a quick link to the QC Inspector QC Batch Report tool.  It is a user 

initiated tool that runs a real time batch compliancy check on all elements within all models of a selection set of 

design files against the applicable FDOT Standard Rule and then creates a QC Summary Report required for the 

Electronic Delivery of all FDOT Project submittals. An optional QC Detailed Report is also available for the user 

to produce the details of the errors within the QC Summary Report.   

By default, QC Batch Report automatically creates and stores the QC report(s) in the \eng_data sub-folder 

located under the selected Discipline folder containing the design files. If the \eng_data sub-folder does not exist, 

the report will be created directly in the selected project root folder.   

By default, the required QC Summary Report is always created and automatically saved as 

QCInspectorReport.txt. The optional QC Detailed Report, when selected, is saved as  QCInspectorReport.txt.html 

The user does have the option to deselect the auto-option to manually enter a QC report name and select an 

alternate location to store the QC report(s). 

From the Right of Way FDOT Menu, select QC-Std > QC Quick (Check Symbology) to load the QC Inspector 
QC Quick tool as shown below. 

 

WORKING WITH QC BATCH REPORT 

1. Upon accessing the QC Batch Report, the user must decide on the following: 

✓ What selection group of design files to include in the report? 

✓ Create additional QC Detailed Report? 

✓ Accept the auto-naming and storage provided or select an alternative? 
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2. Enter the Select Folder field by clicking the  button and 

navigating to the correct project folder where design files reside, 

select the location and then click OK.  The “Select Files To 

Process” list box will populate. 

Note The option to “Include Sub-folders?” can be unchecked and 
changes to the folder selection can be updated by clicking the 

 Update List button. 

 

 

 

3. Select Files To Process by selecting files individually and then clicking   <OR> by clicking 

the  button to include all files.  “Files To Process” list box will populate. 

Note As files are selected and added, they are removed from the “Select Files To Process” box and added 
to the “Files to Process” box. 

 

4. Repeat steps 2 and 3 until all required design files are included in the Files To Process selection group 

for the QC report.  Design files from multiple directory folders can be select and added to the final 

selection group by choosing one folder at a time, selecting the files and then moving to the next folder. 
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6. Review the Files To Process listing, highlighting and using the  or  buttons as 

needed to refine final selection group to process. 

 

7. Review Reporting from the following options: 

• Accept the default selection, Save QC Report to Eng_Data folder?, as shown above.  This 

will automatically produce the required QC Summary Report and saving it in the eng_data 

subfolder of the root folder in the “Select Folder” field, in this case 

C:\e\Projects\21053125201\roadway\eng_data.  If the eng_data folder does not exist, the report 

will be saved to that root folder, in this case C:\e\Projects\21053125201\roadway. 

• Accept the default as shown above and check the Create Detailed Report checkbox. This will 

automatically produce the required QC Summary Report and the QC Detailed Report, saving 

them both as stated in option “a”. 

• Uncheck  Save QC Report to Eng_Data folder? and manually enter QC Report Filename and 

use  to navigate to the desired location to save the QC report. 

 

8. Uncheck Save QC Report to Eng_Data folder? Check Create Detail Report and then manually enter 

QC Report Filename and use  to navigate to the desired location to save the QC reports.  Both 

QC reports will be saved under the same name with different file extensions. 
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9. Select OK to run QC Batch Report.  The following (sample) report(s) will display for review by the 

user.  These reports can be pulled at any time during the design process as status reports, as well as for 

final reporting.  

• QC Summary Reports will also include the following, if the case applies:  

✓ Any Exceptions created for the Standard Rule. 

✓ If file has No Graphical Elements Found. 

✓ If there is an Invalid Filename. 

✓ If file cannot be opened, either corrupt or access denied. 

 

• QC Detailed Report (Optional) 
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Exercise 18.1  Using RW QA/QC Tools 

1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rw1234567.dgn. 

 

2. Select the QC-Std > QC Quick (Check Symbology) from the Right of Way FDOT Menu. 

 

3. The QC Quick dialog will display.  Select the first Invalid entry. Double click on the first Invalid entry 

to view in MicroStation as shown.  
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4. For the first Invalid entry, the Subdivision Section Line is on an invalid color.  The incorrect Subdivision 

Section Line will be highlighted in green in the MicroStation view. 

 

5. Review the next 2 Invalid entries,highlight the first 3 entries and right-click on one of the entries to 

open the correction popup menu. Select the Fix Symbology option. QC Quick will change the element 

to the correct symbology defined in the RWENG10 Standard Rule. 
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6. QC Quick will remove those entries and then automatically highlight the next Invalid entry after the 

correction takes place. 

  

7. Double click on the highlighted entry to view in MicroStation.  Right-click on the highlighted entry and 

the select Fix Level from the correction popup menu. 

   

8. Using the Select Correct Level dropdown arrow to display the list of Bylevels, select the correct 

Bylevel and then click the  OK button. 

   

9. Review the remaining entries and use the same steps to correct. Note that multiple entries can be 

highlighted for the same correction. If unsure, ask the instructor.  Exit MicroStation when finished. 
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Exercise 18.2  Using RW QA/QC Tools 

1. From the Right of Way FDOT Menu, select QC-Std > QC Batch (QC Reporting) as shown. 

    

2. This will display the QC Batch 

reporting dialog as shown.   

   

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Click  browse button to navigate 

the 12345678901 project folder, 

select the rwmap sub-folder and 

click on the  OK button.  
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4. From the QC Batch dialog, Select Files To Process as shown below.  

 

5. Click the  Add button to add the selection to the Files To Process window as shown below.  
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6. Ensure that the Save QC Report to Eng_Data is checked and press the  OK button. A report 

named QCInpectorReport.txt will be added to the Eng_Data folder and will open for review. 
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19 RIGHT OF WAY PLOT FILES 

OBJECTIVES 

This chapter will cover a variety of ways to generate and submit plot files.  Items covered include: 

• MicroStation Plotting  

• FDOT PLT Files   

• Postscript Printing 

• Pen Tables 

• Batch Plot (MSBP) 

INTRODUCTION 

MicroStation printing provides numerous ways for the FDOT Right-of-Way Mapper to set up, modify, create 

and finally print sheets and sheet sets.  In addition to the tools MicroStation provides, the FDOT Menu brings 

FDOT specific print drivers and pen tables for printing individual sheets or plot sets.  MicroStation allows the 

user to print to a hard copy or a file.   

MICROSTATION PLOTTING 

When using MicroStation to create plots the core of the process is to make and save the correct settings.  

To access MicroStation, Plot select Print from the Files pull down. 
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Initially this option will present the Print dialog allowing the selection of a specific print driver. The correct print 

driver is determined by the type of printing that is desired. To select the print driver click on the  button in 

the Printer and Paper Size area and select the proper plot driver.  

 

Once chosen, the print dialog will display. From this toolbox the user can select the print driver, select page sizes, 

scale and preview print sheets.   
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The first step in generating a print or plot is to define or select the area that needs to be printed.  MicroStation 

allows three separate ways to accomplish this, View, Fence and Sheet.  The user must set the Area option to 

match how the plot will be generated.   

 

Plotting the contents of a MicroStation view or window is selected by picking the option View.  MicroStation 

plots a view based on the exact way that the view looks; this is referred to as WYSIWYG (What You See is What 

You Get). The area within the view sets the scale; this should only be used when the output scale is unimportant.  

This method is not used for production printing. 

 

Plotting the contents of a fence is the preferred way.  Place the fence at the location of the plot border then set 

the Area option to Fence.  When placing a fence around an FDOT plot border be sure to snap/tentative point to 

the Inside shape; otherwise, the plot scale will not be correct. 
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Note If plotting a fence, MicroStation will automatically detect that a fence has been placed, and will 
switch the Area toggle to Fence. 

 

Prior to plotting the sheet, the user needs to select the printer and paper size. To set the printer, select the correct 

Bentley Driver. 
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Next, select the page size desired, remember that the page sizes displayed are determined by the PLT file chosen.  

 

Once the Printer and the Page Size are selected the scale for the final plot must be set.  If the sheet border has 

been placed at a scale by the F.D.O.T. FDOT Menu and the correct PLT file used there will be no reason to set 

the scale, the correct scale will already be defined. 

 

To send the actual hard copy plot or image to either a file or print device, select the Print icon on the dialog File 

> Print. 

 

 

FDOT PLT FILES 

When beginning the plotting or printing process, it is important to consider which plotter/printer driver would be 

appropriate.  MicroStation is delivered with a directory of sample plotter files.  This directory contains printer 

drivers for more popular printers and plotters and will most likely be able to generate a plot without any editing.  

However, these printer drivers (PLT file) are fairly generic and are designed to work with all printers of that type.  

They will not, without editing generate a scaled plot that uses the F.D.O.T. borders and page sizes.   

The FDOT Menu provides a variety of PLT files that are specifically modified for use in F.D.O.T. projects. The 

plot drivers are examples of plot drivers used to generate plots to scale using the sheet cells provided with the 

FDOT2008 software.  All plot drivers have raster plotting enabled. These drivers are called examples due to 

various site-specific configurations and types of plotters that may be encountered.   

These drivers have been tested and work properly on the plotters they were developed for. They will need minor 

adjustments if used with a different plotter to plot on center of paper and to appropriate scale.   
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Plot Drivers 

FILE NAME PLOTTER DESCRIPTION 

36x24.pltcfg  
Grayscale 36x24 (Raster Capable)   

Uses FDOT.TBL pen table 

color.pltcfg  
Color 11x17 (Raster Capable)  

Uses FDOT.TBL pen table and pscript.pro prolog file. 

Color_Keysheet.pltcfg  
Color 11x17 (Raster Capable)   

Uses FDOT_Keysheet.tbl pen table 

color_pdf.pltcfg PDF 
Color 36x24 & 11x17 (Raster Capable)   

Uses FDOT.TBL pen table 

FDOT_Letter.pltcfg  
Grayscale 8.5x11 (Raster Capable)   

Uses FDOT.TBL pen table 

FDOTPDF.pltcfg PDF 

Grayscale 36x24 & 11x17. A copy of Bentley's PDF.pltcfg with 

weights and styles set to FDOT standards.   

Uses FDOT.TBL pen table. 

fdotprinter.pltcfg 
Windows 

Printer 

Grayscale 11x17. A copy of Bentley's printer.pltcfg with 

weights and styles set to FDOT standards.   

Uses FDOT.TBL pen table. 

hp1055.pltcfg HP 1055 CM 
Monochrome 36x24 (Raster Capable)  

Uses 36x24.pro prolog file. 

hp1055c.pltcfg HP 1055 CM 
Color 36x24 (Raster Capable)  

Uses 36x24.pro prolog file. 

hp5000.pltcfg HP 5000 GN 
Monochrome 11x17 (Raster Capable) 

Uses FDOT.TBL pen table and hpttabl1.pro prolog file. 

hp5000legal.pltcfg HP 5000 GN 
Monochrome 8.5x14 (Raster Capable) 

Uses FDOT.TBL pen table and pscript.pro prolog file. 

hp5000letter.pltcfg HP 5000 GN 
Monochrome 8.5x11 (Raster Capable) 

Uses FDOT.TBL pen table and hptleter.pro prolog file. 

hpglrtl.pltcfg HP 1055 CM 
Monochrome Paper size A,B,C,D&E (Raster Capable) 

Uses FDOT.TBL pen table 

hpglrtl_c.pltcfg HP 1055 CM 
Color Paper size A,B,C,D&E (Raster Capable) 

Uses FDOT.TBL pen table 

postscript36x24.pltcfg N/A 
Creates postscript image file. (Raster Capable) 

Uses FDOT.TBL pen table and 36x24.pro prolog file. 

postscript.pltcfg N/A 
Creates postscript image file. (Raster Capable) 

Uses FDOT.TBL pen table and hpttabl1.pro prolog file. 

xeroxn40.pltcfg 

XEROX 

Docuprint 

N4025 

Monochrome 11x17 (Raster Capable) 

Uses FDOT.TBL pen table and hpttabl1.pro prolog file. 
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Files used by Plot Drivers 

FDOT.tbl N/A 
Pen table that enters username, date time, and path to sheet 

borders. 

FDOT_Keysheet.tbl  
Pen table that enters username, date time, and path to sheet 

borders. 

36x24.pro N/A Controls postscript image/plot output 

FDOT_Letter.pro  Controls postscript image/plot output 

hpta3.pro  Controls postscript image/plot output 

hpta4.pro  Controls postscript image/plot output 

hptlegal.pro  Controls postscript image/plot output 

hptleter.pro  Controls postscript image/plot output 

hpttabl1.pro  Controls postscript image/plot output 

hpttabl2.pro  Controls postscript image/plot output 

pscript.pro N/A Controls postscript image/plot output 

Note The only modification needed, if used with the proper plotter, would be a change to the line in the 
PLTCFG file that contains the statement \\ServerName\PrinterName.  This line is used to direct the 
output to the proper device. 

 

POSTSCRIPT PRINTING 

Postscript files provide a convenient means of distributing plan sets.  They can be submitted directly to most 

printers without an intermediary program and reflect the final product of a design file. 

Part of preparing an electronic project includes generating PostScript files of all of the design sheets added to the 

Structures directory. 

The procedures for plotting remain the same, the major difference is the PLT file used.  There are two postscript 

plotter files, postscript36x24.pltcfg and postscript.pltcfg, used to plot Right of Way Mapping files. 

There is also a plot driver designed for FDOT Postscript plotting designed to plot to a file.  These files are created 

as EPS or Encapsulated Postscript files that can be read by a variety of applications including GhostView.  

GhostView is an application viewer that can be loaded with FDOT Menu application.  Verify that GhostView 

is loaded onto the user’s machine by selecting Start > GS Tools. 

 

file://///ServerName/PrinterName
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There is also an alternative way of plotting, the addition of the ability to plot directly to Adobe PDF.  The PLT 

files are provided in the FDOTXXX/RESOURCES/plot directory.   

 

The PLTCFG files assume that Adobe’s Acrobat PDF Writer is loaded and configured on the local machine. To 

plot using either method, follow the same steps for simple MicroStation plotting. But rather than select a standard 

PLTCFG file, select the PLTCFG previously discussed. 
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When the Plot icon is selected a dialog will display prompting for a filename.  For an Electronic Delivery, place 

the postscript images into the rwmap\eng_data sub-directory within the Project structure. 

 

To view the image using GhostView, select Start > GS Tools > GSView. 

 

PEN TABLES 

Pen Tables in MicroStation can be used to alter an elements display at plot time, change its priority in printing, 

ignore the element and not display the element or call a MicroStation Basic application.  

For the FDOT pen tables are primarily used for adding text to the border as shown next, allowing arrows or 

terminators to be displayed on top of other elements, and turning off construction elements. 

BATCH PRINTING (MSBP) 

The MicroStation Batch Printing utility can generate hardcopy of Postscript files automatically from a 

centralized interface.  MicroStation Batch Printing is launched by selecting File > Batch Print. 
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The steps for generating Postscript files are: 

1. Specify the files 

2. Select the Postscript driver  

3. Create a batch plot list (mbp file) 

4. Process the files 

• To add files to the processing list: 

1. Select Edit > Add Files  

2. Select the desired files.   

3. Click the Add button to include the files into the list window at the bottom of the dialog.  

4. Click Done 

 

5. By selecting Specifications > Manage all aspects of the print can be managed. 

 



RIGHT OF WAY PLOT FILES - Batch Printing (MSBP) ____________________________________________________ Chapter 19 

FDOT Right of Way Mapping  © 2015 FDOT 19-11 

 

6. Once everything has been set up, then by selecting the Print icon, printers and files may be selected 

as the target for the batch process. 

 

Note For Plotting PostScript files for FDOT deliverables, please attend the course FDOT Electronic 
Delivery 
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Exercise 19.1  MicroStation Plotting 

➢ Plot Setup 

1. Open the MicroStation file c:\e\projects\12345678901\rwmap\rwdetl04.dgn.  The drawing should 

display as shown. 

 

2. Next, select File >Print from the MicroStation main menu. 

3. Place a fence around the sheet border.  Make sure to snap to the red block.  Notice the Area toggle 

switches to Fence automatically. 
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4. If necessary, from the PenTable pull down at the top of the dialog, select Attach and select the 

FDOT.tbl pentable. 

 

5. In the Printer and Paper Size portion of the dialog, set the toggle to Bentley Driver.  

6. Click the Browse icon and select the Driver FDOTPDF.pltcfg.  This driver will simply plot to a file.  

 

Note If using this in a production environment the line, the variable:  default_outFile/auto_overwrite = 
"\\?????\?????" would need to be revised to match the correct machine name and printer name.  For 
example, if the server name was CADDTRNSERV and the printer name was XEROX_PS, then the 
line would need to be edited to:  default_outFile/auto_overwrite = \\CADDTRNSERV/XEROX_PS 

  

file://///CADDTRNSERV/XEROX_PS
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7. Set the Paper toggle to the appropriate size 36x24. 

8. Click the Print icon from the dialog and place the file into the rwmap\eng_data directory. 

9. This file now has been plotted to a PDF file which can be viewed with the Adobe Reader. 
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APPENDIX A - RIGHT OF WAY 
TOOLBOXES 

OBJECTIVES 

This chapter will review the Tool Boxes available from the Right of Way FDOT Menu.  Items covered will 

include: 

• Review Tool Boxes 

• Active Angle – Active Scale Tool Box 

• Lines2 Tool Box 

• Arcs2 Tool Box 

• Drafting Tools Tool Box 

• Civil/Site Tools Tool Box 

INTRODUCTION 

The Tool Boxes available from the Right of Way FDOT Menu provide a variety of tools for drafting purposes.  

Most of these tools will not directly apply to the FDOT Right-of-Way Mapper.  However, the user should be 

aware of and practice these tools to determine how they might fit mapping production needs. 

This chapter will focus on increasing the FDOT Right-of-Way Mappers awareness of the varied tools available 

from the Right of Way FDOT Menu. 

REVIEW TOOL BOXES 

Under Tool Boxes from the Right of Way FDOT Menu are a total of five (5) tool boxes that provide a variety 

of drafting, settings, and viewing tools that can be of use to the FDOT Right-of-Way Mapper.  On the next few 

pages are screen shots of each tool box and its icons along with brief descriptions of each command. 
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ACTIVE ANGLE – ACTIVE SCALE TOOL BOX 

The AA-AS Tool Box has a variety of tools that allow the FDOT Right-of-Way Mapper to set the Active Scale, 

Active, and Change Element Direction in a DGN file.  The AA-AS Tool Box is accessed by selecting Tool Boxes 

> AA-AS Custom from the Right of Way FDOT Menu.  The AA-AS Tool Box, its associated icons, and 

descriptions for each tool are shown. 

 

Icon Command Description 

 
Sets the Active Angle by two Data Points. 

 
Sets the Active Angle by three Data Points. 

 
Sets the Active Scale by three Data Points. 

 
Sets the Active Angle by Data Point on the Element. 

 
Sets the Active Angle back to zero. 

 
Activates the MicroStation Active Angle dialog. 

 

Changes an Element’s direction or start point.  Used for reversing the 

direction of Custom Line Styles. 

 

LINES2 TOOL BOX 

The Lines2 Tool Box combines most MicroStation 4.0 and 5.0 line construction tools some of which are no 

longer located in MicroStation into a single dialog for easy access by the FDOT Right-of-Way Mapper.  The 

Lines2 Tool Box is accessed by selecting Tool Boxes > Lines2 Custom from the Right of Way FDOT Menu.  

The Lines2 Tool Box, its associated icons, and descriptions for each tool are shown. 
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Icon Command Description 

 
Activates the Place Line tool. 

 
Activates the Place Stream Line String tool. 

 
Activates the Construct Line Bisector tool. 

 
Activates the Construct Angle Bisector tool. 

 
Activates the Place Active Line Terminator tool. 

 
Activates the Construct Minimum Distance Line tool. 

 
Activates the Line Tangent to Arc & Perpendicular to Line tool. 

 
Activates the Construct Line Tangent to 2 Elements tool. 

 
Activates the Place Line at Active Angle tool. 

 
Activates the Construct Line at Active Angle to Point tool. 

 
Activates the Construct Line at Active Angle From Point tool. 

 
Activates the Construct Line at Active Angle to Point (Key-in) tool. 

 
Activates the Construct Line at Active Angle From Point (Key-in) tool. 

 
Activates the Construct Perpendicular to Element tool. 

 
Activates the Construct Perpendicular from Element tool. 

 
Activates the Construct Tangent to Element tool. 

 
Activates the Construct Tangent from Element tool. 
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ARCS2 TOOL BOX 

 

Icon Command Description 

 
Activates the MicroStation Place Half Ellipse tool. 

 
Activates the MicroStation Place Quarter Ellipse tool. 

 
Activates the MicroStation Modify Arc Radius tool. 

 
Activates the MicroStation Modify Arc Angle tool. 

 
Activates the MicroStation Modify Arc Axis tool. 

 
Activates the MicroStation Construct Circle Tangent to Element tool. 

 
Activates the MicroStation Construct Circle Tangent to 3 Elements tool. 

 
Activates the MicroStation Tangent Arc by Radius tool. 

 
Activates the MicroStation Construct Arc Tangent to 3 Elements tool. 
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CIVIL/SITE TOOLS TOOL BOX 

 

 

Icon Command Description 

 
Activates the Place Contour tool. 

 
Activates the Label Contour tool. 

 
Activates the Place Breakline tool 

 
Activates the Place Coordinate tool. 

 
Activates the Modify Contour tool. 

 
Activates the Set Element Elevation tool. 

 
Activates the Place Spot Elevation tool. 

 
Activates the Place Composite Curve tool. 

 

Opens the Civil Tools Parameters dialog which allows the user to set the 

Level Symbology for the other tools in the Civil/Site Tools Tool Box. 
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Appendix Exercise A 1 - Practice Using Toolbox Items  

1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rwdetl06.dgn and go to the Saved View 

Label 1.  

 

2. Select the CivTools Tool Box from the Right of Way FDOT Menu. 

 

3. The Civil/Site Tools tool box displays.  Select the Place Coordinate tool. 
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4. Place a Tentative at the center of the Monument cell as shown below, then place a Data Point to select 

the center of the Monument cell as the coordinate to be labeled. 

 

5. A leader line will be attached to the coordinates for the Point JD225.  Place the coordinate label in a 

location similar to what is shown below. 

 

6. Go to the Saved View Hold 1 as shown below. 

 

 



APPENDIX A 

A-8 © 2015 FDOT FDOT Right of Way Mapping 

7. The DGN file will display as shown.  Once again, access the Place Coordinate tool. 

  

8. Use the same steps used previously to place the coordinate label for the Point MKCM2 as shown. 
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9. Go to the Saved View Hold 2.  The DGN file will display as shown next.  Access the Place Coordinate 

command once again. 

 

10. Use the same steps used previously to place the coordinate label for the Point MKIRC3 as shown. 

 

11. If time allows, take the next few minutes to experiment with as many of the tool boxes as possible.  

Before starting, select Edit > Set Mark from the MicroStation menu.  This will place a bookmark in 

the DGN file so that any changes made to the DGN file can be Undone back to the point of the Mark. 

 

12. From the MicroStation menu, select Edit > Unto Other >To Mark to remove any unwanted changes 

to the DGN file. 
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APPENDIX B - PEDDS SIGNING & 
SEALING 

OBJECTIVES 

This appendix will review the Professionals’ Electronic Delivery System (PEDDS) Signing and Sealing. 

INTRODUCTION TO PEDDS 

Before a project can be secured and sent to the design consultant, the project must become known to PEDDS.  

PEDDS is an application used to simplify tasks involved with file security. PEDDS allows users to sign electronic 

files, ensuring that users can easily test to determine if a project has been changed, corrupted or tampered with. 

Before PEDDS allows securing, etc., a PEDDS Project ID file and the Project Header must be created. The 

Project ID file contains additional data (metadata) about the project including identities of key personnel, location 

information, etc., while the Project Header contains information about the reasons why the project is being 

secured. PEDDS provides a means of creating a Project ID file. Users may also use this tool to add or modify 

existing information in the Project ID file. 

In addition to a META INFO directory, a PEDDS project is defined by the set of directories and files existing in 

the tree-like structure beneath a directory labeled with a valid FDOT project identification number and known as 

the FDOT CADD Project. The FDOT CADD Project contains all files and subdirectories related to the project. 

No files or directories outside of the FDOT CADD Project may become part of the project. Before creating a new 

PEDDS project, the user must know which project directory structure is desired for PEDDS to secure. Note that 

all file operations (copy, move, etc.) are handled outside of the PEDDS program. 
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PEDDS PROJECT META INFO 

Due to the information needed to properly set up project metadata, FDOT strongly recommends that seed projects 

are prepared by the project manager in charge of the project or a responsible party charged with creating the 

project. This project metadata is created and stored in the PEDDS Project Identification file, ProjectID.xml. 

Not all descriptive metadata about a project is required at project startup, but it is important to enter as much 

information that is known at the time to reduce errors needed for later correction. The information needed to 

completely set up the project identification includes the following. 

• Financial Project Identification Number (FPID) which becomes the project's folder name 

(11characters as the default) THIS IS REQUIRED 

• Federal Aid Number, if any 

• Consultant Contract Number and execution date if applicable 

• Project usage (As designed, as bid, as built, other) 

• Location Information that the project will pertain to including county, section/subsection, 

beginning mile post, and ending mile post 

• Project Designation, or local name (i.e. Veteran's Expressway) 

• State Road Number(s) for the designated roadway 

• Disciplines that will apply to the project 

• Bridge information, if applicable, including bridge numbers, bridge on surface designation, and 

• Bridge over surface designation 

• A general project description (i.e. milling and resurfacing from A to B) 

• A list of general key words that pertain to the project, that can be searched for in the future 

• Any additional comments relative to the Identification of the project 

• The name and title of the project’s FDOT Project Manager 

• The names and areas of responsibility of all Professionals of Record 

• The name of the Consulting firm, if any or the FDOT District performing the work 

• The Consultant’s vendor number, if any 

Warning The Create File/Project tool and the MicroStation Manager methods of FDOT 
CADD Project creation DO NOT create the PEDDS Project Identification File 
(ProjectID.xml).  If the FDOT CADD Project is created using these methods, the 
user MUST make the FDOT CADD Project “PEDDS aware” by following the 
steps in the following section. 
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Appendix Exercise B 1 - PEDDS Signing and Sealing 

➢ Signing and Sealing PostScript Sheets 

1. Open the Electronic Delivery Desktop from the FDOT folder on the Desktop. 

 

2. From the Electronic Delivery Desktop dialog, navigate to Production Phase/Signing & 

Sealing/Securing the Delivery and click Launch to open PEDDS. 

 

  



APPENDIX B 

B-4 © 2015 FDOT FDOT Right of Way Mapping 

3. From the Project menu, click Open, or click the Open Project button   on the tool bar.  

 

4. Click the <Browse…> button, navigate to the Projects folder and select Project 12345678901.  Click 

OK to open the 12345678901 project. 

 

5. Using the directory tree on the left-hand side of PEDDS, select the \rwmap\eng_data folder.  Postscript 

(PS) sheets generated by EDI will be displayed on the right-hand side of PEDDS. 

 

Note The generation of Postscript (PS) sheets from FDOT CADD Project DGN files is fully covered in the 
FDOT Electronic Delivery (Production) class offered by ECSO. 
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6. From the Current Signatory pull-down, select John Doe as the Signatory. 

 

Note The creation and management of signatories is fully covered in the FDOT Electronic Delivery 
(Production) class offered by ECSO. 

7. Enter 12345 as the Password and click OK. 
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8. Click the Select All button and the file list will now display as shown next. 

 

9. Select Signatory > Sign and Seal from the PEDDS menu or click the Sign and Seal the Current 

Signature button    to sign and seal the selected files. 

10. Review the Signature Document and then click OK. 

  

11. Close PEDDS and the Electronic Delivery Desktop.  
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APPENDIX C - AUTOCAD DWG/DXF 
OPTIONS 

OBJECTIVES 

This appendix will review the MicroStation design environment options for dealing with AutoCAD DWG and 

DXF files. 

DWG/DXF FILE OPEN OPTIONS 

FDOT Right-of-Way Mapping delivery files should only be accepted in MicroStation’s native DGN format.  The 

following is shown only for reference. 

When opening a .DWG or .DXF file, the Options button will be activated.  Clicking this button allows the user 

to access some additional options that are specific to .DWG and .DXF files. 

Note This button is active only while a DWG or DXF file is selected in the Files list box. 

 

When the Options button is selected, the following dialog is displayed allowing the user to select multiple settings 

to control how DWG/DXF files are handled. 

  



APPENDIX C 

C-2 © 2015 FDOT FDOT Right of Way Mapping 

BASIC OPTIONS 

FDOT requirements for specific settings are shown in the dialog and listed in the table: 

 

• Architectural or 

Engineering Units 

Sets the default MicroStation linear units for DXF or DWG files 

created with Architectural or Engineering Units. These should be set 

to inches per FDOT standards. 

• Decimal, Scientific or 

Fractional Units 

Sets the default MicroStation linear units for DXF or DWG files 

created with Decimal, Scientific or Fractional Units. This should be 

set to Survey Feet per FDOT standards. 

• Preserve MicroStation 

Settings 

If selected, MicroStation settings that cannot be saved as DWG 

settings are stored in the DWG file as an XRECORD so that they can 

be recalled the next time the file is opened in MicroStation. This 

option should be checked ON per FDOT standards. 

• DGN Seed File Specifies which design file to use as a seed file MicroStation settings 

not found in the DWG file. This should be set to rwseed2d.dgn per 

FDOT standards. 

• Model Space Options  

o Create 2D models 

for Model space 

If selected, AutoCAD’s model space is represented by a 2D model in 

MicroStation, and any 3D data in the AutoCAD file is “flattened”. If 

this is not selected, AutoCAD’s model space will be represented by a 

3D model in the DGN file. This option should be checked ON per 

FDOT standards. 

o Design Background 

Color 

Sets the background color for the design. The background color 

should be set to Black per FDOT standards. 
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• Paper Space Options  

o Create 2D sheets for 

Paper space 

If selected, AutoCAD’s paper space is represented by a 2D model in 

MicroStation, and any 3D data in the AutoCAD file is “flattened”. If 

this is not selected, AutoCAD’s paper space will be represented by a 

3D model in the DGN file. This option should be checked ON per 

FDOT standards. 

o Sheet Background 

Color 

Sets the background color for the sheet. The background color should 

be set to White per FDOT standards. 

ADVANCED OPTIONS 

FDOT requirements for specific settings are shown in the dialog and listed in the table: 

 

 

• Use Seed File Global 

Origin 

If selected, the DWG will use the global origin and unit resolution of 

the DGN file that the user specifies in the DGN Seed File Section. 

Should be checked ON per FDOT standards. 

• Set Axis Lock if Ortho 

Mode =1 

If selected, sets the Axis Lock in the DGN file if Ortho Mode is 

activated in the DWG. Should be checked OFF per FDOT standards. 

• Map Logical Names to 

XRef Block Names 

When saving a DGN as a DWG, use this option when dealing with 

reference files.  The logical names of the reference files become XREF 

block names in the DWG file. Should be checked ON per FDOT 

standards. 

• Discard Invalid Entities If selected, the entities with invalid (abnormally large) coordinates are 

automatically removed when the file is saved. Should be checked ON 

per FDOT standards. 
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• Hyperlink as Engineering 

Link 

If selected, DWG hyperlink will be converted to an Engineering Link. 

If, however, the hyperlink does not have a URL address (as in a model 

link), it will be converted to a Design Link. Should be checked OFF 

per FDOT standards. 

• Graphic Group Block 

Attributes 

If selected, the Graphic Group lock is turned on, so that if one element 

in a graphic group is manipulated, all elements in the graphic group 

are manipulated. Should be checked OFF per FDOT standards. 

• Proxy Objects Display 

Mode 

This setting controls how these objects are displayed in 

MicroStation. 

From AutoCAD Registry — If AutoCAD is installed on the 

machine, then the current AutoCAD setting will be used. 

0 - Do Not Show Proxy — Proxy objects are not displayed 

1 - Show Proxy Image — Proxy objects are displayed. 

2 - Show Proxy Box — Proxy objects are displayed as boxes. 
Should be set to 1 per FDOT Standards 

• Default Line Weight Sets the default line weight to be either from the AutoCAD settings, 

or as a set dimension. Click on the value to open an option menu that 

has options of “From AutoCAD Registry” or a physical size. Should 

be set to “From AutoCAD Registry” 

• Proxy Display View 
In AutoCAD applications can display different geometry based on 

the view orientation. Currently, MicroStation does not support this 

and, therefore, a DWG proxy is displayed with a single 

representation independent of the view orientation. This setting 

controls the selection of this presentation. If “Isometric” is selected, 

the object typically will be represented as 3D geometry. If, however, 

“Top” is selected, only a 2D representation may be included. 

Should be set to TOP per FDOT Standards 

• Display Units Alert These options identify conditions that cause the DWG/DXF Units 

alert box to display. All options should be checked ON per FDOT 

standards. 

• Rendering Controls how materials and light sources are used when converting to 

DWG. All options should be checked ON per FDOT standards. 

SAVING AND OPENING SETTINGS 

While all of the above options are available, the user will rarely have to worry about setting them up.  The options 

can be saved into a .dws file, which contains all of the settings necessary for the DWG/DXF to map properly.  

Ask the District CAD Administrator regarding the correct settings file to use.  The following tools are located at 

the top of the DWG settings box.  

 Opens an existing .dws settings file 

 Saves the current setting as a .dws settings file. 

 

Note Except for the additional options available, opening a .DWG file follows the same workflow as opening 
a DGN file 
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OPENING DRAWINGS FROM THE EDITING ENVIRONMENT 

Once in a MicroStation file, options are provided to allow the user to switch to other DGN files. The Open tool 

allows the user to open and edit an existing drawing from the editing environment.  It is not necessary to return 

to the MicroStation Manager to open another drawing. 

 

The user can navigate to a different folder by selecting the directory tree at the right of the dialog.  Many of the 

same options that are in the MicroStation Manager display in this dialog as well.  Select a file and click the Open 

button, or double-click on a file to open it. 

LEVEL MANAGER 

The FDOT standard contains a large number of levels, and every level that is needed in drawing creation should 

already exist.  Because level information is tied so closely to QC, the FDOT standard interface does not allow 

users to create, delete, import or export levels.  

All of the levels that are present in a drawing come from an attached DGNLIB.  This is a library of information.  

It includes level structure, filter information, and level symbology.   

Some miscellaneous levels exist in the drawing for “scratch” drawing. If a new level is desired, requests for new 

levels are to be addressed through the user’s Technical Advisory Committee (TAC) member. 

Although most of the level-editing functions have been disabled, there is still a use for the Level Manager.  The 

Level Manager can be used to freeze and lock levels.  Symbology may also be edited, but if it is changed, it will 

revert to the original symbology the next time that the drawing is opened. 

The Level Manager can be opened by selecting the MicroStation menu option: Settings > Level > Manager  
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<OR> by clicking the Level Manager  icon from the MicroStation Primary Tools toolbar. 

 

To turn off a level using the Level Manager, click the check mark that is next to the level name under the heading 

Global Display.  This turns the level off in all views. Click the check mark again to turn the level back on. 

To freeze a level using the Level Manager, click the check mark that is next to the level name under the heading 

Global Freeze.  This turns the level off in all views. Click the check mark again to thaw the level. 

To add additional columns to the Level Manager display, the user can right-click on top of any column to display 

a listing of all available columns as shown below.  Checkmarks indicate that the column is already displayed. 

Columns may be sorted by left-clicking on the top of any column.  Sorting by the Used 

column can be very useful as all Used Levels are then grouped together in the Level Manager 

listing. 

 

Note Turning on/off level display is basically the same as thawing /freezing levels, with 
one difference. When a level is frozen, any cells or references placed on that level 
will not be displayed, regardless of how levels are used in the elements that make 
up the cell or reference. 
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BY LEVEL SYMBOLOGY 

When using MicroStation to create a FDOT drawing, the color, style and weight should be set to By Level.  This 

setting allows the level to control the active color, line style, and line weight.  This ensures that the levels follow 

FDOT standards. 

The Color, Line Style, and Line Weight combo boxes each have a By Level option.  This should be set as part of 

the seed file and not deviated from. 

LEVEL DISPLAY 

One of the biggest advantages of using levels in a drawing is the ability to control level display.  This is done 

through the Level Display dialog.  The Level Display dialog can be docked and resized as needed.  Level 

Display can be accessed by going to Settings > Level > Display or by choosing the Level Manager  

icon from the MicroStation Primary Tools toolbar. 

 

To toggle levels Off and On, simply click on the level name.  A level with a black background is on, and a level 

with a gray background is turned off. If the level name is in bold type, it is being used in the drawing. A used 

level is a level with elements on it. 

The Active Level has a green background.  To make a level the Active Level using the Level Display dialog, 

double-click the name of the level that is to be set as the Active Level. 

The View Numbers at the top of the box determine which view the levels will be turned off or on in. 

The Show Target Tree button opens the file target area.  This is used to turn levels off and on it reference files. 
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Other Level Utilities can be accessed from the 

FDOT Menu under the Actions pulldown. 

 

 

 

 

 

 

 

 

 

SORTING LEVELS 

As stated earlier, the FDOT standard has roughly 2500 levels on which elements may be placed. As a result, it 

becomes necessary to sort them intelligently so that the user is not overwhelmed with the sheer volume of levels. 

Items in the Level Display dialog can be sorted by simply re-ordering the list, or applying filters. 

SORTING THE LEVEL LIST BY HEADINGS 

Clicking on a heading name will sort the list according to the heading selected (i.e. Number, Name, and Used).  

Click once to sort ascending and click a second time to sort descending. 

 

More categories can be added by right-clicking on an existing category and choosing the category name to add 

from the list.  The list of heading may be re-ordered my dragging a heading to a new location. 
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APPLYING FILTERS 

Another way to sort and organize the list of levels is by using level filters.  FDOT seed files have a set of filters 

already attached to them.  These filters allow the user to see only the level names of interest. 

To activate a filter, select its name from the filter drop down list. 

 

The filter drop down list is also found in the Attributes tool box.  This method will display only levels matching 

the filter in the level list window. 
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The user can also change the level list to display only level filters.  In this mode the user can turn levels on and 

off by selecting the filter. This is accomplished by changing the Level toggle to Filter at the top of the dialog. 

 

CREATING FILES FROM THE FDOT MENU 

While the standard MicroStation tools can be used to create new files, FDOT provides a Create/Edit File utility 

to create new files with correct seed file and naming structure already in place.  To access this utility, select either 

Right of Way > Create Design Files <OR> Utils > Create/Edit File from the FDOT Menu.  This will cause 

the Create File/Project dialog to display. 
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• The basics steps to create a new Right-of-Way design file are: 

1. Open the Create File/Project dialog from FDOT Menu. 

2. Select the control file. 

3. Select the File Group. 

4. Select the File Type to create 

5. Click the Create button 

Note Clicking the Create button more than once will create multiple new DGN files.  This is useful when 
the user will need more than one blank copy of a particular type of DGN file. 

CREATE FILE / PROJECT DIALOG 

The Create File/Project dialog should always be used to ensure that the files the user creates adhere to FDOT 

naming conventions and standards. 

 

Note Once a DGN file has been created using Create File/Project, the Open DGN button will be available.  
Clicking the Open DGN button will open the newly created DGN file in MicroStation. 
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• Project This is the path in which project files are created.  Clicking the project settings 

button allows the user to select the project to use. 

• Control File The Load Control File button allows the user to select the control file to use.  The 

control file sets all of the other information in the Create File/Project dialog.  

The control files are located in the C:\FDOTXXX\RESOURCES\Control_Files 

folder.  There are five control files: 

1. GEOTECH.CTL for Geotechnical related files. 

2. MECHELEC.CTL for Mechanical and Electrical files. 

3. ROADWAY.CTL for Roadway related files. 

4. RW.CTL for Right-of-Way related files. 

5. STRUCTURES.CTL for Structures related files. 

• Output File, 

Output, File 

Folder, Seed 

File, Seed File 

Path 

The settings in these areas are all set by the control file, and by choosing the File 

Group and File Type. 

• File Group Each control file has several file groups to select from.  Each group is a specific 

area of design.  Choosing a file group loads the file types related to that group into 

the File Type area. 

• File Type Choosing a file type sets all of the settings for the Output and Seed section, 

including the name of the file to be created.  If a file with the same name already 

exists, it is automatically incremented.  The seed file and output folder will update 

automatically. 

Note By choosing the correct Project, Control File, and File Type within the Create File/Project dialog; 
settings such as the Right-of-Way design file name and placement in the rwmap folder of the FDOT 
CADD Project are handled automatically for the user. 

FDOT SEED FILES 

Every MicroStation file uses another MicroStation file as a template for all of the settings and other information 

needed to create a drawing file.  For the DOT’s purposes, the seed files that are available are: 

✓ FDOTSEED2D.DGN  Contains all of the settings for creating a 2D design file. 

✓ FDOTSEED3D.DGN    Contains all of the setting for creating a 3D design file. 

✓ FDOTSEED2D.DWG  Contains settings for creating ACAD files. 

✓ FDOTSEEDKEYMAP.DGN Contains settings for creating Key Maps. 

✓ FDOTSEEDXS.DGN  Contains additional models setup for cross sections. 

✓ RWSEED2D.DGN  Contains different unit settings. 

✓ STRUCTURESSEED.DGN Contains different unit settings. 
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WORKING UNITS 

Working units consists of controls that are used to set “real world” units of measurement for your design models. 

MicroStation recognizes Metric and English units, either of which may be selected from option menus. 

Additionally, the user can create custom units, by relating them to the standard units (Metric or English). 

Changing between the units used in a model makes no difference to the size of geometry in your model. 

Alternatively, changing the Resolution setting in the Advanced settings, does change the size of existing geometry 

in the model. In practice, the Resolution setting will rarely, if ever, have to be changed from the default. 

 

Different Working Units can be assigned to different models, all contained in the one DGN file.  

FDOT has provided seed files with settings to use standard working units according to agency specifications. 

When using the Create/File Project to create MicroStation files, the appropriate seed file is used to create each 

DGN file automatically. 

GLOBAL ORIGIN 

The global origin for FDOT’s standard seed files are set to an XY coordinate of 0, 0.  The global origin can be 

relocated to specific coordinate values to create a custom coordinate system. When using the Create/File Project 

to create MicroStation files, the appropriate seed file is used to create each DGN file automatically and thus the 

global origin is set to FDOT specifications. 
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DESIGN FILE SETUP 

When creating a new design, it is a good idea to review the design file parameters that control how the drawing 

will function.  The most common file settings are found in the DGN File Settings dialog. This can be accessed 

from the Settings pull-down on the main MicroStation menu bar. 

 

Note It is important to check the Design File Settings even if the user is sure that the proper seed was 
chosen when the MicroStation file was created, because some of the settings may have been 
changed by other users. 

To ensure that the file settings are saved with the file, select the pull-down (File > Save Settings) or (CTRL+F) 

on the keyboard. This will preserve all the setting so that the next time the file is accessed it will reflect the current 

settings (including the last Views).  The user can also select to have the settings saved automatically by selecting 

the Save Settings on Exit check box in the Operation category of the Preferences dialog. The Preferences 

dialog is accessed by using the pull-down (Workspace > Preferences). 

 

Note If the user selects File > Save when Automatically Save Design Changes is checked, the 
MicroStation UNDO buffer will be cleared preventing the user from undoing any operations 
previous to the save. 
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COMPRESSING DESIGN FILES 

When the user deletes elements from a MicroStation design file, the elements no longer display in the design, 

but a record of the deleted elements remains in the design file.  The Compress Design command removes the 

records, which reduce the size of the file. The undo buffer is cleared when the user compresses a design, so after 

compressing, the user will no longer be able to undo any previous operations. 

It is best to use the Compress Design command at the end of an editing session. This can also be set to happen 

automatically upon exiting the MicroStation design. To make this setting access the MicroStation menu option:  

Workspace > Preferences > Operation. 

 

SAVING DRAWINGS 

By default, MicroStation saves drawing changes automatically.  MicroStation DGN files are saved in the DGN 

format, and AutoCAD DWG files are saved in the DWG format.  The fact that the file is saved automatically is 

a very powerful feature of the software.  This gives the user the security of knowing that in the event of a computer 

crash or power failure, the design changes to the last completed command will have been saved. 

Note Only changes to design elements are saved automatically.  Drawing settings must be saved using the 
Save Settings option. 

 

  



APPENDIX C 

C-16 © 2015 FDOT FDOT Right of Way Mapping 

The user can select to not have MicroStation save files automatically by clearing the check mark next to 

Automatically Save Design Changes in the Operation category of the Preferences dialog. 

 

If automatic save is disabled, the user must manually save the file by clicking the Save tool in the Standard 

Toolbar.  By choosing File > Save As, the user can save the file as a V8, V7, DWG, or DXF file format. 

The Save As command can be used to create a backup of the design; however, the F3 key creates a backup file 

with the same name as the active design but with the extension .BAK.  The backup file is created in the directory 

specified by the MS_BACKUP configuration variable. 

To close any open drawings and return to the MicroStation Manager, select File > Close. 
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APPENDIX D - RIGHT OF WAY 
EXERCISES (Optional)  

OBJECTIVES 

This appendix contains a variety of optional exercises for the FDOT RW Mapper to practice either during class 

(as time allows) or at a later time as a review of the lessons learned in the class. 

The dataset for all chapter exercises as well as for this appendix will be provided to each student for their own 

use after the class upon request. 

Appendix Exercise D 1 - Place Custom Line Style 

➢ In this exercise the user will learn how to place a RW Custom Line Style. 

1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

2. Open the DGN file C:\E\Projects\9876543201\rwmap\rwdetl03.dgn and go to Utilities > Saved Views.  

Open the Saved View Property Lines.  The Right-of-Way map should display as shown. 

 



APPENDIX D 

D-2 © 2015 FDOT FDOT Right of Way Mapping 

3. There is a missing Existing Subdivision Line between the two red circles on the East and West and a 

missing Existing Property Line between the red circles on the North and South.  From the Right of Way 
FDOT Menu, select Line Style Tools > Existing Lines > Existing Property Lines. 

 

4. Use the MicroStation Place Line tool to place an Existing Property Line between the North and South 

red circles and then use the MicroStation Delete tool to remove the North and South red circles. 

5. From the Right of Way FDOT Menu, select Arrows > Subdivision Arrows > Subdivision Arrows < 

-- >. 

 

Note The user can also place an Existing Subdivision line without the Arrows from the Line Style menu.  
The Arrows method will place a Custom Line Style that includes the Arrows. 
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6. Use the  MicroStation Place Line tool to place an Existing Subdivision Line between the East and 

West red circles and then use the MicroStation Delete tool to remove the East and West red circles.  The 

Right-of-Way map should display as shown. 
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Appendix Exercise D 2 - Shift Custom Line Style 

➢ In this exercise the user will learn how to use the RW Shift Custom Line Style Tool. 

1. Open MicroStation using the FDOT2010  icon  on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

2. Open the DGN file C:\E\Projects\9876543201\rwmap\rwdetl03.dgn and go to the Saved View Shift.  

The Right-of-Way map should display as shown next. 
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3. Select Line Style Tools > Modify Custom Line Styles > Shift Custom Line Style from the Right of 
Way FDOT Menu. 

 

4. Left-click on the yellow Right-of-Way Line and move the cursor to shift the Custom Line Style to an 

display similar to that shown. 

 

5. Left-click again to accept the changes to the Custom Line Style.  If time allows, use the Shift Custom 

Line Style tool to modify other areas of the Right-of-Way map. 
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Appendix Exercise D 3 - Scale Custom Line Style 

➢  In this exercise the user will learn how to use the RW Scale Custom Line Style Tool. 

1. Continue in the C:\E\Projects\9876543201\rwmap\RWDETL03.dgn file and open the Saved View Scale.  

The Right-of-Way map should display as shown next. 

 

2. Select Line Style Tools > Modify Custom Line Styles > Scale Custom Line Style from the Right of 
Way FDOT Menu. 
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3. Left-click on the yellow Right-of-Way Line and move the cursor to scale the Custom Line Style to a 

display similar to as shown. 

 

4. Left-click again to accept the changes to the Custom Line Style.  If time allows, use the Scale Custom 

Line Style tool to modify other areas of the Right-of-Way map. 
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Appendix Exercise D 4 - Scale ALL Custom Line Styles 

➢ In this exercise the user will learn how to use the RW Scale ALL Custom Line Styles 
Tool. 

1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

2. Open the DGN file C:\E\Projects\9876543201\rwmap\rwdetl05.dgn and open the Saved View Scale. The 

Right-of-Way map should display as shown below.  The Custom Line Style Scale needs to be changed 

from 1” = 200’ to 1” = 40’ for all Custom Line Styles in the file. 

 

 

3. From the Right of Way Menu, select Line Style Tools > Modify Custom Line Styles > Scale ALL 

Custom Line Styles. 
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4. The Modify LineStyle Scale dialog displays as shown. Select the 

New CLS Scale of 1”=40 and click Scale Lines. 

 

 

 

 

5. The Right-of-Way map will display as shown. 
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Appendix Exercise D 5 - Using RW Text Tools 

➢  In this exercise the user will learn how to use the RW Text Tools. 

1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

 

2. Open the DGN file C:\E\Projects\9876543201\rwmap\RWDETL04.dgn, set the Plot Scale to 1” = 40’, 

and the text size to 1” = 40’ using the Right of Way FDOT Menu. 

3. Go to the Saved View Station.  The Right-of-Way map should display as shown. 
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4. Using the MicroStation Select tool, double-click on the Station Text.  The Station value should be 

“1276+96.92” not “1276+69.92”.  Edit the Station Text as shown.  

 

5. Place a Data Point inside View 1 to accept the change. 

 

6. Open the Saved View Criolla Block.  The Right-of-Way map should display as shown. 
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7. Select Text Tools > Subdivision Text > Subdivision Name from the Right of Way FDOT Menu.  

This will set the correct Text Style for the Subdivision Name.  The Text Style will ensure that all 

symbology will be correct in the Right-of-Way Map. 

 

8. The Text “MAP OF RESUBDIVISION OF CRIOLLA BLOCK M.B. 14, PG. 96 (M.B. 5, PG. 33)” 

needs to be placed into the Text Editor as shown. 

 

9. Place the Subdivision Name Text as shown. 
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10. Open the Saved View Granada.  The Right-of-Way map should display as shown. 

 

11. The GRANADA Subdivision has been incorrectly labeled “GRANDADA”.  From the MicroStation 

menu, select Edit > Find/Replace Text.  Match the settings as shown and click Change All. 
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12. Open the Saved View Background.  The Right-of-Way map should display as shown on the next page. 

 

13. Select Text Tools > Set Text Style > Text with Black Background from the Right of Way FDOT 
Menu as shown 
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14. Select Text Tools > Set Text Size  > 1Inch = 40 Feet from the Right of Way FDOT Menu as shown. 

 

 

15. Select Text Tools > Subdivision Text  > Subdivision Line Text from the Right of Way FDOT Menu 

as shown. 

 

16. Place the Text 50’ (P), 70’ (P), and 70’ (P) as shown next. 
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Appendix Exercise D 6 - Using RW Cell Tools 

➢ In this exercise the user will learn how to use the RW Cell Tools. 

1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu. 

2. Open the DGN file C:\E\Projects\98765432101\rwmap\rwdetl07.dgn, set the Plot Scale to 1” = 40’ as 

shown using the Right of Way FDOT Menu. 

  

                    

3. Set the Cell Scale to 1” = 40’ using the Right of Way FDOT Menu as shown. 

 

4. Go to the Saved View CM.  The Right-of-Way map should display as shown next. 
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5. Use the MicroStation Delete tool to remove the cell for the 4”X4” C.M. then, select Cells > 

Monuments > Concrete Monument Solid cell from Right of Way FDOT Menu as shown next. 

 

6. Use the MicroStation Snap feature to place the Concrete Monument Solid in the location previously 

used for the Rod Monument Open cell as shown. 
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7. Go to the Saved View BlockB4.  The Right-of-Way map should display as shown next. 

  

8. From the Right of Way FDOT Menu, select Cells > Block Numbers > Block Number Double as 

shown. 

 

9. Place the Block Number Double cell as shown. 
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10. Use the MicroStation Enter Single Enter-Data Field  icon from the Text toolbar to enter the Data 

Field to read “B4” as shown next. 

 

11. Go to the Saved View North Arrow & Scale.  The Right-of-Way map should display as shown next. 

 

12. Using the MicroStation Place Cell tool, match the settings shown below and place the cell Noarr into 

the Right-of-Way map.  Be sure to set the Active Angle to 248 00’ 00”. 
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13. Select Cells > Place Bar Scale from the Right of Way FDOT Menu.  

 

14. Select 40 FEET from the Scale 1” pull down option and click Place. 

 

15. Place the Bar Scale into the Right-of-Way map as shown next. 
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Appendix Exercise D 7 - Using RW Arrow Tools 

➢  In this exercise the user will learn how to use the RW Arrow Tools. 

1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch 

MicroStation from the FDOT2010 folder on the Windows Start menu pen MicroStation. 

2. Open the DGN file C:\E\Projects\98765432101\rwmap\rwdetl06.dgn, set the Plot Scale to 1” = 40’ as 

shown using the Right of Way FDOT Menu. 

 

3. Select Arrows > Set Custom Line Style Scale from the Right of Way FDOT Menu and set the Custom 

Line Style Scale to 1” = 40’ as shown next.  Click Set Scale to set the Custom Line Style Scale. 

 

4. Go to the Saved View RW Width, the Right-of-Way map should display as shown. 
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5. Select Arrows > Place Width Arrow > RW / LA Width (Existing) and place the Existing Right-of-

Way width at the locations indicated by the red circles as shown next.  Use the MicroStation Delete tool 

to remove the red circles when finished. 

 

Note Snap to the center of the red circles to place the end points of the Width line. 

6. Go to the Saved View Delineators, the Right of Way map should display as shown. 

  

  



APPENDIX D 

D-24 © 2015 FDOT FDOT Right of Way Mapping 

7. Select Arrows > Place Delineators from the Right of Way FDOT Menu.  The RW Mapping 
Delineators dialog will display as shown. 

 

8. Set the Scale to 1” = 40’ as shown. 

  

9. Click the Match Text Symbology button, and then left-click on the Text “234.52’ (F)” to select; then, 

accept the text element as the ByLevel Symbology to be matched by clicking on the Select Text to 

Match button. 
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10. Select the line on which the delineator arrows are to be placed. 

 

 

11. Select the Leader Below Line button.  The delineator arrows will be placed at the ByLevel Symbology 

of the Text element and at the selected scale. The delineator arrows are placed dependant on the direction 

that the line was drawn.  
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APPENDIX E - CONVERTING R/W 
DESIGN FILES TO MICROSTATION V8 

Prior to converting Right of Way Mapping project/design files to V8 format the user should consider the 

following: 

o It is important that all design files that are to be converted should adhere to the CADD Standards the 

project was created in. 

o The design files must be QC compliant to FDOT CADD Standards (file names and graphical 

symbology). 

o The design files must be free of errors related to file integrity. This can be done with tools such as 

Axiom’s FileFixer. 

o If an entire project is to be converted to V8, all disciplines working on that project must be migrated at 

the same time (No exceptions). 

o If the design file to be converted is a V7 design file use the FDOT script files provided. If the design file 

is to convert format only, simply open in MicroStation V8 and accept the option to convert to V8 file 

format. 

o After the conversion convert any support file such as Geopak input files. Check Global Origin, Working 

Units, Level Names and Reference Attachments. 

 Always work on a COPY of files to be converted. 

To convert V7 design files to MicroStation V8 the following procedure is recommended: 

A R/W conversion script file is provided with the FDOT2010 CADD software and is located in the following 

directory: 

C:\FDOT2010\RESOUCES\Conversion\rwv7toMR3.csv 

C:\FDOT2010\RESOUCES\Conversion\V8MR3toXM.csv 

This file is an Excel spreadsheet and contains required column data for converting V7 design files to V8 Right 

of Way Mapping CADD Standards. 

During the conversion process this file is used to search for existing elements symbologies within the V7 design 

file and selects those elements that match the description within the table and converts these to V8 symbology 

elements in the output design file. 

 

MicroStation V8 provides several methods for converting design files to V8. Only one method is described here 

and is the recommended procedure for R/W CADD users. This procedure uses the MicroStation:  
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BATCH CONVERTER 

The Batch Converter utility can convert a single design file or multiple files across different directories and apply 

different conversion format types to selected design files.  For full instructions on the use of this utility the user 

should refer to MicroStation Help files. 

 

To begin the conversion process on a single V7 design file open the Batch Converter by selecting from the Main 

Menu Utility>Batch Converter: 

 

• Default Output Format Set the output format to V8 

• Default Destination  Set the directory location for the output file. The small magnifying glass 

can be selected to browse to the desired location. It should be noted that the Batch Converter 

program will not overwrite an existing design file in the output directory with the same name. 

However the program does not prompt the user that a file already exists with the same name but will 

state in the conversion dialog that the file is up to date. 

• Select Edit >V8 Options Sets the conversion file name (rwv7toMR3.csv and what element 

symbology types to convert.)  
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In the Save V8 Options dialog box set the CSV file name to rwv7toMR3.csv or by selecting the magnifying 

glass the user can browse to the desired location. Make sure each element symbology type to be converted is 

selected. Note that the Apply Font Mapping is grayed out, as this conversion file contains no data for converting 

font types.  Select the OK button when complete. 

       

Select the Add Files or Directories to Convert button to open the directory and file selection dialog. As stated, 

multiple files or directories can be added to the file list as needed. 

 

After all files to be converted are added to the list, select the Process Batch Convert Job button to begin 

processing. 
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The Files to Convert dialog displays the file path and name of the file to be converted, the destination file name 

and path along with the Status: Pending or Up to Date.  As stated, if the Status is up to date a file with the same 

name already exists at that directory location and the converter will not processes that file name. 

 

Select the Convert button and all files will be converted to V8 format with standard R/W V7 elements converted 

to standard FDOT2010 R/W V8 symbologies. After conversion, the above dialog should appear as shown below, 

with the Convert button changed to Done and the Status column changed to Converted.  

 

 


	1 CREATION OF FDOT CADD PROJECT (Directory Tree)
	Objectives
	Introduction
	FDOT Menu Create File/Project Tool
	Exercise 1.1   To Create FDOT CADD Project Using Create File/Project
	1. From FDOT Menu, select either Right of Way > Create Design Files or Utils > Create/Edit File.  As an alternative, the user can select the Create Edit v8 Files  icon  from the FDOT 2010 folder on the Windows Desktop.
	2. Select the Project Settings button from the Create File/Project dialog.
	3. The Project Settings dialog will display.  Select Create New Project.
	4. Select the Project Template (if needed) by selecting the Browse button.  Navigate to the C:\FDOT 2010\Project_template folder and click Select to select the FDOT Project folder structure.
	5. If needed, click the Load Control File button and browse to the rw.ctl control file in the C:\FDOT 2010\DISCIPLINES folder as shown below.  Click Open to select the control file.
	6.  Type in the location and FIN Number of the new Project to be created and then click Create to create the new empty folder structure for the FDOT CADD Project.  A confirmation dialog will be displayed.  Click OK to close the confirmation dialog.  T...
	7. Click OK to close the Create New Project dialog.
	8. Click OK to close the  Project Setting dialog
	9. Using Windows Explorer, verify that the new FDOT CADD Project was created.


	MicroStation Manager
	Exercise 1.2  To Create FDOT CADD Project Using MicroStation Manager
	1. To create a new FDOT CADD Project, browse to the desired Project folder using the MicroStation Manager. Select the New option from the Project pull-down as shown.
	2. This will bring up the Create New Project dialog.  Enter the desired Project FIN Number and Description (optional) and then click OK.
	3. The MicroStation Manager will be restored showing the newly created Project directory.



	2 MICROSTATION WORKSPACE
	Objectives
	Introduction
	Design Files
	Starting MicroStation
	MicroStation Manager
	File Right Click Menu Options
	Directory Menu Options

	Workspace Components
	Opening Drawings from MicroStation Manager
	Opening Drawings from the Editing Environment
	Level Manager
	By Level Symbology
	Level Display
	Sorting Levels
	Sorting the Level List by Headings
	Applying Filters

	Creating Files from the FDOT Menu
	Create File / Project Dialog

	FDOT Seed Files
	Working Units

	Design File Setup
	Compressing Design Files
	Saving Drawings
	Exercise 2.1  Creation of RW Main File
	 In this exercise the user will learn how to create a new FDOT RW Main File Using the Create File/Project Tool from FDOT Menu.
	1. Open MicroStation using the FDOT2010 icon  on the desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. From the MicroStation Manager, open the file C:\E\Projects\12345678901\rwmap\RW.dgn.  This is a blank file used simply to start up MicroStation and FDOT Menu for the exercise.  Ensure that the correct User, Project, and Interface are chosen as shown.
	3. FDOT Menu will start automatically after GEOPAK is initialized.  Do not worry about the location of the FDOT Menu tools for now.  Moving and saving the location of the FDOT Menu will be covered later.
	4. From FDOT Menu, select either Right of Way > Create Design Files or Actions > Create/Edit File.
	5. The Create File/Project dialog displays.  Verify that the Project is set to C:\E\Projects\12345678901.  If not, use the Project Settings button to change the Project location.
	6. To create Right-of-Way design files, the Control File must be changed from the Roadway Control file to the Right-of-Way Control file.  Click the drop down arrow to display the list of control files, and thes select the RW.CTL file.
	7. From the File Group pull-down, select the Right of Way (DGN) Files option.  A list of FDOT DGN files that can be created for Right-of-Way use will be listed in the File Type section of the dialog.
	8. From the File Type list, select RW(FP.NO.) – MASTER RIGHT OF WAY (ENTER 7 DIGIT NO.) as the file type to be created.
	9. In the Output File field, enter the project’s FIN number to be used, in this case 1234567.  Be sure to delete the “01” at the end of the file name.  Click the Create button.  Be careful to only click the Create button once.  If the Create button is...
	10. Click OK on the “File successfully created.” confirmation dialog.  A new DGN file named RW1234567.dgn has now been created in the rwmap folder of the project.
	11. Click the Open DGN button now available on the Create File/Project dialog.
	12. MicroStation closes the RW.dgn file and opens the newly created RW1234567.dgn file.


	Exercise 2.2  Invoke RW FDOT Menu
	 In this exercise the user will learn how to load the RW FDOT Menu.
	1. Open MicroStation using the FDOT2010 icon  on the desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. From the MicroStation Manager, open the file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  Be sure that the correct User, Project, and Interface are chosen as shown below.
	3. FDOT Menu will start automatically after GEOPAK is initialized.
	4. Once inside the MicroStation file, notice that the FDOT Standard Menu displays.  Take a moment to look at the different pull down menus and commands on the FDOT Menu.
	5. Select Standard > Configuration   from the far left of the Standard FDOT Menu.
	6. Select the option to for the Right-of-Way Menu and click Update.  This will tell FDOT Menu to restart with both the Standard and Right-of-Way menus.
	7. Select on the dgn file you want opened when the dialog displays.
	8. FDOT Menu will restart with both the Standard FDOT Menu menu and the Right of Way menu loaded.  Take a moment to look at the different pull down menus and commands on the FDOT Menu.


	Exercise 2.3  Relocate FDOT Menu
	  In this exercise the user will learn how to relocate the FDOT Menu.
	1. Open MicroStation using the FDOT2010  icon on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. From the MicroStation Manager, open the file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  Be sure that the correct User, Project, and Interface are chosen as shown below.
	3. FDOT Menu will start automatically after GEOPAK is initialized.  Notice the inconvenient initial location of the FDOT Menu components.
	4. Left -click and Hold on the left side of the FDOT Menu to move to more convenient location as shown below.
	5. Right-click on the FDOT Menu and select Save Settings from the popup menu.
	6. FDOT Menu will restart and will now display the floating toolbar in the same location whenever MicroStation is started.





	3 GEOPAK MAPPING PROCEDURES
	Objectives
	Introduction
	Setting GEOPAK User Preferences
	Feature and COGO Preferences

	Creating/Accessing A GEOPAK Project
	Input and Visualization of Geometry Data
	Coordinate Geometry (COGO)
	File Commands
	Edit Commands
	Element Commands
	View Commands
	Tools Commands

	COGO Visualization Using the FDOT2008 SMD Database
	Navigator > Select Tools
	Navigator > Tools

	Storing Parcels
	Various Parcel Key-In Commands
	COGO Method
	Map Check
	Graphical COGO
	Exercise 3.1   Using GEOPAK COGO
	1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.
	2. From the MicroStation menu, select Utilities > Saved Views and then select TRACT D
	3. Select Apply and then Close.
	4. From the MicroStation menu, select  Applications > GEOPAK ROAD > Geometry > Coordinate Geometry as shown below.
	5. The Coordinate Geometry dialog will open as shown.  Match the settings shown below and click OK.
	6.  The Coordinate Geometry displays similar to what is shown.  Different icons may be displayed depending on the COGO settings last used on the computer.
	7. Select the menu option Tools > Navigator to open the Navigator dialog as shown below.  If necessary, select the Element pull down and change the type to Point.
	8. Select the menu option Select  > Select All to highlight all Point Elements as shown below.
	9. Click the Visualize Element  icon to visualize all GEOPAK COGO Points into the MicroStation drawing.
	10. TRACT D, which includes a 12’ Florida Power and Light Easement and a Corner Clip, needs to be entered into the COGO database.  TRACT D is a part of a plat filed in the records of the City of Atlantis, Florida.  A sketch of TRACT D and the proposed...
	11. Most of the points needed for Tract D, the FP&L easement, and the Corner Clip have already been field located and stored.  However some additional field work has located the following points which need to be entered into the COGO database.  The po...
	12. From the COGO menu, select Element > Point > Store.
	13. This will open the Store Point dialog as show below.  Use the Store Point tool to store the points in the table below.  Click Store Point button to store each individual point into the COGO database.
	14.  Now 3 curves will be stored that represent portions of the boundary of the TRACT D.  To store these curves, select Element > Curve > Store > By End Points.  This will display the Store Curve By End Points dialog as shown below.
	15. The boundary curves to be stored and the associated dialoges are shown below.  To store the first curve, match the first dialog as shown below and click Store Curve.  Use the same process for storing the 2 remaining curves into the COGO database.
	16. Curves will now be stored that represent the easement portions for TRACT D.  To store these curves, continue using the Store Curve By End Points dialog as shown below.
	17. Now that all of the basic elements for TRACT D, the FP&L easement, and Corner Clip have been stored, those elements will be grouped together into a PARENT Tract that includes the easement.  To do this select Element > Parcel > Store.
	18. This will display the Store Parcel From Elements dialog shown.
	19. Set the Element Type to Point and type “1406” into the Point Name field.  Click <Add to add point 1406 to the Element List for TRACTD.
	20. Change the Element Type to Curve and select CRVD3 then click <Add to add curve CRVD3 to the Element List for TRACTD.
	21. Continue using the methods in Steps #17 and #18 to finish adding the elements to the Element List for TRACTD as shown.  Click Store Parcel when finished to store TRACTD into the COGO database.  TRACTD will be drawn into the MicroStation DGN file u...
	22. Now the easements for the parcel TRACTD will be created.  Change the pull down from Parent Tract to Easement and match the dialog shown using the steps just learned.  Click Store Parcel when done to add the easement ED-1 to TRACTD.
	23. Repeat Step #20 to store the ED-2 easement into the TRACTD parcel as shown.  Close the Store Parcel From Elements dialog when finished.
	24. From COGO, select Element > Curve > Utility.  This will display the Curve Utility dialog shown below.
	25. Use the Reverse Curve icon to reverse the direction of curves CRVD3, CRVDE1, and CRVDE2.  This will correct the display of the curves in the DGN file. Ensure that Redefine is on.
	26. Continuing in the Store Parcel From Elements dialog, change the pull-down from Easement to Taking as shown below.
	27. Use the <Add button to add points 213 and 755 to the Element List.  These points will form the corner clip taking for the TRACTD parcel.  Close the Store Parcel From Elements dialog when finished.
	28. From the COGO dialog, select Tools > Map Check.  From the Parcel Name pull down select TRACTD and click the Load button.  The parcel data for TRACTD will be loaded into the Map Check/Store Parcel Tool.  This tool can be used to create, edit, and r...
	29. Continuing in the RW1234567.dgn file, open the Saved View PAR2.  The MicroStation view should display as shown below.
	30. Using Navigator, visualize the previously stored PAR2 parcel as shown below.  A TAKE will be added to this parcel.
	31.  PAR2 will be temporarily visualized into the DGN file as shown below.
	32. From Navigator, Double-click on PAR2.  This will open the Edit Parcel From Elements dialog as shown below.
	33. In the Edit Parcel From Elements dialog to match the settings shown below and then click the Edit Parcel From Elements button.  This will store the TAK1 TAKE into the PAR2 parcel.
	34. Exit MicroStation and GEOPAK.





	4 RIGHT OF WAY LEGAL DESCRIPTION EDITOR
	Objectives
	Introduction
	COGO Legal Description Command
	Accessing Legal Description Editor
	Global Settings
	Library Settings
	Editing Legal Description Library
	Inserting Phrases
	Exercise 4.1   COGO Legal Description Command
	 Creating a Legal Description Using COGO
	1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rw1234567.dgn.
	2. Open the GEOPAK Coordinate Geometry dialog using the method shown below.
	3. Match the Coordinate Geometry settings as shown below and click OK.
	4. The Coordinate Geometry dialog displays similar to what is shown below.
	5. In the COGO dialog, key-in the command “MAKE LEGAL PARCEL TRACTD TRACTD.TXT” and press the Enter key.  A text file called TRACTD.TXT will be created in the same folder as the rw1234567.dgn file.
	6. Use Windows Explorer to browse to and review the TRACTD.TXT file a portion of which is shown below.


	Exercise 4.2   Legal Description Editor (Optional)
	 Setup of Legal Description Editor
	1. Open the MicroStation file C:\E\Projects\23456789012\rwmap\rwdetl03.dgn and go to the Saved View Parcel 4.
	2. From the Right of Way menu, select the Geopak Legal Description Editor tool as shown.
	3. The Job Number dialog displays.  Click on the Magnifying Glass and navigate to Job 01.  Click OK to confirm the choice of the GEOPAK database.
	4. From the Legal Description Editor, select Settings >Define Global Settings.
	5. Make sure that the Global Settings dialog matches the dialog shown below.
	6. Click OK to confirm the Global Settings.
	7. From the Legal Description Editor menu, select Library > Set Current Library/Style.
	8. Confirm that the Legal Description Library is set to C:\FDOT2010\geopak\databases\rweng.ldb as shown.
	9. From the Set Current Library dialog, click the Edit  icon to access the Define Styles dialog.
	10. Match the Default Styles settings as shown below.  This will ensure the correct phrases are used when writing the description.
	11. Select the Precision tab and enter the settings as shown.
	12. Select the Bearing Format tab and enter the settings as shown.  Notice how this dialog displays a sample of the desired bearing preferences as they are set.
	13. Select the General Settings tab and enter the settings as shown.  This tab provides general settings for areas and directions.  Probably the most important setting here is the column width, as this controls the line wrapping and how the descriptio...
	14. Select the Pt. Geometry Phrase tab.  The Point Geometry Phrases tab allows the user to set default phrases for when the description encounters particular elements such as a PC or a reverse curve etc.  These phrases are inserted into the descriptio...
	15. Select the Parcel default Phrases tab and enter the settings as shown.  The Parcel default Phrase option is very similar to the Point Geometry Phrases in that the user can establish defaults for parcel descriptions from beginning to end.  These ph...
	16. Select the Chain Default Phrases tab and enter the settings as shown.
	17. Click OK to close the Define Styles dialog.
	18. Click OK to close the Set Current Library dialog.


	Exercise 4.3  Writing a Legal Description (Optional)
	 Begin a Legal Description
	1. From the Legal Description Editor dialog, begin by entering several carriage returns to create several blank lines above and below the active cursor. Once 5 blank lines have been created, move the cursor to the third line.
	2. Select Insert > Text Phrases and select the Header item from the Text category as shown.  Click Insert to start inserting the Header item into the Legal Description.
	3. Answer all the prompts.
	4. After answering all of the prompts, the Legal Description Editor dialog should display.
	5. From the Legal Description Editor menu, select Insert > Parcel Owner’s Name Phrase as shown.
	6. The Insert Owner’s Name dialog displays as shown.  If necessary, select Parcel 104 from the pull-down and then left-click the Owner’s Name.  Click Insert to insert the Owner’s Name into the Legal Description.
	7. After the remaining prompts have been filled out and the Insert Owner’s Name dialog has been closed, the Legal Description should display as shown.  Press the ENTER twice to move the cursor to a new line and to create a blank line.
	8. In the Legal Description Editor, type the additional text as shown.  The Legal Description will display as shown.
	9. From the Legal Description Editor menu, select Insert  > Calls by Parcel/Chain as shown.
	10. The Insert Calls by Parcel or Chain dialog displays.
	11. Change the Insert By toggle to Parcels and select Parcel 104.  Click Insert to insert the description of the elements that make up Parcel 104 into the Legal Description Editor.
	12. The completed Legal Description with the LESS OUT for the take is shown.  Use the Legal Description Editor tools to complete the Legal Description to match the one shown below.




	5 DESIGN AND COMPUTATION MANAGER
	Objectives
	Introduction
	Accessing the D & C Manager
	Operational Mode - Design
	Exercise 5.1  Design & Computation Manager – Survey Baseline
	1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  Open the Model Chapter 5 and fit the view if necessary.
	2. From the MicroStation menu, select Applications > ROAD > Design & Computation Manager or select Applications > MicroStation Civil Extensions > Design & Computation Manager.  After about 30 seconds, the Design Database (DDB) file will be loaded and ...
	3. If the D&C Manager does not open automatically connected to the rw_2010eng.ddb file, use the D&C Manager menu option: File > Open to browse to the location of the rw_2010eng.ddb file as shown.  Select the rw_2010eng.ddb file and click OK to connect...
	4. From the D&C Manager, select the Baseline Survey item as shown.
	5. This will open the dialog shown below.  Be sure to uncheck Place Influence to ensure that the correct MicroStation Level symbology is applied to the Baseline of Survey.
	6. Click the Draw Plan & Profile button.  This will prompt the user for the correct GEOPAK Job Number.  Select Job 01 as shown and click OK.
	7. In the Draw Plan & Profile dialog, change the Element Type to Chains.  From the Select Chain to Draw listing, select the chains 1505 and BASELIN only once to draw the chains into the MicroStation DGN file.
	8. In the Draw Plan & Profile dialog, change the Element Type to Stationing.  From the Select Chain to Draw listing, select the chains 1505 and BASELIN only once to draw the station elements for the chains into the MicroStation DGN file.
	9. Fit the MicroStation View.  The DGN file should now look similar to the one shown below.

	Exercise 5.2  Design & Computation Manager – TRACT D
	1. Open the MicroStation file C:\E\Projects\12345678901\rwmpa\RW1234567.dgn.  Go to the Default Model and open the Saved View TRACT D.
	2. From the MicroStation menu, select Applications > ROAD > Design & Computation Manager or select Applications > MicroStation Civil Extensions > Design & Computation Manager.  After about 30 seconds, the Design Database (DDB) file will be loaded and ...
	3. If the D&C Manager does not open automatically connected to the rw_2010eng.ddb file, use the D&C Manager menu option: File > Open to browse to the location of the rw_2010eng.ddb file as shown.  Select the rw_2010eng.ddb file and click OK to connect...
	4. From the D&C Manager, select the LA/Ext item as shown.
	5. The LA/Ext dialog will display as shown.  Click the Draw Plan & Profile button.
	6. From the Draw Plan & Profile dialog, change the Element Type to Parcel as shown below.
	7.  Make sure that Property Lines, Taking Line, and Easement Lines are checked and click once on the TRACTD parcel to draw the elements into the MicroStation DGN file.  The DGN file should display as shown below.
	8. In the Default Model, go to the Saved View PAR2.  Click on PAR2 in the Draw Plan & Profile dialog in order to draw the PAR2 Parcel into the RW1234567.dgn file.




	6 CREATE RIGHT OF WAY ANNOTATION BY METHODS
	Objectives
	Introduction
	Accessing GEOPAK’s Plan View Labeler
	GEOPAK Plan View Labeler Overview
	Text Tab
	Params. Tab
	Shape Tab
	Leader Tab
	Rotate Tab
	Styles Tab
	Plan View Labeler Menus

	DP Station/Offset
	Exercise 6.1   Partial Parcel Labeling
	1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rw1234567.dgn.  Open the Chapter 6 Model and go to the Saved View TRACT D Chapter 6.  The MicroStation view should display as shown.
	2. From the Right of Way FDOT Menu, select Text Tools > GEOPAK Labeler.
	3. From the Plan View Labeler dialog, select the Styles tab and double-click on the Right of Way folder to expand the selection as shown next.
	4. Scroll down and double-click on the Station Offset folder to expand the selection.  Highlight the Full Station/Offset style and click the Blue Checkmark icon to make the Full Station/Offset style active.
	5. From the Rotate tab, select the Element Angle icon.
	6. Next, click the Element button and then click on the easement line as shown below.
	7. This will set the text angle to be parallel with the Southwestern boundary of the Parcel TRACT D.  This will also attach the text to the MicroStation cursor.
	8. From the Leader tab, match the settings as shown below.  Make sure that the Symbology is set to use the RWandLA_eText ByLevel.
	9. From the Params tab, match the Text Preferences / Symbology are set as shown below.  This will ensure the correct Text Scale and ByLevel settings for the label.
	10. From the Text tab, click the Data Point Location button.
	11. Place a Data Point in the location shown.
	12. The Plan View Labeler will update the Text to reflect the Data Point location.
	13. Continuing in the Text tab, double-click on the LT/RT Completed Text to add the offset label to the text preview window as shown below.
	14. From the Plan View Labeler, click the Place Label button.
	15. Place the label in the location shown.  The first click will place the Text and the second click will select the side of the Delimiter on which the leader is to be connected.
	16. From the Text tab, click the Data Point Placement icon as shown.
	17.  Place the Data Point in the location shown next.
	18. Click the Place Label button and place the label in the location shown next.
	19. Continuing in the Plan View Labeler, click the Select GEOPAK or MS Element icon as shown below.
	20. Double-click on the curve as shown.
	21. Click OK to the following prompt.  This will update the available Computed Text that is available to the user for placement in the MicroStation DGN file.
	22. From the Plan View Labeler, double click on Delta -> DMS, Curve Length, and Radius to add those items to the Text Preview window.  Click the Return button between each entry in order to create separate lines.  The “!”, “L = “, and “R = “ text will...
	23. Place the label in the location shown.



	7 RIGHT OF WAY FDOT MENU
	Objectives
	Introduction
	FDOT Menu Advantages
	FDOT Menu Standard Configuration
	Getting Started
	Executing FDOT Menu Commands
	Help Documentation Link

	Standard FDOT Menu
	Standard Menu
	CellApps Menu
	Actions Menu
	FDOT Menu Command Buttons
	Run Plotscale
	QC Quick
	Show Command List
	Open Browser
	Label Sheets (Sheet Navigator)


	Right of Way FDOT Menu
	View Levels
	RW Attachments
	FDOT Color Table
	Exercise 7.1  Procedure for Changing Discipline Menus
	1. Select Standard > FDOT Menu Configuration from the far left of the Standard FDOT Menu.
	2. From the FDOT Menu Configuration dialog, click the option to load the standard Right-of-Way Menu and click the Update Menu button.  This will tell FDOT Menu to restart with both the Standard and Right-of-Way Menus upon re-opening of the next MicroS...
	3. Select the DGN that you want opened and click OPEN when the MicroStation File Open dialog displays.
	4. FDOT Menu will restart with both the Standard and the Right of Way Menus loaded.  Take a moment to look at the different pull down menus and commands on the FDOT Menu.
	5. Exit MicroStation

	Exercise 7.2  FDOT Menu QC Quick  Command Button
	 In this exercise the user will learn how to use the FDOT Menu QC Quick  command button.
	1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. From the MicroStation File Open dialog, open the file C:\E\Projects\12345678901\rwmap\RW_7B.dgn.  This file will be used for running the Command Buttons from FDOT Menu for the exercise.  Ensure that the correct User, Project, and Interface are chos...
	3. FDOT Menu will start automatically after GEOPAK is initialized.  The location of FDOT Menu and its associated Command Buttons should display in the locations saved in the exercise for Chapter 2
	4. Once inside the MicroStation file, click the QC Quick  command button.  QC Quick  will execute and check on all elements within all models of the RW_7B.dgn file against the FDOT CADD Standards and display the QC Quick  dialog as shown below.
	5. Details on using QC Quick  as well as other Right-of-Way Quality Control tools will be covered in a later chapter.  Click the “X” in the upper right corner of the QC Quick  dialog to close it. Exit MicroStation.


	Exercise 7.3  FDOT Menu Hot List Hot Box
	 In this exercise the user will learn how to use the FDOT Menu Set Plot Scale Command Button.
	1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. From the MicroStation Open File dialog, open the file C:\E\Projects\12345678901\rwmap\RW_7A.dgn.  This file will be used to experiment with the options in the Command Buttons.  Ensure that the correct User, Project, and Interface are chosen as shown.
	3. From FDOT Menu, select the Set Plot Scale  button or select the menu option:  Actions > Set Plot Scale of File.  The TabList tools will use this scale when placing any elements in the Right-of-Map.
	4. Set the Plot Scale to 40.000, the Units to English and click OK.
	5.  Click the TabList command button   to open the RW TabLists dialog.
	6. Use the RW-Cells and RW-Sheet Cells tabs to place various elements into the RW.dgn file.  Do not be concerned about cleaning up items as this file will not be used in future exercises.






	8 RIGHT OF WAY LINE STYLE TOOLS
	Objectives
	Introduction
	Standard MicroStation Lines
	Line Styles
	Line Weights

	RW Custom Line Styles
	Set Custom Line Style Scale
	FDOT Menu Method

	Setting ByLevel Line Style Symbology
	Right of Way FDOT Menu Method
	MicroStation Methods
	Active Level Pull-Down Method
	Level Manager Method
	The Active Level will be updated in the Level Manager and the Attributes toolbar.

	Active Filter Pull-Down Method


	Modify Custom Line Styles
	Right of Way FDOT Menu Tools
	Shift Custom Line Style
	Scale Custom Line Style
	Scale ALL Custom Line Styles
	Set Custom Line Style Scale

	MicroStation Tools

	Leader Lines, Tie Lines and Station/Offset Lines
	Exercise 8.1  Finish Placing Custom Line Styles
	 In this exercise the user will finish placing custom line styles into the rw1234567.dgn.
	1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW1234567.dgn and open the Chapter 8 Model.
	2. The Right-of-Way map should display as shown below.  All Levels have been turned off except for Levels 3, GovCityLimitLine_ep, and EaseLine_ep.  Level 3 is used as a backdrop for the user to “trace” over to place new elements into the file.  If uns...
	3. It will first be necessary to set the Plot Scale of the DGN file.  From the FDOT Menu, select the command button  or select the menu option:  Actions > Set Plot Scale of File.
	4. The Set/Update Plot Scale dialog will display as shown.  Change the Scale to 40 and the Units to English and click OK.
	5. Now the LineStyle Scale will be set to the Plot Scale of the DGN file.  To do this select Actions > Set LineStyle Scale to Plotscale using the FDOT Menu as shown below.
	6. Select Line Style Tools > Government Survey Lines > City Limits from the Right of Way FDOT Menu.
	7. This will set the Level to GovCityLimitLine_ep.  The ByLevel symbology will ensure that the correct Custom Line Style is selected.  The Level and Custom Line Style can be verified by checking the Attributes tool bar as shown below.
	8. Use MicroStation’s Place SmartLine tool to place City Limit Lines in the appropriate place in the DGN file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap folder of the project or ask the instructor.
	9. Select Line Style Tools > Easements > Existing Easements from the Right of Way FDOT Menu.
	10. This will set the Level to EaseLine_ep.  The ByLevel symbology will ensure that the correct Custom Line Style.  The Level and Custom Line Style can be verified by checking the Attributes tool bar as shown below.
	11. Use MicroStation’s Place SmartLine tool to place Existing Easement Lines in the appropriate place in the DGN file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap folder of the project or ask the instructor.
	12. Once finished with placing the remaining City Limit Lines and Existing Easement Lines select Element > Select By Attributes from the main MicroStation menu.  This command will be used to delete all elements from Level 3.
	13. The Select By Attributes dialog will display as shown below.  Click Level 3 and then click Execute to select ALL element types on Level 3.
	14. Click  the MicroStation’s Delete Element tool to delete all elements on Level 3 in the DGN file.
	15. Close the Select By Attributes dialog and click Cancel to the Alert that displays.




	9 RIGHT OF WAY TEXT TOOLS
	Objectives
	Introduction
	Set Text Size
	FDOT Menu Method
	MicroStation Method

	Text Settings
	Text Toolbox

	Placing Special Characters
	Text Editor
	Modify Text
	Find/Replace Text

	GEOPAK Labeler (Activation Only)
	Text “Masking” and Select By Attributes
	Exercise 9.1  Finish Placing Text
	 In this exercise the user will finish placing text into the rw1234567.dgn.
	1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW1234567.dgn and open the Chapter 9 Model.  The Right-of-Way map should display as shown next.  All Levels have been turned off except for Level 3.  Level 3 is used as a backdrop for the user to ai...
	2. It will first be necessary to set the Text Size of the Text to be placed into the DGN file.  From the Right of Way FDOT Menu, select Text Tools > Set Text Size > 1 Inch = 50 Feet.  This will set the Text Size to 1” = 50’.
	3. From the Right of Way FDOT Menu, select  Text Tools > Subdivision Text > Subdivision Name text type.
	4. This will set the Text Type to Subdivsion Name and the correct ByLevel symbology will be set as shown in the Attributes tool bar.
	5. Use MicroStation’s Place Text tool to place Subdivision Name Text in the appropriate places in the DGN file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap folder of the project or ask the instructor.
	6. From the Right of Way FDOT Menu, select Text Tools > Subdivision Text > Subdivision Line Text text type.
	7. This will set the Text Type to Subdivision Line Text and the correct ByLevel symbology will be set as shown in the Attributes tool bar.
	8. Use MicroStation’s Place Text tool to place Subdivision Line Text in the appropriate places in the DGN file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap folder of the project or ask the instructor.
	9. From the Right of Way FDOT Menu, select Text Tools > Existing Line Text > Existing Easement Text text type.
	10. This will set the Text Type to Existing Easement Text and the correct ByLevel symbology will be set as shown in the Attributes tool bar.
	11. Use MicroStation’s Place Text tool to place Existing Easement Text in the appropriate places in the DGN file.  If unsure of the locations Reference the file RW1234567_FINISHED.dgn from the \rwmap folder of the project or ask the instructor.
	12. Once finished with placing the remaining text elements, select Element > Select By Attributes from the main MicroStation menu.  This command will be used to delete all elements from Level 3.
	13. The Select By Attributes dialog will display as shown next.  Click Level 3 and then click Execute to select ALL element types on Level 3.
	14. Click MicroStation’s Delete Element tool to delete all elements on Level 3 in the DGN file.
	15. Close the Select By Attributes dialog and click Cancel to the Alert that displays.




	10 RIGHT OF WAY CELL TOOLS
	Objectives
	Introduction
	Cells
	Set Cell Scale
	Right of Way FDOT Menu Method
	MicroStation Methods
	Place Active Cell Method
	Active Scale Key-in Method


	RW Cell List
	Cell Selection and Placement
	FDOT Menu Method
	MicroStation Method

	North Arrow
	Place Spring Line (Macro)
	Place Bar Scale
	Monuments
	Curve Data
	Launch GEOPAK Curve Calculator
	Cell “Masking” and Select By Attributes
	Exercise 10.1   Finish Placing Cells
	 In this exercise the user will finish placing cells into the rw1234567.dgn.
	1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  Open the Chapter 10 Model for this exercise.  The Right-of-Way map should display as shown below.  All Levels have been turned off except for Level 3.  Level 3 is used as a backdrop ...
	2. It will first be necessary to set the Cell Scale of the Cells to be placed into the DGN file.  From the Right of Way FDOT Menu, select Cells > Set Cell Scale > 1 Inch = 50 Feet.  This will set the Cell Scale to 1” = 50’.
	3. From the Right of Way FDOT Menu, select Cells > Monuments menu to select the correct cell type to replace the cells on Level 3.  Use the Saved Views as needed to move the view to the various sections of the DGN file.  A screen shot of the RW Monume...
	4. As each Monument Cell is chosen, the RW FDOT Menu will activate the proper Cell and set the correct ByLevel symbology for the placement of the Cell.  Below the Attributes tool bar is shown after selecting the Concrete R/W Monument Cell.
	5. Once finished with placing the remaining Cells, select Element > Select By Attributes from the main MicroStation menu.  This command will be used to delete all elements from Level 3.
	6. The Select By Attributes dialog will display as shown below.  Click Level 3 and then click Execute to select ALL element types on Level 3.
	7. Click MicroStation’s Delete Element tool to delete all elements on Level 3 in the DGN file.
	8. Close the Select By Attributes dialog and click Cancel to the Alert that displays.




	11 RIGHT OF WAY ARROW TOOLS
	Objectives
	Introduction
	RW Custom Line Styles With Arrows
	Set Custom Line Style Scale
	FDOT Menu Method
	MicroStation Key-in Method

	Review Right-of-Way Arrow Types
	Place Delineators
	Review Right-of-Way Terminator Types
	Exercise 11.1   Finish Placing Custom Line Styles
	 In this exercise the user will finish placing subdivision arrows into the rw1234567.dgn.
	1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW1234567.dgn.  Open the Chapter 11 Model for this exercise.  The Right-of-Way map should display as shown below.  All Levels have been turned off except for Level 3.  Level 3 is used as a backdrop ...
	2. It will first be necessary to set the Plot Scale of the DGN file.  From the FDOT Menu, select Actions >  Set Plot Scale of File.
	3. The Set/Update Plot Scale dialog will display as shown.  Change the Scale to 40 and the Units to English and click OK.




	12 RIGHT OF WAY FILE REFERENCING
	Objectives
	Introduction
	Accessing the References Dialog
	MicroStation References Dialog
	Integrated tool box and Pull down Commands
	Reference toggles

	Attaching Reference Files
	Reference Modification Tools
	Update Sequence
	Exercise 12.1  RW Reference Files
	1. Open the file c:\e\projects\12345678901\rwmap\RW1234567.DGN from the project directory.  Open the Default Model for this exercise.
	2. The topographic file from Survey will be referenced to the RW1234567.dgn for later inclusion in the RW Map Sheets created in the next chapter.  From the main MicroStation menu select File > References.  Then, select Tools > Attach from the Referenc...
	3. Navigate to the project directory and select the TOPOGRA.DGN file.  Next, select OK.  In the Lower right corner of the dialog make sure the Interactive option is chosen.
	4. Attach all of the RWDETL sheets using the settings shown below.  Click OK to attach each individual DGN file.
	5. The RW1234567.dgn will now display as shown below.



	13 RIGHT OF WAY SHEET
	Objectives
	Introduction
	Accessing GEOPAK’s Plan & Profile Sheet Composition
	Accessing the Main Dialog
	Sheet Library
	Main Menu Bar Overview
	File Menu
	View Menu
	Settings Menu
	Tools Menu

	Dialog Icons
	Sheet Name Selector and Plot Scale

	Primary Work Flow
	Use Current Design File

	Sheet Composition
	By Begin Station/Overlap Option
	By Station Range:  Inside Out Option
	By Station Range:  Outside In Option
	By Station: Radial Option
	Exercise 13.1   Creating RW Detail Sheets
	 In this exercise the user will learn how to create RW Detail sheets from the RW Main DGN file.
	1. Open the MicroStation file c:\E\Projects\12345678901\rwmap\RW1234567_FINSHED.dgn for this exercise.
	2. From the MicroStation menu, select Applications > GEOPAK ROAD > Plans Preparation > Plan/Profile Sheet Composition.
	3. Using the Sheet Name pull-down arrow, select RWDETL and set the Scale to be 40 ft/in as shown.
	4. Click the Sheet Composition  button to display the Sheet Composition dialog and set the Sheet Composition as shown.  Click the upper right corner to close the dialog.
	5.  Click the Layout Sheet  button to display the Layout Settings dialog.  Match the settings as shown below.
	6. Click the Layout 9 Sheets button.  9 clip borders will be placed in the RW1234567.dgn file as shown.
	7. Click the Sheet Number Manager  icon.  This will bring up the dialog shown below.
	8.  Highlight the first seven (7) sheets and then click the Edit Sheet Number icon  as indicated by the cursor below.
	9. The Edit Sheet Number dialog displays, which enables the user to start the Sheet Numbers at 03.  Match the settings as shown below and click OK.
	10. The first seven (7) Sheets will now be renumbered as shown below.
	11.  Now highlight the last two (2) sheets as shown below and again click the Edit Sheet Number  to renumber the last two (2) Sheets.
	12. Match the settings shown below in the Edit Sheet Number dialog and click OK.  The last two (2) sheets will be renumbered started at Sheet Number 10.
	13. Now all sheets are numbered in the correct sequence starting at Sheet Number 03.  This will allow room for the Cover Sheet and the Key Sheet in the RW Map set.  Close the Sheet Number Manager dialog and click Yes to save the Sheet Number Changes.
	14. Click the Clip Sheets button  to display the Clip Sheets dialog and match the settings shown below.  Click the Process Sheets button to create the nine RWDETL files.  Once the process is completed take some time to look over the RWDETL sheets that...
	15. Exit MicroStation





	14 RIGHT OF WAY SHEET LABELING
	Objectives
	Introduction
	Initializing Sheet Navigator
	Sheet Navigator Basics
	Navigator Tab
	Menu Selections
	Sheet Edit Tab
	Exercise 14.1   Using Sheet Navigator
	  In this exercise the user will learn how to use Sheet Navigator.
	1. Open MicroStation using the FDOT2010 XM icon   on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. Open the DGN file C:\E\Projects\12345678901\rwmap\rw1234567.dgn.
	3. From the Right of Way Site Menu, select Actions > Set Plot Scale of File.  Set the Plot Scale to 1” = 40’ as shown below.
	4. From the Right of Way FDOT Menu, select Actions > Label Sheets (Sheet Navigator).  The Sheet Navigator dialog will display as shown.
	5. From Sheet Navigator menu, select File > New.
	6. The Build Index dialog displays, which allows the user to create either a Project or Component (Discipline) index.  Select the Project radio button then click the Build Index button to create a new Project Index.
	7. As the new index (sheetinfo.xml) is being created, the following dialog will display.  The process may take a minute or so to complete.
	8. Once complete, the Sheet Navigator dialog will reopen and display the contents of the newly created Sheet Index file.
	9. Double-click on the first line that represents the rwdetl03.dgn file.  MicroStation will open the rwdetl03.dgn file.  MicroStation will open to the DGN file containing the sheet border.  Select on the Sheet Edit tab and then click on “undefined” on...
	10. Enter “03” for the Sheet Number and then click Save Sheet.  This will add the Sheet Number to the rwdetl03.dgn sheet border.
	11. Repeat Steps 8-10 for the remaining rwdetl files increasing the Sheet Number by one each time.  The final Sheet Number should be 11 as shown below.
	12. From Sheet Navigator menu, select File > New and recreate the Project Index with the updated information.  Ensure that the radio button for Process new or modified files only is selected and then click the Build Index button to overwrite the exist...
	13. Sheet Navigator will reopen and display the newly updated Sheet Index file information.
	14. From Sheet Navigator menu, select Renumbering / Multi Edit > Start Process.
	15. Since the Sheet Index has just been updated, click OK to the Warning that displays.
	16. Sheet Navigator displays in Multi Edit mode as shown by the red box around the dialog.
	17. Highlight all of the sheets and then click the Edit the selected sheets button as shown.
	18. Enter the information shown in the following Renumbering – Edit Sheets dialog and then click Apply.
	19. Click Apply to the Warning that displays to update the sheet information for the 9 sheets.
	20. From Sheet Navigator menu, select Renumbering/Multi-Edit > Finish & Apply Changes.
	21. From Finish and Apply Renumbering dialog, click Apply Renumbering to finalize the changes.
	22. The following dialog will display while the sheets are updated.
	23. Sheet Navigator will reopen when the process is finished.
	24. Select the Sheet Edit tab to verify that the changes were made to the sheets.
	25. Close the Sheet Navigator and Exit MiroStation.





	15 RIGHT OF WAY MAP SHEETS
	Objectives
	Introduction
	RW Map Sheets from TabLists
	RW Map Sheets from FDOT Menu
	RW Sheet Cells
	RW Cover Sheet With Map (DGN)
	Exercise 15.1  Create RW Map Cover Sheet With Map (DGN)
	 In this exercise the user will learn how to create a RW Map Cover Sheet With MAP (DGN).
	1. Open MicroStation using the FDOT2010 XM icon    on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. From the MicroStation, open the file C:\E\Projects\12345678901\rwmap\rw1234567.dgn.  Ensure that the correct User, Project, and Interface are chosen as shown.
	3. From FDOT Menu, select Right of Way > RW Map Sheets > Create Cover Sheet > With Map (DGN) as shown.
	4. The Key Map Sheet Clip dialog displays.  Initially, the dialog will be set to create a Roadway key sheet.  Click the pull-down next to Key Map Type and change the type to R/W Map Detail.  Make sure that the Units are set to English and that the Sca...
	5. Click the New… button and navigate to the project \12345678901\rwmap directory where the Right-of-Way cover sheet rwcovr01.dgn will be saved.  Click Save to accept the location for the file.
	6. Ensure that the County Map is in the project directory. Click the Browse button and select the plambeach2.dgn County Map.  The location of the project area will be chosen from this file.  Click Open to accept the palmbeach2.dgn County Map.
	7. From the Key Map Sheet Clip dialog, set Clip Area Size X: 0.15, Y: 0.14 then click Define Clip Area.
	8. After a short wait, the palmbeach2.dgn file will be opened with a square 8 miles on a side attached to the cursor.  Place the bottom left corner of the square approximately in the location indicated by the circle shown in the screen shot below.  Us...
	9. Click the Clip Key Map button that now becomes available to create the rwcovr01.dgn file.
	10. Before entering the project information in Sheet Navigator, set the Plot Scale of the file.  From FDOT Menu, select Actions > Set Plot Scale of File.  Set the Plot Scale of the file to 10,560 which is equal to 1” = 2 miles.  Click OK to exit the S...
	11. The rwcovr01.dgn file opens along with Sheet Navigator.  Match the settings shown below in Sheet Navigator and click Save Sheet.
	12. Close Sheet Navigator.
	13. If time allows, follow along with the instructor to copy other key elements from a finished cover sheet DGN.




	16 RIGHT OF WAY CERTIFICATION NOTES, GENERAL NOTES, & LEGEND
	Objectives
	Introduction
	RW Certification Notes
	RW Certification Note Examples
	Text Import Settings
	New Certification Note
	Edit Certification Note

	RW General Note
	RW Legend
	Exercise 16.1   Placing and Editing RW General Notes and Legend
	 In this exercise the user will learn how to edit and place RW General Notes and Legend.
	1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rwcovr01.dgn.  The MicroStation view should display as shown.
	2. From the Right of Way FDOT Menu select Actions > Set Plot Scale of File as shown below.
	3. Set the MicroStation Level to ShtLegendText from the Attributes toolbar as shown below.
	4. Select the File > Import > Text from the main MicroStation menu.
	5. Navigate to C:\FDOT2010\group\rw\legend.txt file.  Left-click on the file to highlight it and then click Open to select the file for importing into MicroStation.
	6. The information in the legend.txt file will now be attached to the MicroStation cursor.  Place the text near the location shown next and left-click to finalize the location of the text.
	7. Set the MicroStation Level to GenNotesText from the Attributes toolbar as shown below.
	8. Once again select File > Import > Text from the main MicroStation window.  This time select the file general.txt and click Open.
	9. Place the text near the location shown next.
	10. Use the MicroStation Text Editor window to edit the General Notes as shown.


	Exercise 16.2  Using RW Certification Notes
	 In this exercise the user will learn how to use the RW Certification Notes.
	1. Open the DGN file C:\E\Projects\12345678901\rwmap\RW.dgn, and set the Text Import Settings to 1 Inch = 40 Feet as shown below using the Right of Way FDOT Menu.
	2. Set the MicroStation Level to GenNotesText from the Attributes toolbar as shown below.
	3. From the Right of Way FDOT Menu, select Certification Notes > New Certification Notes.
	4. Select the General Note (Centerline/Zones) Certification Note and click OK.
	5. If the dialog displays, click New to create a new Certification Note.
	6. Enter the information as shown; then, click OK.
	7. If the following dialog opens, click Yes.
	8. Enter the Basis of Bearings as shown below. Change Note #2 to read “plats” NOT “plates”. Select File > Save and then Tools > Import to attach the Certification Note to the MicroStation cursor.
	9. Place the Certification Note into the Right-of-Way map as shown below.




	17 RIGHT OF WAY TAB SHEET CREATION
	Objectives
	Introduction
	Creation of the RW Tab DGN File
	Placement of the RW Tab Sheet Cell
	RW Tabulation Sheet
	RW Tab Sheets (Axiom)

	Importing into a RW Tab Sheet Cell
	Edit Excel Sheet (RWTABULATION) (Axiom)
	Edit GEOPAK Form (RWTABENG)
	Exercise 17.1   The RW Tab Sheet
	 In this exercise the user will learn how to enter the  RW Tab Sheet.
	1. Open MicroStation using the FDOT2010 XM icon   on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. Open the C:\E\Projects\12345678901\rwmap\rwtab12.dgn file.  The RWTAB sheet cell as well as some Parcel information has already been placed in the file.
	3. From the MicroStation menu, select Applications > GEOPAK ROAD > Geometry > Coordinate Geometry.
	4. If prompted, enter a Project Name, Job, and Operator Code as shown and select OK.
	5. From the Coordinate Geometry window, select Tools > Navigator to open the Navigator dialog.  Set the Element type to Parcel and select all Parcels as shown.
	6. Click the Print/Describe Element   icon to place the Description for all Parcels into the Coordinate Geometry window.  The Coordinate Geometry window will display similar to the one shown.
	7. Using the Text Settings shown and the Parcel Descriptions shown in the Coordinate Geometry window, enter the fields in the RWTAB sheet cell.
	8. When completed, the TAB sheet should match the 2 screen shots shown below.  The TAB sheet was split into 2 screen shots for readability.





	18 RIGHT OF WAY QA/QC TOOLS
	Objectives
	Introduction
	Standard RW Symbology
	FDOT QC Software
	Accessing QC Tools
	Load QC Tool Box
	QC Quick (Check Symbology)
	Working with QC Quick

	QC Batch (QC Reporting)
	Working with QC Batch Report
	Exercise 18.1  Using RW QA/QC Tools
	1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rw1234567.dgn.
	2. Select the QC-Std > QC Quick (Check Symbology) from the Right of Way FDOT Menu.
	3. The QC Quick dialog will display.  Select the first Invalid entry. Double click on the first Invalid entry to view in MicroStation as shown.
	4. For the first Invalid entry, the Subdivision Section Line is on an invalid color.  The incorrect Subdivision Section Line will be highlighted in green in the MicroStation view.
	5. Review the next 2 Invalid entries,highlight the first 3 entries and right-click on one of the entries to open the correction popup menu. Select the Fix Symbology option. QC Quick will change the element to the correct symbology defined in the RWENG...
	6. QC Quick will remove those entries and then automatically highlight the next Invalid entry after the correction takes place.
	7. Double click on the highlighted entry to view in MicroStation.  Right-click on the highlighted entry and the select Fix Level from the correction popup menu.
	8. Using the Select Correct Level dropdown arrow to display the list of Bylevels, select the correct Bylevel and then click the  OK button.
	9. Review the remaining entries and use the same steps to correct. Note that multiple entries can be highlighted for the same correction. If unsure, ask the instructor.  Exit MicroStation when finished.

	Exercise 18.2  Using RW QA/QC Tools
	1. From the Right of Way FDOT Menu, select QC-Std > QC Batch (QC Reporting) as shown.
	2. This will display the QC Batch reporting dialog as shown.
	3. Click  browse button to navigate the 12345678901 project folder, select the rwmap sub-folder and click on the  OK button.
	4. From the QC Batch dialog, Select Files To Process as shown below.
	5. Click the  Add button to add the selection to the Files To Process window as shown below.
	6. Ensure that the Save QC Report to Eng_Data is checked and press the  OK button. A report named QCInpectorReport.txt will be added to the Eng_Data folder and will open for review.





	19 RIGHT OF WAY PLOT FILES
	Objectives
	Introduction
	MicroStation Plotting
	FDOT PLT Files
	Postscript Printing
	Pen Tables
	Batch Printing (MSBP)
	Exercise 19.1   MicroStation Plotting
	 Plot Setup
	APPENDIX A -  RIGHT OF WAY TOOLBOXES
	Objectives
	Introduction
	Review Tool Boxes
	Active Angle – Active Scale Tool Box
	Lines2 Tool Box
	Arcs2 Tool Box
	Civil/Site Tools Tool Box
	Appendix Exercise A 1 -  Practice Using Toolbox Items


	1. Open the MicroStation file C:\E\Projects\12345678901\rwmap\rwdetl06.dgn and go to the Saved View Label 1.
	2. Select the CivTools Tool Box from the Right of Way FDOT Menu.
	3. The Civil/Site Tools tool box displays.  Select the Place Coordinate tool.
	4. Place a Tentative at the center of the Monument cell as shown below, then place a Data Point to select the center of the Monument cell as the coordinate to be labeled.
	5. A leader line will be attached to the coordinates for the Point JD225.  Place the coordinate label in a location similar to what is shown below.
	6. Go to the Saved View Hold 1 as shown below.
	7. The DGN file will display as shown.  Once again, access the Place Coordinate tool.
	8. Use the same steps used previously to place the coordinate label for the Point MKCM2 as shown.
	9. Go to the Saved View Hold 2.  The DGN file will display as shown next.  Access the Place Coordinate command once again.
	10. Use the same steps used previously to place the coordinate label for the Point MKIRC3 as shown.
	11. If time allows, take the next few minutes to experiment with as many of the tool boxes as possible.  Before starting, select Edit > Set Mark from the MicroStation menu.  This will place a bookmark in the DGN file so that any changes made to the DG...
	12. From the MicroStation menu, select Edit > Unto Other >To Mark to remove any unwanted changes to the DGN file.

	APPENDIX B -  PEDDS SIGNING & SEALING
	Objectives
	Introduction to PEDDS
	PEDDS Project Meta Info
	Appendix Exercise B 1 -  PEDDS Signing and Sealing


	 Signing and Sealing PostScript Sheets
	1. Open the Electronic Delivery Desktop from the FDOT folder on the Desktop.
	2. From the Electronic Delivery Desktop dialog, navigate to Production Phase/Signing & Sealing/Securing the Delivery and click Launch to open PEDDS.
	3. From the Project menu, click Open, or click the Open Project button   on the tool bar.
	4. Click the <Browse…> button, navigate to the Projects folder and select Project 12345678901.  Click OK to open the 12345678901 project.
	5. Using the directory tree on the left-hand side of PEDDS, select the \rwmap\eng_data folder.  Postscript (PS) sheets generated by EDI will be displayed on the right-hand side of PEDDS.
	6. From the Current Signatory pull-down, select John Doe as the Signatory.
	7. Enter 12345 as the Password and click OK.
	8. Click the Select All button and the file list will now display as shown next.
	9. Select Signatory > Sign and Seal from the PEDDS menu or click the Sign and Seal the Current Signature button    to sign and seal the selected files.
	10. Review the Signature Document and then click OK.
	11. Close PEDDS and the Electronic Delivery Desktop.

	APPENDIX C -  AUTOCAD DWG/DXF OPTIONS
	Objectives
	DWG/DXF File Open options
	Basic Options
	Advanced Options
	Saving and Opening Settings

	Opening Drawings from the Editing Environment
	Level Manager
	By Level Symbology
	Level Display
	Sorting Levels
	Sorting the Level List by Headings
	Applying Filters

	Creating Files from the FDOT Menu
	Create File / Project Dialog

	FDOT Seed Files
	Working Units
	Global Origin

	Design File Setup
	Compressing Design Files
	Saving Drawings


	APPENDIX D -  RIGHT OF WAY EXERCISES (Optional)
	Objectives
	Appendix Exercise D 1 -  Place Custom Line Style


	 In this exercise the user will learn how to place a RW Custom Line Style.
	1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. Open the DGN file C:\E\Projects\9876543201\rwmap\rwdetl03.dgn and go to Utilities > Saved Views.  Open the Saved View Property Lines.  The Right-of-Way map should display as shown.
	3. There is a missing Existing Subdivision Line between the two red circles on the East and West and a missing Existing Property Line between the red circles on the North and South.  From the Right of Way FDOT Menu, select Line Style Tools > Existing ...
	4. Use the MicroStation Place Line tool to place an Existing Property Line between the North and South red circles and then use the MicroStation Delete tool to remove the North and South red circles.
	5. From the Right of Way FDOT Menu, select Arrows > Subdivision Arrows > Subdivision Arrows < -- >.
	6. Use the  MicroStation Place Line tool to place an Existing Subdivision Line between the East and West red circles and then use the MicroStation Delete tool to remove the East and West red circles.  The Right-of-Way map should display as shown.
	Appendix Exercise D 2 -  Shift Custom Line Style


	 In this exercise the user will learn how to use the RW Shift Custom Line Style Tool.
	1. Open MicroStation using the FDOT2010  icon  on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. Open the DGN file C:\E\Projects\9876543201\rwmap\rwdetl03.dgn and go to the Saved View Shift.  The Right-of-Way map should display as shown next.
	3. Select Line Style Tools > Modify Custom Line Styles > Shift Custom Line Style from the Right of Way FDOT Menu.
	4. Left-click on the yellow Right-of-Way Line and move the cursor to shift the Custom Line Style to an display similar to that shown.
	5. Left-click again to accept the changes to the Custom Line Style.  If time allows, use the Shift Custom Line Style tool to modify other areas of the Right-of-Way map.
	Appendix Exercise D 3 -  Scale Custom Line Style


	  In this exercise the user will learn how to use the RW Scale Custom Line Style Tool.
	1. Continue in the C:\E\Projects\9876543201\rwmap\RWDETL03.dgn file and open the Saved View Scale.  The Right-of-Way map should display as shown next.
	2. Select Line Style Tools > Modify Custom Line Styles > Scale Custom Line Style from the Right of Way FDOT Menu.
	3. Left-click on the yellow Right-of-Way Line and move the cursor to scale the Custom Line Style to a display similar to as shown.
	4. Left-click again to accept the changes to the Custom Line Style.  If time allows, use the Scale Custom Line Style tool to modify other areas of the Right-of-Way map.
	Appendix Exercise D 4 -   Scale ALL Custom Line Styles


	 In this exercise the user will learn how to use the RW Scale ALL Custom Line Styles Tool.
	1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. Open the DGN file C:\E\Projects\9876543201\rwmap\rwdetl05.dgn and open the Saved View Scale. The Right-of-Way map should display as shown below.  The Custom Line Style Scale needs to be changed from 1” = 200’ to 1” = 40’ for all Custom Line Styles ...
	3. From the Right of Way Menu, select Line Style Tools > Modify Custom Line Styles > Scale ALL Custom Line Styles.
	4. The Modify LineStyle Scale dialog displays as shown. Select the New CLS Scale of 1”=40 and click Scale Lines.
	5. The Right-of-Way map will display as shown.
	Appendix Exercise D 5 -  Using RW Text Tools


	  In this exercise the user will learn how to use the RW Text Tools.
	1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. Open the DGN file C:\E\Projects\9876543201\rwmap\RWDETL04.dgn, set the Plot Scale to 1” = 40’, and the text size to 1” = 40’ using the Right of Way FDOT Menu.
	3. Go to the Saved View Station.  The Right-of-Way map should display as shown.
	4. Using the MicroStation Select tool, double-click on the Station Text.  The Station value should be “1276+96.92” not “1276+69.92”.  Edit the Station Text as shown.
	5. Place a Data Point inside View 1 to accept the change.
	6. Open the Saved View Criolla Block.  The Right-of-Way map should display as shown.
	7. Select Text Tools > Subdivision Text > Subdivision Name from the Right of Way FDOT Menu.  This will set the correct Text Style for the Subdivision Name.  The Text Style will ensure that all symbology will be correct in the Right-of-Way Map.
	8. The Text “MAP OF RESUBDIVISION OF CRIOLLA BLOCK M.B. 14, PG. 96 (M.B. 5, PG. 33)” needs to be placed into the Text Editor as shown.
	9. Place the Subdivision Name Text as shown.
	10. Open the Saved View Granada.  The Right-of-Way map should display as shown.
	11. The GRANADA Subdivision has been incorrectly labeled “GRANDADA”.  From the MicroStation menu, select Edit > Find/Replace Text.  Match the settings as shown and click Change All.
	12. Open the Saved View Background.  The Right-of-Way map should display as shown on the next page.
	13. Select Text Tools > Set Text Style > Text with Black Background from the Right of Way FDOT Menu as shown
	14. Select Text Tools > Set Text Size  > 1Inch = 40 Feet from the Right of Way FDOT Menu as shown.
	15. Select Text Tools > Subdivision Text  > Subdivision Line Text from the Right of Way FDOT Menu as shown.
	16. Place the Text 50’ (P), 70’ (P), and 70’ (P) as shown next.
	Appendix Exercise D 6 -  Using RW Cell Tools


	 In this exercise the user will learn how to use the RW Cell Tools.
	1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu.
	2. Open the DGN file C:\E\Projects\98765432101\rwmap\rwdetl07.dgn, set the Plot Scale to 1” = 40’ as shown using the Right of Way FDOT Menu.
	3. Set the Cell Scale to 1” = 40’ using the Right of Way FDOT Menu as shown.
	4. Go to the Saved View CM.  The Right-of-Way map should display as shown next.
	5. Use the MicroStation Delete tool to remove the cell for the 4”X4” C.M. then, select Cells > Monuments > Concrete Monument Solid cell from Right of Way FDOT Menu as shown next.
	6. Use the MicroStation Snap feature to place the Concrete Monument Solid in the location previously used for the Rod Monument Open cell as shown.
	7. Go to the Saved View BlockB4.  The Right-of-Way map should display as shown next.
	8. From the Right of Way FDOT Menu, select Cells > Block Numbers > Block Number Double as shown.
	9. Place the Block Number Double cell as shown.
	10. Use the MicroStation Enter Single Enter-Data Field  icon from the Text toolbar to enter the Data Field to read “B4” as shown next.
	11. Go to the Saved View North Arrow & Scale.  The Right-of-Way map should display as shown next.
	12. Using the MicroStation Place Cell tool, match the settings shown below and place the cell Noarr into the Right-of-Way map.  Be sure to set the Active Angle to 248( 00’ 00”.
	13. Select Cells > Place Bar Scale from the Right of Way FDOT Menu.
	14. Select 40 FEET from the Scale 1” pull down option and click Place.
	15. Place the Bar Scale into the Right-of-Way map as shown next.
	Appendix Exercise D 7 -  Using RW Arrow Tools


	  In this exercise the user will learn how to use the RW Arrow Tools.
	1. Open MicroStation using the FDOT2010 icon  on the Desktop.  As an alternative, launch MicroStation from the FDOT2010 folder on the Windows Start menu pen MicroStation.
	2. Open the DGN file C:\E\Projects\98765432101\rwmap\rwdetl06.dgn, set the Plot Scale to 1” = 40’ as shown using the Right of Way FDOT Menu.
	3. Select Arrows > Set Custom Line Style Scale from the Right of Way FDOT Menu and set the Custom Line Style Scale to 1” = 40’ as shown next.  Click Set Scale to set the Custom Line Style Scale.
	4. Go to the Saved View RW Width, the Right-of-Way map should display as shown.
	5. Select Arrows > Place Width Arrow > RW / LA Width (Existing) and place the Existing Right-of-Way width at the locations indicated by the red circles as shown next.  Use the MicroStation Delete tool to remove the red circles when finished.
	6. Go to the Saved View Delineators, the Right of Way map should display as shown.
	7. Select Arrows > Place Delineators from the Right of Way FDOT Menu.  The RW Mapping Delineators dialog will display as shown.
	8. Set the Scale to 1” = 40’ as shown.
	9. Click the Match Text Symbology button, and then left-click on the Text “234.52’ (F)” to select; then, accept the text element as the ByLevel Symbology to be matched by clicking on the Select Text to Match button.
	10. Select the line on which the delineator arrows are to be placed.
	11. Select the Leader Below Line button.  The delineator arrows will be placed at the ByLevel Symbology of the Text element and at the selected scale. The delineator arrows are placed dependant on the direction that the line was drawn.
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